
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Polling by clean energy group finds support for renewables across partisan lines - Virginia Mercury</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Polling by clean energy group finds support for renewables across partisan lines - Virginia Mercury" />
	<meta property="og:description" content="New polling by a conservative group that advocates for clean energy found that more than 60 percent of Virginians support the aims of transitioning the state’s electric grid to clean energy by 2050, cutting fossil fuel pollution and strengthening energy efficiency programs.  The finding, which sought to determine support for the goals of the Virginia [&hellip;]" />
	<meta property="og:url" content="https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/" />
	<meta property="og:site_name" content="Virginia Mercury" />
	<meta property="article:modified_time" content="2021-08-12T01:17:56+00:00" />
	<meta property="og:image" content="https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1672" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.virginiamercury.com/#organization","name":"Virginia Mercury","url":"https://www.virginiamercury.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#logo","inLanguage":"en-US","url":"https://www.virginiamercury.com/wp-content/uploads/2021/07/VA-Social-Share-1.png","contentUrl":"https://www.virginiamercury.com/wp-content/uploads/2021/07/VA-Social-Share-1.png","width":1200,"height":630,"caption":"Virginia Mercury"},"image":{"@id":"https://www.virginiamercury.com/#logo"}},{"@type":"WebSite","@id":"https://www.virginiamercury.com/#website","url":"https://www.virginiamercury.com/","name":"Virginia Mercury","description":"A new look at the Old Dominion","publisher":{"@id":"https://www.virginiamercury.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.virginiamercury.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/#primaryimage","inLanguage":"en-US","url":"https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-scaled.jpg","contentUrl":"https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-scaled.jpg","width":"2560","height":"1672","caption":"Solar panels on the roof of Powhatan Elementary School. (Sarah Vogelsong/Virginia Mercury)"},{"@type":"WebPage","@id":"https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/#webpage","url":"https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/","name":"Polling by clean energy group finds support for renewables across partisan lines - Virginia Mercury","isPartOf":{"@id":"https://www.virginiamercury.com/#website"},"primaryImageOfPage":{"@id":"https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/#primaryimage"},"datePublished":"2021-08-12T04:00:30+00:00","dateModified":"2021-08-12T01:17:56+00:00","breadcrumb":{"@id":"https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/"]}]},{"@type":"BreadcrumbList","@id":"https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.virginiamercury.com/"},{"@type":"ListItem","position":2,"name":"Briefs","item":"https://www.virginiamercury.com/blog-va/"},{"@type":"ListItem","position":3,"name":"Polling by clean energy group finds support for renewables across partisan lines"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Virginia Mercury &raquo; Feed" href="https://www.virginiamercury.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Virginia Mercury &raquo; Comments Feed" href="https://www.virginiamercury.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.virginiamercury.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.virginiamercury.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://www.virginiamercury.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.virginiamercury.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.virginiamercury.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://www.virginiamercury.com/wp-content/themes/genesis-child/style.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.virginiamercury.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.virginiamercury.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.virginiamercury.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-content/themes/genesis-child/js/main.js?ver=5.5.5' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://www.virginiamercury.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.virginiamercury.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.virginiamercury.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://www.virginiamercury.com/?p=28466' />
<link rel="alternate" type="application/json+oembed" href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2Fblog-va%2Fpolling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2Fblog-va%2Fpolling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122457947-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5QT5FKK');</script>
    <link rel="icon" href="https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-270x270.jpg" />
</head>
<body class="blog_va-template-default single single-blog_va postid-28466 header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5QT5FKK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileLogo.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://www.virginiamercury.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-24715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24715"><a href="https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/">ELECTION 2021</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.virginiamercury.com/category/criminaljustice/">CRIMINAL JUSTICE + POLICING</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-blog_va-ancestor current-menu-parent current-blog_va-parent menu-item-77"><a href="https://www.virginiamercury.com/category/energyenvironment/">ENERGY + ENVIRONMENT</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.virginiamercury.com/category/governmentpolitics/">GOV + POLITICS</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://www.virginiamercury.com/category/education/">EDUCATION</a></li>
<li id="menu-item-27823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27823"><a href="https://www.virginiamercury.com/category/health/">HEALTH</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://www.virginiamercury.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/MercuryVirginia" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/thevirginiamercury/" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://www.virginiamercury.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24715"><a href="https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/">ELECTION 2021</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://www.virginiamercury.com/category/criminaljustice/">CRIMINAL JUSTICE + POLICING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-blog_va-ancestor current-menu-parent current-blog_va-parent menu-item-77"><a href="https://www.virginiamercury.com/category/energyenvironment/">ENERGY + ENVIRONMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://www.virginiamercury.com/category/governmentpolitics/">GOV + POLITICS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://www.virginiamercury.com/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27823"><a href="https://www.virginiamercury.com/category/health/">HEALTH</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">  
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-1"></div>
                    <div class="col-10">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">0:00</h5>
                                <h5 id="dataType" style="display:none;">Brief</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://www.virginiamercury.com/category/energyenvironment">ENERGY + ENVIRONMENT</a></li>                                    </ul>
                                    <a href="/blog-va"><h4 class="singleBriefTitle">The Bulletin</h4></a>
                                    <h1 id="singleHed" class="singleHed">Polling by clean energy group finds support for renewables across partisan lines</h1>
                                                                    </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://www.virginiamercury.com/author/sarah-vogelsong/" title="Posts by Sarah Vogelsong" class="author url fn" rel="author">Sarah Vogelsong</a> </span><span class="singleByline">- August 12, 2021 </span><span class="singleByline singleBylineSpacer">12:00 am</span></h6>
                                </div>
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=Polling by clean energy group finds support for renewables across partisan lines&amp;url=https%3A%2F%2Fwww.virginiamercury.com%2Fblog-va%2Fpolling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines%2F&amp;via=">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/&amp;title=Polling by clean energy group finds support for renewables across partisan lines">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginiamercury.com%2Fblog-va%2Fpolling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3be818282878089ce8c97ce8d828b8f80ce8b808b9c8997ce899c819b9ece8887808a9dce9d9b9e9e819c9ace88819cce9c8b808b998f8c828b9dce8f8d9c819d9dce9e8f9c9a879d8f80ce8287808b9dc88f839ed58c818a97d3869a9a9e9dd4c1c1999999c098879c898780878f838b9c8d9b9c97c08d8183c18c828189c3988fc19e818282878089c38c97c38d828b8f80c38b808b9c8997c3899c819b9ec38887808a9dc39d9b9e9e819c9ac388819cc39c8b808b998f8c828b9dc38f8d9c819d9dc39e8f9c9a879d8f80c38287808b9dc1">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                                                          
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://www.virginiamercury.com/blog-va/polling-by-clean-energy-group-finds-support-for-renewables-across-partisan-lines/"><img width="1024" height="669" src="https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-1024x669.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-1024x669.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-300x196.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-768x502.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-1536x1003.jpg 1536w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-2048x1338.jpg 2048w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-696x455.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-1068x698.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-643x420.jpg 643w, https://www.virginiamercury.com/wp-content/uploads/2021/06/IMG_6258-2-1920x1254.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                        <p class="singleImageCaption"><i class="fas fa-camera"></i> Solar panels on the roof of Powhatan Elementary School. (Sarah Vogelsong/Virginia Mercury)</p>
                                       
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">New polling by a conservative group that advocates for clean energy found that more than 60 percent of Virginians support the aims of transitioning the state’s electric grid to clean energy by 2050, cutting fossil fuel pollution and strengthening energy efficiency programs. </span></p>
<p><span style="font-weight: 400;">The finding, which sought to determine support for the goals of the Virginia Clean Economy Act even among those not familiar with the landmark environmental legislation, was part of a package of <a target="_blank" href="https://www.cleanenergyconservatives.com/close-race-for-virginia-governor-strong-support-for-clean-energy/">polling released by Conservatives for Clean Energy-Virginia</a> Tuesday. </span></p>
<p><span style="font-weight: 400;">The poll was conducted by research and analytics firm co/efficient and surveyed 762 people around the state by phone between July 25 and 27.</span></p>
<p><span style="font-weight: 400;">“If you listen to the national media, you would think that clean energy was a red versus blue issue,” said Skyler Zunk, a Republican political operative who recently served on Del. Kirk Cox’s failed gubernatorial campaign and is now leading CCE-V’s “Land and Liberty Coalition” project emphasizing landowners’ right to develop renewables on their property. </span></p>
<p><span style="font-weight: 400;">However, he said, the group’s polling shows that support for developing clean energy &#8212; a term broadly used to refer to wind, solar, storage and sometimes nuclear power &#8212; “cuts across lines” politically. </span></p>
<p><span style="font-weight: 400;">On the question regarding attitudes toward the aims of the VCEA, 89 percent of self-identified liberals, 68 percent of moderates and 36 percent of conservatives said they supported those goals. Forty-one percent of conservatives said they opposed the aims. </span></p>
<p><span style="font-weight: 400;">CCE-V Director Ron Butler, who previously worked for the Republican Party of Virginia and founded Republican direct-mail firm Creative Direct, said the split among conservatives was “fairly close” and showed “conservatives are willing to look at clean energy.” </span></p>
<p>The idea that landowners should have the right to put renewables on their property is particularly persuasive to conservatives, said Butler, pointing to agreement by 86 percent of conservatives that &#8220;landowners should be allowed to build solar projects because they have a right to decide how to use their land and it&#8217;s a clean energy that benefits everyone.&#8221; Eighty-eight percent of moderates and 97 percent of liberals agreed with the statement.</p>
<p><span style="font-weight: 400;">Broadly, a majority of respondents said they believed Virginia should put more emphasis on wind, solar, natural gas and nuclear power, and less emphasis on coal. Asked if they would prefer to see a solar project, housing development, industrial park or natural gas plant on 100 acres of land in their locality, 60 percent of respondents chose the solar farm. </span></p>
<p><span style="font-weight: 400;">Other polling questions found that climate change was the top reason cited by respondents for supporting the VCEA, followed by “clean energy jobs.” The top reason cited for opposing the law was “climate change is overblown,” followed by concerns about electricity bill increases. </span></p>
<p><span style="font-weight: 400;">A question about Virginia’s upcoming gubernatorial race put Democratic candidate Terry McAuliffe ahead of Republican candidate Glenn Youngkin 45 to 40 percent. However, respondents only narrowly approved of President Joseph Biden’s performance, and 47 percent said they believed Virginia is on the wrong track.</span></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><style>.accPanel {display: none;}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function() {
var state = "closed"; 
var panel = jQuery(".accPanel");
jQuery(".repubAccordion").on( "click", function() {
	console.log("sup"); 
	if (state === "closed") { 
		panel.show();
		state = "open";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-down"></i>' );
	} else { 
		panel.hide(); 
		state = "closed";
		jQuery("#butternutSquash").html( '<i class="fas fa-caret-right"></i>' );
	}
})})</script>
<div class="republication-tracker-tool-close">X</div><div class="cc-policy"><p class="repubAccordion">Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right"></i></span></b></p><div class="accPanel"><p>▪ You must give Virginia Mercury credit, including https://virginiamercury.com and author.</p><p>▪ If you publish online, include the links from the story, and a link to Virginia Mercury.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credit to Virginia Mercury with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0861666e67487e617a6f61666169656d7a6b7d7a71266b676526">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention @MercuryVirginia on Twitter and thevirginiamercury on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p><p>▪ Content should not be published behind a paywall; please reach out to the editor-in-chief if you have questions about your particular paywall system.</p></div></div><div class="articleContainer"><div class="article-info"><h1>Polling by clean energy group finds support for renewables across partisan lines</h1>
<p class="byline">by Sarah Vogelsong, <a href="https://virginiamercury.com">Virginia Mercury</a> <br />August 12, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Polling by clean energy group finds support for renewables across partisan lines&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Sarah Vogelsong, &lt;a href=&quot;https://virginiamercury.com&quot;&gt;Virginia Mercury&lt;/a&gt; &lt;br /&gt;August 12, 2021&lt;/p&gt;
 <p><span style="font-weight: 400">New polling by a conservative group that advocates for clean energy found that more than 60 percent of Virginians support the aims of transitioning the state’s electric grid to clean energy by 2050, cutting fossil fuel pollution and strengthening energy efficiency programs. </span></p>
<p><span style="font-weight: 400">The finding, which sought to determine support for the goals of the Virginia Clean Economy Act even among those not familiar with the landmark environmental legislation, was part of a package of <a target="_blank" href="https://www.cleanenergyconservatives.com/close-race-for-virginia-governor-strong-support-for-clean-energy/">polling released by Conservatives for Clean Energy-Virginia</a> Tuesday. </span></p>
<p><span style="font-weight: 400">The poll was conducted by research and analytics firm co/efficient and surveyed 762 people around the state by phone between July 25 and 27.</span></p>
<p><span style="font-weight: 400">“If you listen to the national media, you would think that clean energy was a red versus blue issue,” said Skyler Zunk, a Republican political operative who recently served on Del. Kirk Cox’s failed gubernatorial campaign and is now leading CCE-V’s “Land and Liberty Coalition” project emphasizing landowners’ right to develop renewables on their property. </span></p>
<p><span style="font-weight: 400">However, he said, the group’s polling shows that support for developing clean energy &#8212; a term broadly used to refer to wind, solar, storage and sometimes nuclear power &#8212; “cuts across lines” politically. </span></p>
<p><span style="font-weight: 400">On the question regarding attitudes toward the aims of the VCEA, 89 percent of self-identified liberals, 68 percent of moderates and 36 percent of conservatives said they supported those goals. Forty-one percent of conservatives said they opposed the aims. </span></p>
<p><span style="font-weight: 400">CCE-V Director Ron Butler, who previously worked for the Republican Party of Virginia and founded Republican direct-mail firm Creative Direct, said the split among conservatives was “fairly close” and showed “conservatives are willing to look at clean energy.” </span></p>
<p>The idea that landowners should have the right to put renewables on their property is particularly persuasive to conservatives, said Butler, pointing to agreement by 86 percent of conservatives that &#8220;landowners should be allowed to build solar projects because they have a right to decide how to use their land and it&#8217;s a clean energy that benefits everyone.&#8221; Eighty-eight percent of moderates and 97 percent of liberals agreed with the statement.</p>
<p><span style="font-weight: 400">Broadly, a majority of respondents said they believed Virginia should put more emphasis on wind, solar, natural gas and nuclear power, and less emphasis on coal. Asked if they would prefer to see a solar project, housing development, industrial park or natural gas plant on 100 acres of land in their locality, 60 percent of respondents chose the solar farm. </span></p>
<p><span style="font-weight: 400">Other polling questions found that climate change was the top reason cited by respondents for supporting the VCEA, followed by “clean energy jobs.” The top reason cited for opposing the law was “climate change is overblown,” followed by concerns about electricity bill increases. </span></p>
<p><span style="font-weight: 400">A question about Virginia’s upcoming gubernatorial race put Democratic candidate Terry McAuliffe ahead of Republican candidate Glenn Youngkin 45 to 40 percent. However, respondents only narrowly approved of President Joseph Biden’s performance, and 47 percent said they believed Virginia is on the wrong track.</span></p>


 <p><a href="https://virginiamercury.com">Virginia Mercury</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Virginia Mercury maintains editorial independence. Contact Editor Robert Zullo for questions: info@virginiamercury.com. Follow Virginia Mercury on <a href="https://facebook.com/thevirginiamercury" target="_blank">Facebook</a> and <a href="https://twitter.com/@MercuryVirginia">Twitter</a>.</p></textarea>	<button class="republisherButton" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="28466" data-pluginsdir="https://www.virginiamercury.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://www.virginiamercury.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                                        </div>
                                    </div>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row singleBottomRow">
                                <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                                <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                                    <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://www.virginiamercury.com/wp-content/uploads/2019/02/sarahvogelsong-150x150.jpg" width="96" height="96" alt="Sarah Vogelsong" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/sarah-vogelsong"><h6>Sarah Vogelsong</h6></a><a href="/cdn-cgi/l/email-protection#ec9f9a838b89809f83828bac9a859e8b8582858d81899e8f999e95c28f8381"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/SarahVogelsong"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>Sarah is the Mercury's environment and energy reporter, covering everything from utility regulation to sea level rise. Originally from McLean, she has spent over a decade in journalism and academic publishing. She previously worked as a staff reporter for Chesapeake Bay Journal, the Progress-Index and the Caroline Progress, and her work has been twice honored by the Virginia Press Association as "Best in Show" for online writing. She was chosen for the 2020 cohort of the Columbia Energy Journalism Institute and is a graduate of the College of William and Mary. Contact her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1a696c757d7f766975747d5a6c73687d7374737b777f68796f686334797577">[email&#160;protected]</a></p></div><a class="authorBoxMore" href="https://www.virginiamercury.com/author/sarah-vogelsong">MORE FROM AUTHOR</a></div></div> 
                                </div>
                                <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                                    <h4 class="relatedNewsTitle">Related News</h4>
                                    <div class="crp_related  "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.virginiamercury.com/2020/12/04/a-clean-energy-transition-wont-be-free-officials-hope-energy-efficiency-can-offset-costs/"     class="crp_link post-23645"><figure><img  src="https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-scaled.jpg" class="crp_thumb crp_featured" alt="A clean energy transition won&#039;t be free. Officials hope energy efficiency can offset costs." title="A clean energy transition won&#039;t be free. Officials hope energy efficiency can offset costs." srcset="https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-scaled.jpg 1920w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-300x189.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-1024x644.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-768x483.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-1536x966.jpg 1536w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-2048x1288.jpg 2048w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-696x438.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-1068x672.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2020/11/IMG_5587-2-668x420.jpg 668w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure><span class="crp_title">A clean energy transition won't be free. Officials&hellip;</span></a><span class="crp_author">  by <a href="https://www.virginiamercury.com/author/sarah-vogelsong/">Sarah Vogelsong</a></span> <span class="crp_date"> December 4, 2020</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.virginiamercury.com/2020/12/03/energy-storage-is-the-swiss-army-knife-of-the-renewables-transition-but-its-still-evolving/"     class="crp_link post-23628"><figure><img  src="https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY.jpg" class="crp_thumb crp_featured" alt="Energy storage is the &#039;Swiss army knife&#039; of the renewables transition, but it&#039;s still evolving" title="Energy storage is the &#039;Swiss army knife&#039; of the renewables transition, but it&#039;s still evolving" srcset="https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY.jpg 1920w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-300x148.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-768x379.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-1024x505.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-324x160.jpg 324w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-696x343.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-1068x526.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2019/11/BATTERY_STORAGE_GETTY-852x420.jpg 852w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure><span class="crp_title">Energy storage is the 'Swiss army knife' of the&hellip;</span></a><span class="crp_author">  by <a href="https://www.virginiamercury.com/author/sarah-vogelsong/">Sarah Vogelsong</a></span> <span class="crp_date"> December 3, 2020</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://www.virginiamercury.com/2021/02/08/at-gas-halftime-consumers-hold-a-narrow-lead/"     class="crp_link post-25341"><figure><img  src="https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1.jpg" class="crp_thumb crp_featured" alt="At General Assembly&#039;s halftime, consumers hold a narrow lead" title="At General Assembly&#039;s halftime, consumers hold a narrow lead" srcset="https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1.jpg 1920w, https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1-300x200.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1-768x512.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1-1024x683.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1-696x464.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1-1068x712.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2019/01/ga-week-2-1-630x420.jpg 630w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure><span class="crp_title">At General Assembly's halftime, consumers hold a narrow lead</span></a><span class="crp_author">  by <a href="https://www.virginiamercury.com/author/ivy-main/">Ivy Main</a></span> <span class="crp_date"> February 8, 2021</span> </div></div><div class="crp_clear"></div></div>                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                            </div>
                    
                                                    </div>
                        <div class="col-1"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->
  
</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">A new look at the Old Dominion</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://vote.elections.virginia.gov/VoterInformation">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://vote.elections.virginia.gov/VoterInformation/Lookup/polling">Find your polling place</a>
                        <span> | </span>
                        <a target="_blank" href="https://whosmy.virginiageneralassembly.gov/">Who represents me?</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://vote.elections.virginia.gov/VoterInformation">Register to vote</a></li>
                                    <li><a target="_blank" href="https://vote.elections.virginia.gov/VoterInformation/Lookup/polling">Find your polling place</a></li>
                                    <li><a target="_blank" href="https://whosmy.virginiageneralassembly.gov/">Who represents me?</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Virginia Mercury, 2021</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#5c35323a331c2a352e3b3532353d31392e3f292e25723f3331"><i class="fas fa-envelope"></i></a></span>
                    <p> From the push to remove Confederate statues to big shifts in healthcare and energy policy, the Old Dominion is changing; fair and tough reporting on the policy and politics that affect all of us as Virginians is more important than ever. The Mercury aims to bring a fresh perspective to coverage of the state’s biggest issues.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/ethics-policy" style="color:white;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/MercuryVirginia">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/thevirginiamercury/">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/T2Kc-wxxuR6yHCXz3dxyBAQ">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#8fe6e1e9e0cff9e6fde8e6e1e6eee2eafdecfafdf6a1ece0e2">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/MercuryVirginia">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/thevirginiamercury/">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/T2Kc-wxxuR6yHCXz3dxyBAQ">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Virginia Mercury, 2021</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://www.virginiamercury.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.virginiamercury.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.virginiamercury.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986007860","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXRoEDV9QPhJU","queueTime":0,"applicationTime":99,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
