<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats - Virginia Mercury</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.virginiamercury.com/xmlrpc.php><meta
property=og:image content=https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg><link
rel=icon type=image/png href=https://s36733.pcdn.co/wp-content/uploads/2018/07/favicon-vm.png><meta
name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats - Virginia Mercury"><meta
property=og:description content="When Jennifer Carroll Foy was first thinking of running for office in 2017, she says she sensed she wasn&#8217;t the favorite of party leaders. Two years earlier, Democrat Josh King had already come close to flipping the Prince William-area House of Delegates seat she had her eyes on, and several elected Democrats were backing his [&hellip;]"><meta
property=og:url content=https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/ ><meta
property=og:site_name content="Virginia Mercury"><meta
property=article:published_time content=2021-03-22T04:04:37+00:00><meta
property=article:modified_time content=2021-03-22T19:13:12+00:00><meta
property=og:image content=https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg><meta
property=og:image:width content=924><meta
property=og:image:height content=655><meta
name=twitter:card content=summary_large_image> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.virginiamercury.com/#organization","name":"Virginia Mercury","url":"https://www.virginiamercury.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#logo","inLanguage":"en-US","url":"https://s36733.pcdn.co/wp-content/uploads/2018/07/Asset-2.png","width":545,"height":183,"caption":"Virginia Mercury"},"image":{"@id":"https://www.virginiamercury.com/#logo"}},{"@type":"WebSite","@id":"https://www.virginiamercury.com/#website","url":"https://www.virginiamercury.com/","name":"Virginia Mercury","description":"A new look at the Old Dominion","publisher":{"@id":"https://www.virginiamercury.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.virginiamercury.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#primaryimage","inLanguage":"en-US","url":"https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg","width":924,"height":655,"caption":"Virginia's Executive Mansion, where the governor and his family reside. (Virginia Department of Historic Resources)"},{"@type":"WebPage","@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#webpage","url":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/","name":"\u2018You have choice\u2019: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats - Virginia Mercury","isPartOf":{"@id":"https://www.virginiamercury.com/#website"},"primaryImageOfPage":{"@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#primaryimage"},"datePublished":"2021-03-22T04:04:37+00:00","dateModified":"2021-03-22T19:13:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/"]}]},{"@type":"Article","@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#article","isPartOf":{"@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#webpage"},"author":{"@id":"https://www.virginiamercury.com/#/schema/person/9d7aa808f0c1a22ef9547bcfedcc3bc7"},"headline":"\u2018You have choice\u2019: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats","datePublished":"2021-03-22T04:04:37+00:00","dateModified":"2021-03-22T19:13:12+00:00","mainEntityOfPage":{"@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#webpage"},"publisher":{"@id":"https://www.virginiamercury.com/#organization"},"image":{"@id":"https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/#primaryimage"},"articleSection":"ELECTION 2021,Featured,GOVERNMENT + POLITICS","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.virginiamercury.com/#/schema/person/9d7aa808f0c1a22ef9547bcfedcc3bc7","name":"Graham Moomaw","image":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#personlogo","inLanguage":"en-US","url":"https://s36733.pcdn.co/wp-content/uploads/2019/10/moomaw.jpg","caption":"Graham Moomaw"},"description":"A veteran Virginia politics reporter, Graham grew up in Hillsville and Lynchburg, graduating from James Madison University and earning a master's degree in journalism from the University of Maryland. Before joining the Mercury, he spent six years at the Richmond Times-Dispatch, most of that time covering the governor's office, the General Assembly and state politics. He also covered city hall and politics at The Daily Progress in Charlottesville. Contact him at gmoomaw@virginiamercury.com"}]}</script> <link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//www.google.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Virginia Mercury &raquo; Feed" href=https://www.virginiamercury.com/feed/ ><link
rel=alternate type=application/rss+xml title="Virginia Mercury &raquo; Comments Feed" href=https://www.virginiamercury.com/comments/feed/ > <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s36733.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=wp-block-library-css  href=https://s36733.pcdn.co/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-components-css  href=https://s36733.pcdn.co/wp-includes/css/dist/components/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-editor-font-css  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type=text/css media=all><link
rel=stylesheet id=wp-block-editor-css  href=https://s36733.pcdn.co/wp-includes/css/dist/block-editor/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-nux-css  href=https://s36733.pcdn.co/wp-includes/css/dist/nux/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-editor-css  href=https://s36733.pcdn.co/wp-includes/css/dist/editor/style.min.css type=text/css media=all><link
rel=stylesheet id=captain-form-block-style-css-css  href=https://s36733.pcdn.co/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css type=text/css media=all><link
rel=stylesheet id=bcct_style-css  href=https://s36733.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css type=text/css media=all><link
rel=stylesheet id=contact-form-7-css  href=https://s36733.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css type=text/css media=all><link
rel=stylesheet id='Graphs & Charts-css'  href=https://s36733.pcdn.co/wp-content/plugins/graph-lite/public/css/graphs-lite-public.css type=text/css media=all><link
rel=stylesheet id=widgetopts-styles-css  href=https://s36733.pcdn.co/wp-content/plugins/widget-options/assets/css/widget-options.css type=text/css media=all><link
rel=stylesheet id=wpa-style-css  href=https://s36733.pcdn.co/wp-content/plugins/wp-accessibility/css/wpa-style.css type=text/css media=all><link
rel=stylesheet id=ctf_styles-css  href=https://s36733.pcdn.co/wp-content/plugins/StatesClassic/custom-twitter-feeds-pro/css/ctf-styles.css type=text/css media=all><link
rel=stylesheet id=mc4wp-form-themes-css  href=https://s36733.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css type=text/css media=all><link
rel=stylesheet id=td-plugin-multi-purpose-css  href=https://s36733.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css type=text/css media=all><link
rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Abel%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLora%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type=text/css media=all><link
rel=stylesheet id=tablepress-default-css  href=https://s36733.pcdn.co/wp-content/plugins/tablepress/css/default.min.css type=text/css media=all><link
rel=stylesheet id=td-theme-css  href=https://s36733.pcdn.co/wp-content/themes/Newspaper/style.css type=text/css media=all><link
rel=stylesheet id=td-theme-child-css  href=https://s36733.pcdn.co/wp-content/themes/Newsroom/style.css type=text/css media=all> <script type=text/javascript src=https://s36733.pcdn.co/wp-includes/js/jquery/jquery.js id=jquery-core-js></script> <link
rel=https://api.w.org/ href=https://www.virginiamercury.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.virginiamercury.com/wp-json/wp/v2/posts/26315><meta
name=generator content="WordPress 5.5.3"><link
rel=shortlink href='https://www.virginiamercury.com/?p=26315'><link
rel=alternate type=application/json+oembed href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F03%2F22%2Fyou-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats%2F"><link
rel=alternate type=text/xml+oembed href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F03%2F22%2Fyou-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats%2F&#038;format=xml">     <script async src="https://www.googletagmanager.com/gtag/js?id=AW-740288931"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-740288931');</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.virginiamercury.com\/wp-admin\/","wpRestNonce":"e6b3a56eca","wpRestUrl":"https:\/\/www.virginiamercury.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/www.virginiamercury.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>.td-header-bg:before{background-position:center center}.td-post-content,
.td-post-content
p{color:#0a0a0a}.top-header-menu > li > a,
.td-weather-top-widget .td-weather-now .td-big-degrees,
.td-weather-top-widget .td-weather-header .td-weather-city,
.td-header-sp-top-menu
.td_data_time{font-size:12px}ul.sf-menu > .td-menu-item > a,
.td-theme-wrap .td-header-menu-social{font-size:14px;font-weight:600}.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title{font-family:Abel;font-size:14px;font-weight:500}.td_module_wrap .td-post-author-name
a{font-family:"Open Sans";font-weight:300}.td-post-date .entry-date{font-family:"Open Sans"}.td-big-grid-meta .td-post-category,
.td_module_wrap .td-post-category,
.td-module-image .td-post-category{font-family:"Open Sans"}.td-excerpt,
.td_module_14 .td-excerpt{font-family:"Open Sans"}.td_module_wrap .td-module-title{font-family:Abel}.td_module_16 .td-module-title{font-size:28px}.td_module_mx19 .td-module-title{font-size:64px}.td-post-content p,.td-post-content{font-family:Lora;font-size:20px;line-height:30px}.td-post-content
li{font-size:20px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122457947-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());jQuery(document).ready(function(){var AnalyticsAuthor=jQuery('.td-post-title').find('.td-post-author-name').find('a').text();var AuthorCheckArr=['Mechelle Hankerson','Sarah Vogelsong','Ned Oliver','Allison Winter','Robin Bravender','Robert Zullo']
if(AuthorCheckArr.indexOf(AnalyticsAuthor)!=-1){gtag('config','UA-122457947-1',{'custom_map':{'dimension1':'author'},'author':AnalyticsAuthor});}
else{gtag('config','UA-122457947-1')}});</script> <meta
name=google-site-verification content=C6CUguYjLGkW8dnBzlAF1uTqQ09lJGXMffCcbLPvhM8><link
rel=icon href=https://s36733.pcdn.co/wp-content/uploads/2019/10/cropped-virginiamercury-32x32.jpg sizes=32x32><link
rel=icon href=https://s36733.pcdn.co/wp-content/uploads/2019/10/cropped-virginiamercury-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://s36733.pcdn.co/wp-content/uploads/2019/10/cropped-virginiamercury-180x180.jpg><meta
name=msapplication-TileImage content=https://s36733.pcdn.co/wp-content/uploads/2019/10/cropped-virginiamercury-270x270.jpg><style type=text/css id=wp-custom-css>.sf-menu>li>a{padding:0
11px !important}.textwidget
p{font-family:Abel;font-size:14px;font-weight:500}</style><style></style><style id=tdw-css-placeholder>.wp-image-7399{display:none    !important}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-26315 you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats global-block-template-9 single_template_2 td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-mobile-container><ul
id=menu-mobile class=td-mobile-main-menu><li
id=menu-item-18191 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-18191"><a
href=https://www.virginiamercury.com/covid-19-in-virginia/ >COVID-19</a></li><li
id=menu-item-18192 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18192"><a
href=https://www.virginiamercury.com/category/criminaljustice/ >CRIMINAL JUSTICE + POLICING</a></li><li
id=menu-item-18194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18194"><a
href=https://www.virginiamercury.com/category/energyenvironment/ >ENERGY + ENVIRONMENT</a></li><li
id=menu-item-18195 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18195"><a
href=https://www.virginiamercury.com/category/governmentpolitics/ >GOVERNMENT + POLITICS</a></li><li
id=menu-item-18196 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18196"><a
href=https://www.virginiamercury.com/category/education/ >EDUCATION</a></li><li
id=menu-item-18197 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18197"><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2020/ >GENERAL ASSEMBLY 2020</a></li><li
id=menu-item-23680 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23680"><a
href=https://www.virginiamercury.com/category/commentary/ >COMMENTARY</a></li><li
id=menu-item-18198 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18198"><a
href=https://www.virginiamercury.com/donate/ >DONATE</a></li><li
id=menu-item-18199 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18199"><a
href=https://www.virginiamercury.com/subscribe/ >SUBSCRIBE</a></li><li
id=menu-item-18200 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18200"><a
href=https://www.virginiamercury.com/about/ >ABOUT</a></li><li
id=menu-item-18201 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18201"><a
href=https://www.virginiamercury.com/contact/ >CONTACT</a></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.virginiamercury.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="td-header-wrap td-header-style-10 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-mp-1><div
class=td-header-sp-top-widget><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.virginiamercury.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-header-sp-top-menu><div
class=td_data_time><div
style=visibility:hidden;>Tuesday, March 23, 2021</div></div><div
class=menu-top-container><ul
id=menu-top-menu class=top-header-menu><li
id=menu-item-62 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-62"><a
href=https://www.virginiamercury.com/ >HOME</a></li><li
id=menu-item-61 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a
href=https://www.virginiamercury.com/about/ >ABOUT</a></li><li
id=menu-item-67 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a
href=https://www.virginiamercury.com/news/ >NEWS</a></li><li
id=menu-item-420 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420"><a
href=https://www.virginiamercury.com/category/commentary/ >COMMENTARY</a></li><li
id=menu-item-343 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a
href=https://www.virginiamercury.com/blog/ >The Bulletin | Blog</a></li><li
id=menu-item-60 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a
href=https://www.virginiamercury.com/subscribe/ >SUBSCRIBE</a></li><li
id=menu-item-59 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a
href=https://www.virginiamercury.com/contact/ >CONTACT</a></li><li
id=menu-item-12554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a
href=https://www.virginiamercury.com/donate/ >DONATE</a></li></ul></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.virginiamercury.com/ >
<img
class=td-retina-data  data-retina=https://s36733.pcdn.co/wp-content/uploads/2018/08/VM-logo-tagline-retina2.png src=https://s36733.pcdn.co/wp-content/uploads/2018/08/VM-logo-tagline.png alt width=545>
<span
class=td-visual-hidden>Virginia Mercury</span>
</a></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class=td-main-logo href=https://www.virginiamercury.com/ >
<img
class=td-retina-data data-retina=https://s36733.pcdn.co/wp-content/uploads/2018/08/VM-logo-tagline-retina2.png src=https://s36733.pcdn.co/wp-content/uploads/2018/08/VM-logo-tagline.png alt>
</a></div><div
class=menu-category-menu-container><ul
id=menu-category-menu class=sf-menu><li
id=menu-item-24715 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-24715"><a
href=https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/ >ELECTION 2021</a></li><li
id=menu-item-76 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a
href=https://www.virginiamercury.com/category/criminaljustice/ >CRIMINAL JUSTICE + POLICING</a></li><li
id=menu-item-77 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a
href=https://www.virginiamercury.com/category/energyenvironment/ >ENERGY + ENVIRONMENT</a></li><li
id=menu-item-78 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a
href=https://www.virginiamercury.com/category/governmentpolitics/ >GOV + POLITICS</a></li><li
id=menu-item-374 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a
href=https://www.virginiamercury.com/category/education/ >EDUCATION</a></li><li
id=menu-item-24578 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2021/ >GENERAL ASSEMBLY 2021</a></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-2"><article
id=post-26315 class="post-26315 post type-post status-publish has-post-thumbnail hentry category-election-2021-governmentpolitics category-featured category-governmentpolitics" itemscope itemtype=https://schema.org/Article><div
class=td-pb-row><div
class=td-pb-span12><div
class=td-post-header><div
class=td-crumb-container></div><ul
class=td-category><li
class=entry-category><a
href=https://www.virginiamercury.com/category/governmentpolitics/ >GOVERNMENT + POLITICS</a></li><li
class=entry-category><a
href=https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/ >ELECTION 2021</a></li></ul><header
class=td-post-title><h1 class="entry-title">‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.virginiamercury.com/author/graham-moomaw/ >Graham Moomaw</a><div
class=td-author-line> -</div></div>  <span
class="td-post-date td-post-date-no-dot"><time
class="entry-date updated td-module-date" datetime=2021-03-22T00:04:37+00:00 >March 22, 2021</time></span></div></header></div></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F03%2F22%2Fyou-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98You+have+choice%E2%80%99%3A+As+primary+season+arrives%2C+waiting+your+turn+has+gone+out+of+fashion+for+Va.+Democrats&url=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F03%2F22%2Fyou-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats%2F&via=mercuryvirginia"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b986caccdbd3dcdacd845b3921e0d6cc99d1d8cfdc99dad1d6d0dadc5b39208399f8ca99c9cbd0d4d8cbc099cadcd8cad6d799d8cbcbd0cfdcca9599ced8d0cdd0d7de99c0d6cccb99cdcccbd799d1d8ca99ded6d7dc99d6cccd99d6df99dfd8cad1d0d6d799dfd6cb99efd89799fddcd4d6dacbd8cdca9fdbd6ddc084d1cdcdc9ca839696cecece97cfd0cbded0d7d0d8d4dccbdacccbc097dad6d4968b898b8896898a968b8b96c0d6cc94d1d8cfdc94dad1d6d0dadc94d8ca94c9cbd0d4d8cbc094cadcd8cad6d794d8cbcbd0cfdcca94ced8d0cdd0d7de94c0d6cccb94cdcccbd794d1d8ca94ded6d7dc94d6cccd94d6df94dfd8cad1d0d6d794dfd6cb94cfd894dddcd4d6dacbd8cdca96"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class=td-post-content><div
class=td-post-featured-image><figure><a
target=_blank href=https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg data-caption="Virginia&#039;s Executive Mansion, where the governor and his family reside. (Virginia Department of Historic Resources)"><img
width=696 height=493 class="entry-thumb td-modal-image" src=https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-696x493.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-696x493.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-300x213.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-768x544.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-100x70.jpg 100w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-592x420.jpg 592w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg 924w" sizes="(max-width: 696px) 100vw, 696px" alt title=127-0057_Executive_Mansion_exterior_front_facade_VLR_Online></a><figcaption
class=wp-caption-text>Virginia's Executive Mansion, where the governor and his family reside. (Virginia Department of Historic Resources)</figcaption></figure></div><p><span
style="font-weight: 400;">When Jennifer Carroll Foy was first thinking of running for office in 2017, she says she sensed she wasn&#8217;t the favorite of party leaders. Two years earlier, Democrat Josh King had already come close to flipping the Prince William-area House of Delegates seat she had her eyes on, and several elected Democrats were backing his better-funded campaign in a targeted swing district.</span></p><p><span
style="font-weight: 400;">“There was a sentiment of people saying you need to wait your turn and you need to wait your time,” Carroll Foy said in a recent interview. &#8220;People believed that you had to be tapped on the shoulder to be able to run.”</span></p><p><span
style="font-weight: 400;">She ran anyway and won the primary by a dozen votes. Four years later, she’s trying to build a national profile as she runs for governor, part of a wave of new faces taking their shots the top jobs in state politics.</span></p><p><span
style="font-weight: 400;">For Virginia Democrats, the explosion of candidates up and down the ticket in 2021 represents a shift from the orderly, top-down process that once determined whose turn it was to rise to higher office. </span></p><p><span
style="font-weight: 400;">A diverse field of 15 Democratic candidates is competing for the chance to be on the ballot for three statewide offices this fall, five for governor, eight for lieutenant governor and two for attorney general. With all 100 House seats also up for election, a record 13 Democratic incumbents are facing primary challenges, <a
href=https://www.vpap.org/visuals/visual/jump-in-democratic-primaries/ >according to the Virginia Public Access Project</a>.</span></p><figure
id=attachment_17245 aria-describedby=caption-attachment-17245 style="width: 300px" class="wp-caption alignleft"><a
href=https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1.jpg><img
loading=lazy class="size-medium wp-image-17245" src=https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-300x200.jpg alt width=300 height=200 srcset="https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-300x200.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-1024x682.jpg 1024w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-768x512.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-1536x1024.jpg 1536w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-696x464.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-1068x712.jpg 1068w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-630x420.jpg 630w, https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-17245 class=wp-caption-text>Del. Jennifer Carroll Foy, D-Prince William. (Ned Oliver/Virginia Mercury)</figcaption></figure><p><span
style="font-weight: 400;">Democratic Party of Virginia Chairwoman Susan Swecker said the level of competition “clearly shows that we have a healthy, vibrant Democratic Party.&#8221;</span></p><p><span
style="font-weight: 400;">“The days of being tapped and signaled to are long gone,” Swecker said. “I do remember those days. And I also remember the days where we had to resort to taking out an ad in the classifieds to get candidates.”</span></p><p><span
style="font-weight: 400;">After two years of full Democratic control of state government, the 2021 primary contests are centered largely around questions of how Democrats have and haven’t wielded that power and to what extent the party should prioritize diversity and fresh leadership.</span></p><p><span
style="font-weight: 400;">Two-thirds of the Democratic ticket from 2013, former Gov. Terry McAuliffe and Attorney General Mark Herring, are running for the same jobs they won seven years ago. Part of their challenge will be convincing Democratic voters that experienced, familiar leaders should prevail in a year when several women and candidates of color are arguing it&#8217;s well past time for their experiences and outlooks to be represented at the top levels of power.</span></p><figure
id=attachment_23826 aria-describedby=caption-attachment-23826 style="width: 300px" class="wp-caption alignright"><a
href=https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-scaled.jpg><img
loading=lazy class="size-medium wp-image-23826" src=https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-300x200.jpg alt width=300 height=200 srcset="https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-300x200.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-1024x683.jpg 1024w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-768x512.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-1536x1024.jpg 1536w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-2048x1365.jpg 2048w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-696x464.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-1068x712.jpg 1068w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-630x420.jpg 630w, https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-1920x1280.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-23826 class=wp-caption-text>Former Gov. Terry McAuliffe speaks at the Democratic Party of Virginia&#8217;s 2019 Blue Commonwealth Gala. (Ned Oliver/Virginia Mercury)</figcaption></figure><p>McAuliffe launched his comeback in December as the presumptive frontrunner and has shown big advantages in early polls, fundraising and endorsements. The first two candidates to announce last year were Carroll Foy, who resigned from the House to focus on her campaign, and Sen. Jennifer McClellan, D-Richmond, both of whom would be the first Black woman elected governor of any state.</p><p><span
style="font-weight: 400;">The party’s staunchly anti-corporate wing also has a gubernatorial hopeful in Del. Lee Carter, D-Manassas, a self-described socialist who, like Carroll Foy, was part of the surge of newcomers who flipped Republican-held House seats in 2017. </span></p><p><span
style="font-weight: 400;">Meanwhile, Lt. Gov. Justin Fairfax, the second Black man ever elected to statewide office in Virginia after former Gov. Doug Wilder’s groundbreaking win in 1989, is adhering to tradition by trying to use his current role as a launchpad for governor. But he&#8217;s still trying to recover from the largely uninvestigated sexual assault allegations leveled against him in 2019, which he denies.</span></p><p><span
style="font-weight: 400;">Though some activists have faulted McAuliffe for <a
href=https://www.virginiamercury.com/2020/07/13/for-now-mcauliffe-is-on-the-sidelines-of-virginias-2021-governor-race-some-wish-hed-stay-there/ >potentially denying opportunity</a> to two well-qualified Black women, other Democrats feel it’s unfair to hold McAuliffe’s identity against him given his record on issues affecting women and the Black community. McAuliffe’s roster of endorsers includes several prominent Black members of the General Assembly, as well as female leaders like Hillary Clinton, U.S. House Speaker Nancy Pelosi, D-Calif., and Virginia House Speaker Eileen Filler-Corn, D-Fairfax.</span></p><figure
id=attachment_14231 aria-describedby=caption-attachment-14231 style="width: 300px" class="wp-caption alignleft"><a
href=https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12.jpg><img
loading=lazy class="size-medium wp-image-14231" src=https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-300x200.jpg alt width=300 height=200 srcset="https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-300x200.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-1024x682.jpg 1024w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-768x512.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-1536x1024.jpg 1536w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-696x464.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-1068x712.jpg 1068w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-630x420.jpg 630w, https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-14231 class=wp-caption-text>Lt. Gov. Justin Fairfax presides over the Senate on the opening day of the 2020 session of the General Assembly. (Ned Oliver/Virginia Mercury)</figcaption></figure><p><span
style="font-weight: 400;">Asked for comment on the Democratic field, the Republican Governors Association took aim at the identity fault lines, saying McAuliffe and his allies “</span><span
style="font-weight: 400;">have not been shy about sabotaging one of the most diverse candidate fields in Virginia&#8217;s history.&#8221;</span></p><p><span
style="font-weight: 400;">Sen. Louise Lucas, D-Portsmouth, a member of the Virginia Legislative Black Caucus serving as McAuliffe’s campaign co-chair, rejected that accusation, noting the diversity of those backing McAuliffe.</span></p><p><span
style="font-weight: 400;">“They&#8217;ve done so because they&#8217;ve said he&#8217;s the best person in America to rebuild this economy,” Lucas said. Last year, Lucas <a
href=https://www.politico.com/news/2020/12/08/mcauliffe-govenor-women-black-voters-443815>told Politico</a> McClellan and Carroll Foy might have a shot &#8220;at the appropriate time.&#8221;</span></p><figure
id=attachment_14356 aria-describedby=caption-attachment-14356 style="width: 300px" class="wp-caption alignright"><a
href=https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7.jpg><img
loading=lazy class="size-medium wp-image-14356" src=https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-300x200.jpg alt width=300 height=200 srcset="https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-300x200.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-1024x682.jpg 1024w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-768x512.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-1536x1024.jpg 1536w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-696x464.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-1068x712.jpg 1068w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-630x420.jpg 630w, https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-14356 class=wp-caption-text>Sen. Jennifer McClellan, D-Richmond, on the Senate floor. (Ned Oliver/Virginia Mercury)</figcaption></figure><p><span
style="font-weight: 400;">The size of the next tier of would-be up-and-comers is on display in the competition for lieutenant governor, a contest that includes four House members: Dels. Hala Ayala, D-Prince William, Elizabeth Guzman, D-Prince William, Mark Levine, D-Alexandria and Sam Rasoul, D-Roanoke. Rounding out the field are Sean Perryman, a former chairman of the Fairfax County NAACP, Norfolk City Council member Andria McClellan, Paul Goldman, a former aide to Wilder, and businessman Xavier Warren.</span></p><p><span
style="font-weight: 400;">Ayala and Guzman were the first two Latinas ever elected to the General Assembly. Rasoul, a son of Palestinian immigrants, is one of just a handful of Democrats representing Southwest Virginia, potentially bringing geographic diversity to a party increasingly rooted in Northern Virginia and eastern parts of the state.</span></p><p><span
style="font-weight: 400;">In the attorney general race, Herring’s decision to hold off on running for governor two cycles in a row set him on a collision course with Del. Jay Jones, D-Norfolk, now running an aggressive campaign to deny Herring a third term. </span></p><figure
id=attachment_13327 aria-describedby=caption-attachment-13327 style="width: 300px" class="wp-caption alignleft"><a
href=https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1.jpg><img
loading=lazy class="size-medium wp-image-13327" src=https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-300x200.jpg alt width=300 height=200 srcset="https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-300x200.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-768x512.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-1024x682.jpg 1024w, https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-696x464.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-1068x712.jpg 1068w, https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-630x420.jpg 630w, https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-13327 class=wp-caption-text>Del. Jay Jones, D-Norfolk, speaks on the floor of the House of Delegates in 2018. (Photo by Ned Oliver/Virginia Mercury)</figcaption></figure><p><span
style="font-weight: 400;">Herring considered running for governor in 2017 but decided against it, seemingly allowing then-Lt. Gov. Ralph Northam a clear path to the nomination before former congressman Tom Perriello launched an unsuccessful challenge to Northam late in that cycle. In late 2018, Herring  announced he would run for governor in 2021. But he shifted gears last fall, announcing he’d instead seek a third term as attorney general despite Jones announcing his campaign a few months earlier.</span></p><p><span
style="font-weight: 400;">In an interview, Jones said the Democrats’ robust field “speaks to the fact that we&#8217;re a big-tent party.”</span></p><p><span
style="font-weight: 400;">“I challenge you to find another state party that&#8217;s had the sort of evolution that we have over the last five, six, seven years,” Jones said. “You have choice. You&#8217;ve got different people with different backgrounds and with different stories and from different parts of the state.”</span></p><figure
id=attachment_4383 aria-describedby=caption-attachment-4383 style="width: 300px" class="wp-caption alignright"><a
href=https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6.jpg><img
loading=lazy id=longdesc-return-4383 class="size-medium wp-image-4383" tabindex=-1 src=https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-300x200.jpg alt width=300 height=200 longdesc="https://www.virginiamercury.com?longdesc=4383&amp;referrer=26315" srcset="https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-300x200.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-768x512.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-1024x683.jpg 1024w, https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-696x464.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-1068x712.jpg 1068w, https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-630x420.jpg 630w, https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-4383 class=wp-caption-text>Virginia Attorney General Mark Herring. (Ned Oliver/Virginia Mercury)</figcaption></figure><p><span
style="font-weight: 400;">Before Northam vs. Perriello, the last contested Democratic primary for governor was in 2009, when Sen. Creigh Deeds, D-Bath, <a
href=https://richmond.com/news/deeds-wins-in-rout/article_0251ad39-5f11-5d15-b91e-9f3da4430ca4.html>beat McAuliffe and Brian Moran</a>, now the state’s secretary of public safety, in a three-way race. U.S. Sens. Tim Kaine, D-Va., and Mark Warner, D-Va., didn’t face primary competition when they successfully ran for governor in 2005 and 2001, respectively.</span></p><p><span
style="font-weight: 400;">A <a
href=https://cnu.edu/wasoncenter/surveys/archive/2021-02-19.html>Christopher Newport University poll</a> released last month showed McAuliffe as the favorite with just over a quarter of the Democratic vote, reflecting speculation that if non-McAuliffe voters are split between four other candidates, the former governor could have a fairly easy path to the nomination. But almost half of Democratic respondents said they were undecided, indicating there may be room for another candidate to break through as his strongest competitor.</span></p><p><span
style="font-weight: 400;">The Democratic Party has sanctioned four gubernatorial debates starting next month, but the candidates are already starting to make joint appearances at virtual forums. Every candidate but McAuliffe participated in the so-called <a
href="https://www.facebook.com/watch/live/?v=4210604432357518&amp;ref=watch_permalink">Virginia People’s Debate</a>, an event organized by dozens of progressive groups.</span></p><p><span
style="font-weight: 400;">Over two mostly congenial hours, the candidates were generally in sync on a variety of progressive policy issues, including legalizing marijuana, ending qualified immunity that shields police officers from lawsuits, promoting affordable housing and protecting tenants from aggressive evictions, supporting immigrants and minimizing cooperation with ICE, slowing climate change, protecting LGBTQ rights, addressing racial inequities and reforming campaign finance laws.</span></p><p><span
style="font-weight: 400;">Saying he’s the only candidate that “stands truly apart from the field,” Carter said he has the cleanest record of refusing campaign contributions from corporations and other for-profit interests.</span></p><p><span
style="font-weight: 400;">“Corruption in politics doesn&#8217;t look like it does in the movies. It&#8217;s not a lobbyist handing you an envelope full of cash and saying ‘I need you to be a friend to me on this,’” Carter said. “It is a system where the donors decide who is a viable candidate and who is not. And the only people that the donors decide are viable candidates are the people that are not a threat to that system.”</span></p><p><span
style="font-weight: 400;">Carroll Foy, who took a few shots at McAuliffe for skipping the forum, repeatedly connected the issues back to her personal story, saying that as someone who grew up in the impoverished city of Petersburg, she has firsthand experience with working-class struggles.</span></p><p><span
style="font-weight: 400;">“Virginians want a governor who has walked in their shoes,” she said.</span></p><p><span
style="font-weight: 400;">McClellan sought to showcase her policy knowledge and legislative wins built over 15 years at the statehouse, suggesting voters don’t necessarily have to choose between deep experience and fresh perspectives.</span></p><p><span
style="font-weight: 400;">“We are more diverse than ever before. But we have a long way to go,” McClellan said. “And our governor has never had the perspective of anyone other than a man. Mostly White men.&#8221;</span></p><p><span
style="font-weight: 400;">Fairfax emphasized the historic symbolism of his surname, retelling the story of how his family discovered an enslaved ancestor’s manumission document just before he was sworn in as one of Virginia’s top officials.</span></p><p><span
style="font-weight: 400;">“That is the people&#8217;s journey,” he said. “The people, eight and a half million Virginians, as my mentor Doug Wilder says, are always ahead of the politicians.”</span></p><p>Wilder has not endorsed in the governor&#8217;s race.</p><p><span
style="font-weight: 400;">Progressives fully dissatisfied with the pace of change in Virginia since Democrats took over could also have an alternative option on the ballot for governor.</span></p><p><span
style="font-weight: 400;">Princess Blanding, a police reform activist who got involved in the legislative process after her brother, Marcus David-Peters, was <a
href=https://richmond.com/news/local/crime-and-courts/in-new-review-richmond-prosecutor-reaffirms-police-shooting-of-marcus-david-peters-was-justified/article_4959f4dd-d606-51aa-ac1a-5da8bcd2ec90.html>fatally shot by a Richmond officer</a>, is running under the banner of the newly formed Liberation Party. In an interview, Blanding said her campaign is partly an outgrowth of last year’s nationwide racial justice movement that took off after the killing of George Floyd. But, she said, it’s broadly about “putting people over profit and politics.”</span></p><figure
id=attachment_24042 aria-describedby=caption-attachment-24042 style="width: 300px" class="wp-caption alignleft"><a
href=https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding.jpg><img
loading=lazy class="size-medium wp-image-24042" src=https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-300x197.jpg alt width=300 height=197 srcset="https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-300x197.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-768x505.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-696x458.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-741x486.jpg 741w, https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-639x420.jpg 639w, https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding.jpg 864w" sizes="(max-width: 300px) 100vw, 300px"></a><figcaption
id=caption-attachment-24042 class=wp-caption-text>Princess Blanding, the sister of Marcus-David Peters, who was killed by Richmond Police in 2018, has been at the forefront of protests regarding police reform. (Scott Elmquist/ Style Weekly)</figcaption></figure><p><span
style="font-weight: 400;">“We keep doing the same thing and expect different results,” Blanding said. “What we know is the Democratic Party has appealed to Black people, marginalized people, working-class, and all they&#8217;re giving us is crumbs. And we deserve a four-course meal.&#8221;</span></p><p><span
style="font-weight: 400;">Blanding said she was particularly frustrated that the Democratic-led General Assembly has refused to end qualified immunity and “watered down” the legislation she was advocating for the creation of a new law enforcement system, named the Marcus Alert after her late brother, to give mental health professionals a bigger role in responding to people in crisis.</span></p><p><span
style="font-weight: 400;">Though Democrats are quick to acknowledge there’s more work to be done, many say they’re proud of the sweeping change they’ve ushered in over the last few years on issues like gun control, raising the minimum wage, expanding Medicaid, protecting voting rights and promoting racial equity.</span></p><p><span
style="font-weight: 400;">“We ran on an agenda and on promises and we kept them,” Swecker said. “Virginians are safer, families have more access to health care and we are more open, progressive and inclusive as a commonwealth. And we are all better off for it.&#8221;</span></p></div><footer><div
class=td-post-source-tags></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.virginiamercury.com/2021/03/22/cuomo-resign-or-stay-put-in-virginia-weve-been-there-done-that/ >Cuomo: Resign or stay put? In Virginia, we’ve been there, done that.</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=https://www.virginiamercury.com/2021/03/23/virginia-prisoners-once-left-out-of-vaccine-plan-have-now-all-been-offered-a-dose/ >Virginia prisoners, once left out of vaccine plan, have now all been offered a dose</a></div></div></div><div
class=author-box-wrap><a
href=https://www.virginiamercury.com/author/graham-moomaw/ ><img
src=https://s36733.pcdn.co/wp-content/uploads/2019/10/moomaw-150x150.jpg width=96 height=96 alt="Graham Moomaw" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://www.virginiamercury.com/author/graham-moomaw/ >Graham Moomaw</a></span></div><div
class=td-author-description>A veteran Virginia politics reporter, Graham grew up in Hillsville and Lynchburg, graduating from James Madison University and earning a master's degree in journalism from the University of Maryland. Before joining the Mercury, he spent six years at the Richmond Times-Dispatch, most of that time covering  the governor's office, the General Assembly and state politics. He also covered city hall and politics at The Daily Progress in Charlottesville. Contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddbab0b2b2b0bcaa9dabb4afbab4b3b4bcb0b8afbea8afa4f3beb2b0">[email&#160;protected]</a></div><div
class=td-author-social></div><div
class=clearfix></div></div></div>	 <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content="Graham Moomaw"></span><meta
itemprop=datePublished content=2021-03-22T00:04:37+00:00><meta
itemprop=dateModified content=2021-03-22T15:13:12-04:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/ ><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://s36733.pcdn.co/wp-content/uploads/2018/08/VM-logo-tagline.png></span><meta
itemprop=name content="Virginia Mercury"></span><meta
itemprop="headline " content="‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg><meta
itemprop=width content=924><meta
itemprop=height content=655></span></footer><div
class="td_block_wrap td_block_related_posts td_uid_2_6059aca28d9ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid=td_uid_2_6059aca28d9ba ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_6059aca28d9ba=new tdBlock();block_td_uid_2_6059aca28d9ba.id="td_uid_2_6059aca28d9ba";block_td_uid_2_6059aca28d9ba.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_6059aca28d9ba_rand","td_column_number":3,"live_filter_cur_post_author":"56","live_filter_cur_post_id":26315,"block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6059aca28d9ba_rand","tdc_css_class_style":"td_uid_2_6059aca28d9ba_rand_style"}';block_td_uid_2_6059aca28d9ba.td_column_number="3";block_td_uid_2_6059aca28d9ba.block_type="td_block_related_posts";block_td_uid_2_6059aca28d9ba.post_count="3";block_td_uid_2_6059aca28d9ba.found_posts="712";block_td_uid_2_6059aca28d9ba.header_color="";block_td_uid_2_6059aca28d9ba.ajax_pagination_infinite_stop="";block_td_uid_2_6059aca28d9ba.max_num_pages="238";tdBlocksArray.push(block_td_uid_2_6059aca28d9ba);</script><h4 class="td-related-title td-block-title"><a
id=td_uid_3_6059aca28fdbe class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_2_6059aca28d9ba href=#>RELATED ARTICLES</a><a
id=td_uid_4_6059aca28fdc1 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_2_6059aca28d9ba href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_2_6059aca28d9ba class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/23/virginia-prisoners-once-left-out-of-vaccine-plan-have-now-all-been-offered-a-dose/ rel=bookmark class=td-image-wrap title="Virginia prisoners, once left out of vaccine plan, have now all been offered a dose"><img
width=218 height=150 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/01/GettyImages-117559713-696x449-1-218x150.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/01/GettyImages-117559713-696x449-1-218x150.jpg 218w, https://s36733.pcdn.co/wp-content/uploads/2021/01/GettyImages-117559713-696x449-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Virginia prisoners, once left out of vaccine plan, have now all been offered a dose"></a></div>  <a
href=https://www.virginiamercury.com/category/covid-19/ class=td-post-category>COVID-19</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/23/virginia-prisoners-once-left-out-of-vaccine-plan-have-now-all-been-offered-a-dose/ rel=bookmark title="Virginia prisoners, once left out of vaccine plan, have now all been offered a dose">Virginia prisoners, once left out of vaccine plan, have now all been offered a dose</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/22/cuomo-resign-or-stay-put-in-virginia-weve-been-there-done-that/ rel=bookmark class=td-image-wrap title="Cuomo: Resign or stay put? In Virginia, we’ve been there, done that."><img
width=218 height=150 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/03/Andrew-Cuomo-218x150.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/03/Andrew-Cuomo-218x150.jpg 218w, https://s36733.pcdn.co/wp-content/uploads/2021/03/Andrew-Cuomo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Cuomo: Resign or stay put? In Virginia, we’ve been there, done that."></a></div>  <a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/22/cuomo-resign-or-stay-put-in-virginia-weve-been-there-done-that/ rel=bookmark title="Cuomo: Resign or stay put? In Virginia, we’ve been there, done that.">Cuomo: Resign or stay put? In Virginia, we’ve been there, done that.</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/22/another-38-special-inside-the-intense-battle-for-reliably-red-virginia-senate-seat/ rel=bookmark class=td-image-wrap title="Another 38 special: inside the intense battle for a reliably red Virginia senate seat"><img
width=218 height=150 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/03/SenateDistrict38-218x150.png srcset="https://s36733.pcdn.co/wp-content/uploads/2021/03/SenateDistrict38-218x150.png 218w, https://s36733.pcdn.co/wp-content/uploads/2021/03/SenateDistrict38-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Another 38 special: inside the intense battle for a reliably red Virginia senate seat"></a></div>  <a
href=https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/ class=td-post-category>ELECTION 2021</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/22/another-38-special-inside-the-intense-battle-for-reliably-red-virginia-senate-seat/ rel=bookmark title="Another 38 special: inside the intense battle for a reliably red Virginia senate seat">Another 38 special: inside the intense battle for a reliably red Virginia senate seat</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_2_6059aca28d9ba data-td_block_id=td_uid_2_6059aca28d9ba><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_2_6059aca28d9ba data-td_block_id=td_uid_2_6059aca28d9ba><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_7 td_block_widget td_uid_5_6059aca291458_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid=td_uid_5_6059aca291458 ><script>var block_td_uid_5_6059aca291458=new tdBlock();block_td_uid_5_6059aca291458.id="td_uid_5_6059aca291458";block_td_uid_5_6059aca291458.atts='{"custom_title":"Latest News","custom_url":"https:\/\/www.virginiamercury.com\/news\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-26","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_6059aca291458_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_5_6059aca291458_rand","tdc_css_class_style":"td_uid_5_6059aca291458_rand_style"}';block_td_uid_5_6059aca291458.td_column_number="1";block_td_uid_5_6059aca291458.block_type="td_block_7";block_td_uid_5_6059aca291458.post_count="2";block_td_uid_5_6059aca291458.found_posts="1468";block_td_uid_5_6059aca291458.header_color="";block_td_uid_5_6059aca291458.ajax_pagination_infinite_stop="";block_td_uid_5_6059aca291458.max_num_pages="734";tdBlocksArray.push(block_td_uid_5_6059aca291458);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/news/ class=td-pulldown-size>Latest News</a></h4></div><div
id=td_uid_5_6059aca291458 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/23/virginia-prisoners-once-left-out-of-vaccine-plan-have-now-all-been-offered-a-dose/ rel=bookmark class=td-image-wrap title="Virginia prisoners, once left out of vaccine plan, have now all been offered a dose"><img
width=100 height=70 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/01/GettyImages-117559713-696x449-1-100x70.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/01/GettyImages-117559713-696x449-1-100x70.jpg 100w, https://s36733.pcdn.co/wp-content/uploads/2021/01/GettyImages-117559713-696x449-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Virginia prisoners, once left out of vaccine plan, have now all been offered a dose"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/23/virginia-prisoners-once-left-out-of-vaccine-plan-have-now-all-been-offered-a-dose/ rel=bookmark title="Virginia prisoners, once left out of vaccine plan, have now all been offered a dose">Virginia prisoners, once left out of vaccine plan, have now all...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/covid-19/ class=td-post-category>COVID-19</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-23T00:02:05+00:00 >March 23, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/ rel=bookmark class=td-image-wrap title="‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats"><img
width=100 height=70 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-100x70.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-100x70.jpg 100w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-300x213.jpg 300w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-768x544.jpg 768w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-218x150.jpg 218w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-696x493.jpg 696w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online-592x420.jpg 592w, https://s36733.pcdn.co/wp-content/uploads/2021/03/127-0057_Executive_Mansion_exterior_front_facade_VLR_Online.jpg 924w" sizes="(max-width: 100px) 100vw, 100px" alt title="‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/22/you-have-choice-as-primary-season-arrives-waiting-your-turn-has-gone-out-of-fashion-for-va-democrats/ rel=bookmark title="‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats">‘You have choice’: As primary season arrives, waiting your turn has...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/ class=td-post-category>ELECTION 2021</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-22T00:04:37+00:00 >March 22, 2021</time></span></div></div></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_6_6059aca29222f_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid=td_uid_6_6059aca29222f ><script>var block_td_uid_6_6059aca29222f=new tdBlock();block_td_uid_6_6059aca29222f.id="td_uid_6_6059aca29222f";block_td_uid_6_6059aca29222f.atts='{"custom_title":"Latest Commentary","custom_url":"https:\/\/www.virginiamercury.com\/category\/commentary\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"26","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_6059aca29222f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_6059aca29222f_rand","tdc_css_class_style":"td_uid_6_6059aca29222f_rand_style"}';block_td_uid_6_6059aca29222f.td_column_number="1";block_td_uid_6_6059aca29222f.block_type="td_block_7";block_td_uid_6_6059aca29222f.post_count="2";block_td_uid_6_6059aca29222f.found_posts="562";block_td_uid_6_6059aca29222f.header_color="";block_td_uid_6_6059aca29222f.ajax_pagination_infinite_stop="";block_td_uid_6_6059aca29222f.max_num_pages="281";tdBlocksArray.push(block_td_uid_6_6059aca29222f);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/category/commentary/ class=td-pulldown-size>Latest Commentary</a></h4></div><div
id=td_uid_6_6059aca29222f class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/23/biden-immigration-overhaul-would-reunite-families-split-up-by-deportation/ rel=bookmark class=td-image-wrap title="Biden immigration overhaul would reunite families split up by deportation"><img
width=100 height=70 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/03/asylum-seekers-migrants-1024x683-1-100x70.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/03/asylum-seekers-migrants-1024x683-1-100x70.jpg 100w, https://s36733.pcdn.co/wp-content/uploads/2021/03/asylum-seekers-migrants-1024x683-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Biden immigration overhaul would reunite families split up by deportation"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/23/biden-immigration-overhaul-would-reunite-families-split-up-by-deportation/ rel=bookmark title="Biden immigration overhaul would reunite families split up by deportation">Biden immigration overhaul would reunite families split up by deportation</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-23T00:06:41+00:00 >March 23, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/03/22/cuomo-resign-or-stay-put-in-virginia-weve-been-there-done-that/ rel=bookmark class=td-image-wrap title="Cuomo: Resign or stay put? In Virginia, we’ve been there, done that."><img
width=100 height=70 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2021/03/Andrew-Cuomo-100x70.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2021/03/Andrew-Cuomo-100x70.jpg 100w, https://s36733.pcdn.co/wp-content/uploads/2021/03/Andrew-Cuomo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Cuomo: Resign or stay put? In Virginia, we’ve been there, done that."></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/03/22/cuomo-resign-or-stay-put-in-virginia-weve-been-there-done-that/ rel=bookmark title="Cuomo: Resign or stay put? In Virginia, we’ve been there, done that.">Cuomo: Resign or stay put? In Virginia, we’ve been there, done...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-22T00:02:34+00:00 >March 22, 2021</time></span></div></div></div></div></div></div><div
class="td_block_wrap td_block_9 td_block_widget td_uid_7_6059aca293478_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid=td_uid_7_6059aca293478 ><style>.td_uid_7_6059aca293478_rand .td-block-title>*{color:#2F4993 !important}</style><script>var block_td_uid_7_6059aca293478=new tdBlock();block_td_uid_7_6059aca293478.id="td_uid_7_6059aca293478";block_td_uid_7_6059aca293478.atts='{"custom_title":"From The Bulletin","custom_url":"https:\/\/www.virginiamercury.com\/blog\/","block_template_id":"","header_text_color":"#2F4993","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"blog-va","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_6059aca293478_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_6059aca293478_rand","tdc_css_class_style":"td_uid_7_6059aca293478_rand_style"}';block_td_uid_7_6059aca293478.td_column_number="1";block_td_uid_7_6059aca293478.block_type="td_block_9";block_td_uid_7_6059aca293478.post_count="5";block_td_uid_7_6059aca293478.found_posts="1567";block_td_uid_7_6059aca293478.header_color="";block_td_uid_7_6059aca293478.ajax_pagination_infinite_stop="";block_td_uid_7_6059aca293478.max_num_pages="314";tdBlocksArray.push(block_td_uid_7_6059aca293478);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/blog/ class=td-pulldown-size>From The Bulletin</a></h4></div><div
id=td_uid_7_6059aca293478 class=td_block_inner><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/state-investigator-fired-following-va-parole-board-disclosures-attorney-says/ rel=bookmark title="State investigator fired following Va. Parole Board disclosures, attorney says">State investigator fired following Va. Parole Board disclosures, attorney says</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/criminaljustice/ class=td-post-category style>CRIMINAL JUSTICE + POLICING</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/graham-moomaw/ >Graham Moomaw</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-22T17:03:22+00:00 >March 22, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/virginia-vaccine-supply-expected-to-surge-fredericksburg-judge-wont-shut-down-covid-defiant-restaurant-spring-is-here-and-more-headlines/ rel=bookmark title="Virginia vaccine supply expected to surge, Fredericksburg judge won&#8217;t shut down COVID-defiant restaurant, spring is here, and more headlines">Virginia vaccine supply expected to surge, Fredericksburg judge won&#8217;t shut down COVID-defiant restaurant, spring...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ned-oliver/ >Ned Oliver</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-22T08:09:34+00:00 >March 22, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/northam-amends-gambling-bill-to-reiterate-ban-on-skill-machines/ rel=bookmark title="Northam amends gambling bill to reiterate ban on skill machines">Northam amends gambling bill to reiterate ban on skill machines</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2021/ class=td-post-category style>GENERAL ASSEMBLY 2021</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/graham-moomaw/ >Graham Moomaw</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-19T11:05:27+00:00 >March 19, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/officials-gloss-over-crises-at-hampton-roads-regional-jail-richmonders-antsy-to-travel-again-bon-air-window-messages-brighten-pandemic-and-more-headlines/ rel=bookmark title="Officials gloss over crises at Hampton Roads Regional Jail,  Richmonders &#8216;antsy&#8217; to travel again, Bon Air window messages brighten pandemic, and more headlines">Officials gloss over crises at Hampton Roads Regional Jail,  Richmonders &#8216;antsy&#8217; to travel...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/robert-zullo/ >Robert Zullo</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-19T08:16:53+00:00 >March 19, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/virginia-inks-contract-for-state-coastal-flooding-plan-expected-to-be-done-before-northam-leaves-office/ rel=bookmark title="Virginia inks contract for state coastal flooding plan, expected to be done before Northam leaves office">Virginia inks contract for state coastal flooding plan, expected to be done before Northam...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/energyenvironment/ class=td-post-category style>ENERGY + ENVIRONMENT</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/sarah-vogelsong/ >Sarah Vogelsong</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-19T00:02:02+00:00 >March 19, 2021</time></span></div></div></div></div></div></div><aside
class="td_block_template_9 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form
id=mc4wp-form-1 class="mc4wp-form mc4wp-form-70 mc4wp-form-theme mc4wp-form-theme-blue" method=post data-id=70 data-name="Hear from us daily" ><div
class=mc4wp-form-fields><h5><b>SUBSCRIBE TO THE MERCURY NEWSLETTER</b></h5><p
class=intro-subscribe>Fair and tough reporting on the politics and policy decisions that affect all Virginians is more important than ever. Sign up for daily delivery of independent, nonpartisan coverage of state government, health care, the environment, criminal justice and more.
<br><br></p><p>
<input
type=text name=FNAME placeholder=First required=true></p><p>
<input
type=text name=LNAME placeholder=Last required=true></p><p>
<input
type=email name=EMAIL placeholder=Email  required=true></p><p>
<input
type=submit value="Sign up"></p></div><label
style="display: none !important;">Leave this field empty if you're human: <input
type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input
type=hidden name=_mc4wp_timestamp value=1616489634><input
type=hidden name=_mc4wp_form_id value=70><input
type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div
class=mc4wp-response></div></form></aside><aside
class="td_block_template_9 widget republication_tracker_tool"><div
id=republication-tracker-tool-modal-content style=display:none;><style>.accPanel{display:none}</style><script>jQuery(document).ready(function(){var state="closed";var panel=jQuery(".accPanel");jQuery(".accordion").on("click",function(){console.log("sup");if(state==="closed"){panel.show();state="open";jQuery("#butternutSquash").html("&#9660;");}else{panel.hide();state="closed";jQuery("#butternutSquash").html("&#9658;");}})})</script><div
class=republication-tracker-tool-close>X</div><div
class=cc-policy><p
class=accordion><b>Republishing Guidelines <span
id=butternutSquash style=color:#F05C2C>&#9658;</span></b></p><div
class=accPanel><p>▪ You must give Virginia Mercury credit, including https://www.virginiamercury.com/ and author.</p><p>▪ If you publish online, include the links from the story, and a link to Virginia Mercury.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credit to Virginia Mercury with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0f666169604f79667d686661666e626a7d6c7a7d76216c606221">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention MercuryVirginia on Twitter and thevirginiamercury on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p></div></div><div
class=article-info><h1>‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats</h1><p
class=byline>by Graham Moomaw, <a
href=https://www.virginiamercury.com/ >Virginia Mercury</a> <br>March 22, 2021</p></div><textarea readonly id=republication-tracker-tool-shareable-content rows=5>&lt;h1&gt;‘You have choice’: As primary season arrives, waiting your turn has gone out of fashion for Va. Democrats&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Graham Moomaw, &lt;a href=&quot;https://www.virginiamercury.com/&quot;&gt;Virginia Mercury&lt;/a&gt; &lt;br /&gt;March 22, 2021&lt;/p&gt;
 <p><span style="font-weight: 400">When Jennifer Carroll Foy was first thinking of running for office in 2017, she says she sensed she wasn&#8217;t the favorite of party leaders. Two years earlier, Democrat Josh King had already come close to flipping the Prince William-area House of Delegates seat she had her eyes on, and several elected Democrats were backing his better-funded campaign in a targeted swing district.</span></p>
<p><span style="font-weight: 400">“There was a sentiment of people saying you need to wait your turn and you need to wait your time,” Carroll Foy said in a recent interview. &#8220;People believed that you had to be tapped on the shoulder to be able to run.”</span></p>
<p><span style="font-weight: 400">She ran anyway and won the primary by a dozen votes. Four years later, she’s trying to build a national profile as she runs for governor, part of a wave of new faces taking their shots the top jobs in state politics.</span></p>
<p><span style="font-weight: 400">For Virginia Democrats, the explosion of candidates up and down the ticket in 2021 represents a shift from the orderly, top-down process that once determined whose turn it was to rise to higher office. </span></p>
<p><span style="font-weight: 400">A diverse field of 15 Democratic candidates is competing for the chance to be on the ballot for three statewide offices this fall, five for governor, eight for lieutenant governor and two for attorney general. With all 100 House seats also up for election, a record 13 Democratic incumbents are facing primary challenges, <a href=https://www.vpap.org/visuals/visual/jump-in-democratic-primaries/ >according to the Virginia Public Access Project</a>.</span></p>
<figure id=attachment_17245 aria-describedby=caption-attachment-17245 style="width: 300px" class="wp-caption alignleft"><a href=https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1.jpg><img loading=lazy class="size-medium wp-image-17245" src=https://s36733.pcdn.co/wp-content/uploads/2020/04/carroll-foy-1-300x200.jpg alt width=300 height=200 /></a><figcaption id=caption-attachment-17245 class=wp-caption-text>Del. Jennifer Carroll Foy, D-Prince William. (Ned Oliver/Virginia Mercury)</figcaption></figure>
<p><span style="font-weight: 400">Democratic Party of Virginia Chairwoman Susan Swecker said the level of competition “clearly shows that we have a healthy, vibrant Democratic Party.&#8221;</span></p>
<p><span style="font-weight: 400">“The days of being tapped and signaled to are long gone,” Swecker said. “I do remember those days. And I also remember the days where we had to resort to taking out an ad in the classifieds to get candidates.”</span></p>
<p><span style="font-weight: 400">After two years of full Democratic control of state government, the 2021 primary contests are centered largely around questions of how Democrats have and haven’t wielded that power and to what extent the party should prioritize diversity and fresh leadership.</span></p>
<p><span style="font-weight: 400">Two-thirds of the Democratic ticket from 2013, former Gov. Terry McAuliffe and Attorney General Mark Herring, are running for the same jobs they won seven years ago. Part of their challenge will be convincing Democratic voters that experienced, familiar leaders should prevail in a year when several women and candidates of color are arguing it&#8217;s well past time for their experiences and outlooks to be represented at the top levels of power.</span></p>
<figure id=attachment_23826 aria-describedby=caption-attachment-23826 style="width: 300px" class="wp-caption alignright"><a href=https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-scaled.jpg><img loading=lazy class="size-medium wp-image-23826" src=https://s36733.pcdn.co/wp-content/uploads/2020/12/mcauliffe-2-300x200.jpg alt width=300 height=200 /></a><figcaption id=caption-attachment-23826 class=wp-caption-text>Former Gov. Terry McAuliffe speaks at the Democratic Party of Virginia&#8217;s 2019 Blue Commonwealth Gala. (Ned Oliver/Virginia Mercury)</figcaption></figure>
<p>McAuliffe launched his comeback in December as the presumptive frontrunner and has shown big advantages in early polls, fundraising and endorsements. The first two candidates to announce last year were Carroll Foy, who resigned from the House to focus on her campaign, and Sen. Jennifer McClellan, D-Richmond, both of whom would be the first Black woman elected governor of any state.</p>
<p><span style="font-weight: 400">The party’s staunchly anti-corporate wing also has a gubernatorial hopeful in Del. Lee Carter, D-Manassas, a self-described socialist who, like Carroll Foy, was part of the surge of newcomers who flipped Republican-held House seats in 2017. </span></p>
<p><span style="font-weight: 400">Meanwhile, Lt. Gov. Justin Fairfax, the second Black man ever elected to statewide office in Virginia after former Gov. Doug Wilder’s groundbreaking win in 1989, is adhering to tradition by trying to use his current role as a launchpad for governor. But he&#8217;s still trying to recover from the largely uninvestigated sexual assault allegations leveled against him in 2019, which he denies.</span></p>
<p><span style="font-weight: 400">Though some activists have faulted McAuliffe for <a href=https://www.virginiamercury.com/2020/07/13/for-now-mcauliffe-is-on-the-sidelines-of-virginias-2021-governor-race-some-wish-hed-stay-there/ >potentially denying opportunity</a> to two well-qualified Black women, other Democrats feel it’s unfair to hold McAuliffe’s identity against him given his record on issues affecting women and the Black community. McAuliffe’s roster of endorsers includes several prominent Black members of the General Assembly, as well as female leaders like Hillary Clinton, U.S. House Speaker Nancy Pelosi, D-Calif., and Virginia House Speaker Eileen Filler-Corn, D-Fairfax.</span></p>
<figure id=attachment_14231 aria-describedby=caption-attachment-14231 style="width: 300px" class="wp-caption alignleft"><a href=https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12.jpg><img loading=lazy class="size-medium wp-image-14231" src=https://s36733.pcdn.co/wp-content/uploads/2020/01/2020-general-assembly-week-one-12-300x200.jpg alt width=300 height=200 /></a><figcaption id=caption-attachment-14231 class=wp-caption-text>Lt. Gov. Justin Fairfax presides over the Senate on the opening day of the 2020 session of the General Assembly. (Ned Oliver/Virginia Mercury)</figcaption></figure>
<p><span style="font-weight: 400">Asked for comment on the Democratic field, the Republican Governors Association took aim at the identity fault lines, saying McAuliffe and his allies “</span><span style="font-weight: 400">have not been shy about sabotaging one of the most diverse candidate fields in Virginia&#8217;s history.&#8221;</span></p>
<p><span style="font-weight: 400">Sen. Louise Lucas, D-Portsmouth, a member of the Virginia Legislative Black Caucus serving as McAuliffe’s campaign co-chair, rejected that accusation, noting the diversity of those backing McAuliffe.</span></p>
<p><span style="font-weight: 400">“They&#8217;ve done so because they&#8217;ve said he&#8217;s the best person in America to rebuild this economy,” Lucas said. Last year, Lucas <a href=https://www.politico.com/news/2020/12/08/mcauliffe-govenor-women-black-voters-443815>told Politico</a> McClellan and Carroll Foy might have a shot &#8220;at the appropriate time.&#8221;</span></p>
<figure id=attachment_14356 aria-describedby=caption-attachment-14356 style="width: 300px" class="wp-caption alignright"><a href=https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7.jpg><img loading=lazy class="size-medium wp-image-14356" src=https://s36733.pcdn.co/wp-content/uploads/2020/01/ga-members-2020-7-300x200.jpg alt width=300 height=200 /></a><figcaption id=caption-attachment-14356 class=wp-caption-text>Sen. Jennifer McClellan, D-Richmond, on the Senate floor. (Ned Oliver/Virginia Mercury)</figcaption></figure>
<p><span style="font-weight: 400">The size of the next tier of would-be up-and-comers is on display in the competition for lieutenant governor, a contest that includes four House members: Dels. Hala Ayala, D-Prince William, Elizabeth Guzman, D-Prince William, Mark Levine, D-Alexandria and Sam Rasoul, D-Roanoke. Rounding out the field are Sean Perryman, a former chairman of the Fairfax County NAACP, Norfolk City Council member Andria McClellan, Paul Goldman, a former aide to Wilder, and businessman Xavier Warren.</span></p>
<p><span style="font-weight: 400">Ayala and Guzman were the first two Latinas ever elected to the General Assembly. Rasoul, a son of Palestinian immigrants, is one of just a handful of Democrats representing Southwest Virginia, potentially bringing geographic diversity to a party increasingly rooted in Northern Virginia and eastern parts of the state.</span></p>
<p><span style="font-weight: 400">In the attorney general race, Herring’s decision to hold off on running for governor two cycles in a row set him on a collision course with Del. Jay Jones, D-Norfolk, now running an aggressive campaign to deny Herring a third term. </span></p>
<figure id=attachment_13327 aria-describedby=caption-attachment-13327 style="width: 300px" class="wp-caption alignleft"><a href=https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1.jpg><img loading=lazy class="size-medium wp-image-13327" src=https://s36733.pcdn.co/wp-content/uploads/2019/12/jay-jones-1-300x200.jpg alt width=300 height=200 /></a><figcaption id=caption-attachment-13327 class=wp-caption-text>Del. Jay Jones, D-Norfolk, speaks on the floor of the House of Delegates in 2018. (Photo by Ned Oliver/Virginia Mercury)</figcaption></figure>
<p><span style="font-weight: 400">Herring considered running for governor in 2017 but decided against it, seemingly allowing then-Lt. Gov. Ralph Northam a clear path to the nomination before former congressman Tom Perriello launched an unsuccessful challenge to Northam late in that cycle. In late 2018, Herring  announced he would run for governor in 2021. But he shifted gears last fall, announcing he’d instead seek a third term as attorney general despite Jones announcing his campaign a few months earlier.</span></p>
<p><span style="font-weight: 400">In an interview, Jones said the Democrats’ robust field “speaks to the fact that we&#8217;re a big-tent party.”</span></p>
<p><span style="font-weight: 400">“I challenge you to find another state party that&#8217;s had the sort of evolution that we have over the last five, six, seven years,” Jones said. “You have choice. You&#8217;ve got different people with different backgrounds and with different stories and from different parts of the state.”</span></p>
<figure id=attachment_4383 aria-describedby=caption-attachment-4383 style="width: 300px" class="wp-caption alignright"><a href=https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6.jpg><img loading=lazy id=longdesc-return-4383 class="size-medium wp-image-4383" src=https://s36733.pcdn.co/wp-content/uploads/2018/12/mark-herring-6-300x200.jpg alt width=300 height=200 longdesc="https://www.virginiamercury.com?longdesc=4383&amp;referrer=26315" /></a><figcaption id=caption-attachment-4383 class=wp-caption-text>Virginia Attorney General Mark Herring. (Ned Oliver/Virginia Mercury)</figcaption></figure>
<p><span style="font-weight: 400">Before Northam vs. Perriello, the last contested Democratic primary for governor was in 2009, when Sen. Creigh Deeds, D-Bath, <a href=https://richmond.com/news/deeds-wins-in-rout/article_0251ad39-5f11-5d15-b91e-9f3da4430ca4.html>beat McAuliffe and Brian Moran</a>, now the state’s secretary of public safety, in a three-way race. U.S. Sens. Tim Kaine, D-Va., and Mark Warner, D-Va., didn’t face primary competition when they successfully ran for governor in 2005 and 2001, respectively.</span></p>
<p><span style="font-weight: 400">A <a href=https://cnu.edu/wasoncenter/surveys/archive/2021-02-19.html>Christopher Newport University poll</a> released last month showed McAuliffe as the favorite with just over a quarter of the Democratic vote, reflecting speculation that if non-McAuliffe voters are split between four other candidates, the former governor could have a fairly easy path to the nomination. But almost half of Democratic respondents said they were undecided, indicating there may be room for another candidate to break through as his strongest competitor.</span></p>
<p><span style="font-weight: 400">The Democratic Party has sanctioned four gubernatorial debates starting next month, but the candidates are already starting to make joint appearances at virtual forums. Every candidate but McAuliffe participated in the so-called <a href="https://www.facebook.com/watch/live/?v=4210604432357518&amp;ref=watch_permalink">Virginia People’s Debate</a>, an event organized by dozens of progressive groups.</span></p>
<p><span style="font-weight: 400">Over two mostly congenial hours, the candidates were generally in sync on a variety of progressive policy issues, including legalizing marijuana, ending qualified immunity that shields police officers from lawsuits, promoting affordable housing and protecting tenants from aggressive evictions, supporting immigrants and minimizing cooperation with ICE, slowing climate change, protecting LGBTQ rights, addressing racial inequities and reforming campaign finance laws.</span></p>
<p><span style="font-weight: 400">Saying he’s the only candidate that “stands truly apart from the field,” Carter said he has the cleanest record of refusing campaign contributions from corporations and other for-profit interests.</span></p>
<p><span style="font-weight: 400">“Corruption in politics doesn&#8217;t look like it does in the movies. It&#8217;s not a lobbyist handing you an envelope full of cash and saying ‘I need you to be a friend to me on this,’” Carter said. “It is a system where the donors decide who is a viable candidate and who is not. And the only people that the donors decide are viable candidates are the people that are not a threat to that system.”</span></p>
<p><span style="font-weight: 400">Carroll Foy, who took a few shots at McAuliffe for skipping the forum, repeatedly connected the issues back to her personal story, saying that as someone who grew up in the impoverished city of Petersburg, she has firsthand experience with working-class struggles.</span></p>
<p><span style="font-weight: 400">“Virginians want a governor who has walked in their shoes,” she said.</span></p>
<p><span style="font-weight: 400">McClellan sought to showcase her policy knowledge and legislative wins built over 15 years at the statehouse, suggesting voters don’t necessarily have to choose between deep experience and fresh perspectives.</span></p>
<p><span style="font-weight: 400">“We are more diverse than ever before. But we have a long way to go,” McClellan said. “And our governor has never had the perspective of anyone other than a man. Mostly White men.&#8221;</span></p>
<p><span style="font-weight: 400">Fairfax emphasized the historic symbolism of his surname, retelling the story of how his family discovered an enslaved ancestor’s manumission document just before he was sworn in as one of Virginia’s top officials.</span></p>
<p><span style="font-weight: 400">“That is the people&#8217;s journey,” he said. “The people, eight and a half million Virginians, as my mentor Doug Wilder says, are always ahead of the politicians.”</span></p>
<p>Wilder has not endorsed in the governor&#8217;s race.</p>
<p><span style="font-weight: 400">Progressives fully dissatisfied with the pace of change in Virginia since Democrats took over could also have an alternative option on the ballot for governor.</span></p>
<p><span style="font-weight: 400">Princess Blanding, a police reform activist who got involved in the legislative process after her brother, Marcus David-Peters, was <a href=https://richmond.com/news/local/crime-and-courts/in-new-review-richmond-prosecutor-reaffirms-police-shooting-of-marcus-david-peters-was-justified/article_4959f4dd-d606-51aa-ac1a-5da8bcd2ec90.html>fatally shot by a Richmond officer</a>, is running under the banner of the newly formed Liberation Party. In an interview, Blanding said her campaign is partly an outgrowth of last year’s nationwide racial justice movement that took off after the killing of George Floyd. But, she said, it’s broadly about “putting people over profit and politics.”</span></p>
<figure id=attachment_24042 aria-describedby=caption-attachment-24042 style="width: 300px" class="wp-caption alignleft"><a href=https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding.jpg><img loading=lazy class="size-medium wp-image-24042" src=https://s36733.pcdn.co/wp-content/uploads/2020/12/feaat51_princess_blanding-300x197.jpg alt width=300 height=197 /></a><figcaption id=caption-attachment-24042 class=wp-caption-text>Princess Blanding, the sister of Marcus-David Peters, who was killed by Richmond Police in 2018, has been at the forefront of protests regarding police reform. (Scott Elmquist/ Style Weekly)</figcaption></figure>
<p><span style="font-weight: 400">“We keep doing the same thing and expect different results,” Blanding said. “What we know is the Democratic Party has appealed to Black people, marginalized people, working-class, and all they&#8217;re giving us is crumbs. And we deserve a four-course meal.&#8221;</span></p>
<p><span style="font-weight: 400">Blanding said she was particularly frustrated that the Democratic-led General Assembly has refused to end qualified immunity and “watered down” the legislation she was advocating for the creation of a new law enforcement system, named the Marcus Alert after her late brother, to give mental health professionals a bigger role in responding to people in crisis.</span></p>
<p><span style="font-weight: 400">Though Democrats are quick to acknowledge there’s more work to be done, many say they’re proud of the sweeping change they’ve ushered in over the last few years on issues like gun control, raising the minimum wage, expanding Medicaid, protecting voting rights and promoting racial equity.</span></p>
<p><span style="font-weight: 400">“We ran on an agenda and on promises and we kept them,” Swecker said. “Virginians are safer, families have more access to health care and we are more open, progressive and inclusive as a commonwealth. And we are all better off for it.&#8221;</span></p>


 <p><a href=https://www.virginiamercury.com/ >Virginia Mercury</a> is part of States Newsroom, a network of news outlets supported by grants and a coalition of donors as a 501c(3) public charity. Virginia Mercury maintains editorial independence. Contact Editor Robert Zullo for questions: info@virginiamercury.com. Follow Virginia Mercury on <a href=https://facebook.com/thevirginiamercury target=_blank>Facebook</a> and <a href=https://twitter.com/MercuryVirginia>Twitter</a>.</p></textarea><button
onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button></div><div
id=republication-tracker-tool-modal style=display:none; data-postid=26315 data-pluginsdir=https://s36733.pcdn.co/wp-content/plugins>1</div><div
class=repubWidgetContainer><p><a
class=imgLink target=_blank href=http://creativecommons.org/licenses/by-nd/4.0/ ><img
class=ccImg alt="Creative Commons License" style=border-width:0 src=https://s36733.pcdn.co/wp-content/plugins/StatesClassic/assets/img/cc.png></a></p><div
class=license><p><button
name="Republish this story" id=cc-btn class=republication-tracker-tool-button>Republish this story</button></p></div><p
style="font-size:14px; !important">Our stories may be republished online or in print under <a
style=font-size:14px;text-decoration:underline; href=https://creativecommons.org/licenses/by-nc-nd/4.0/ target=_blank>Creative Commons license CC BY-NC-ND 4.0</a>. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</div></aside></div></div></div></article></div></div><div
class="td-footer-wrapper td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span12></div></div></div><div
class=td-footer-bottom-full><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span3><aside
class=footer-logo-wrap><a
href=https://www.virginiamercury.com/ ><img
src=https://s36733.pcdn.co/wp-content/uploads/2018/07/Asset-13-1.50.17-PM-1.png alt title></a></aside></div><div
class=td-pb-span5><aside
class=footer-text-wrap><div
class=block-title><span>ABOUT US</span></div>From the push to remove Confederate statues to big shifts in healthcare and energy policy, the Old Dominion is changing; fair and tough reporting on the policy and politics that affect all of us as Virginians is more important than ever. The Mercury aims to bring a fresh perspective to coverage of the state’s biggest issues.</aside></div><div
class=td-pb-span4><aside
class="footer-social-wrap td-social-style-2"><div
class=block-title><span>FOLLOW US</span></div>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Virginia Mercury 2021 All Rights Reserved</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script> <div
class=td-more-articles-box>
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class=td-more-articles-box-title>MORE STORIES</span><div
class=td-content-more-articles-box><div
class="td_module_1 td_module_wrap td-animation-stack"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2020/11/30/the-2021-governors-race-presents-a-fleeting-opportunity-for-virginia-to-join-the-good-ol-girls-club/ rel=bookmark class=td-image-wrap title="The 2021 governor’s race presents an opportunity for Virginia to join the Good Ol’ Girls Club"><img
width=324 height=160 class=entry-thumb src=https://s36733.pcdn.co/wp-content/uploads/2018/08/capitol-stock-2-324x160.jpg srcset="https://s36733.pcdn.co/wp-content/uploads/2018/08/capitol-stock-2-324x160.jpg 324w, https://s36733.pcdn.co/wp-content/uploads/2018/08/capitol-stock-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt title="The 2021 governor’s race presents an opportunity for Virginia to join the Good Ol’ Girls Club"></a></div>  <a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a></div><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2020/11/30/the-2021-governors-race-presents-a-fleeting-opportunity-for-virginia-to-join-the-good-ol-girls-club/ rel=bookmark title="The 2021 governor’s race presents an opportunity for Virginia to join the Good Ol’ Girls Club">The 2021 governor’s race presents an opportunity for Virginia to join...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/bob-lewis/ >Bob Lewis</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-11-30T00:01:49+00:00 >November 30, 2020</time></span></div></div></div></div><link
rel=stylesheet id=republication-tracker-tool-css-css  href=https://s36733.pcdn.co/wp-content/plugins/StatesClassic/assets/widget.css type=text/css media=all> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/www.virginiamercury.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js id=contact-form-7-js></script> <script type=text/javascript src=https://cdnjs.cloudflare.com/ajax/libs/Chart.js/2.4.0/Chart.min.js id=Chartjs-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/graph-lite/public/js/graphs-lite-public.js id='Graphs &amp; Charts-js'></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/wp-accessibility/js/longdesc.button.js id=longdesc.button-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/wp-accessibility/js/current-menu-item.js id=current.menu-js></script> <script type=text/javascript src='https://www.google.com/recaptcha/api.js?render=6Lcnx-EZAAAAAOtk1zOWw28QKDhXWoPlWVbhUurn' id=google-recaptcha-js></script> <script type=text/javascript id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6Lcnx-EZAAAAAOtk1zOWw28QKDhXWoPlWVbhUurn","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/script.js id=wpcf7-recaptcha-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js id=td-site-min-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-includes/js/comment-reply.min.js id=comment-reply-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-includes/js/wp-embed.min.js id=wp-embed-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/StatesClassic/assets/widget.js id=republication-tracker-tool-js-js></script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js id=mc4wp-forms-api-js></script> <script type=text/javascript id=main-script-js-extra>var myAjax={"ajaxurl":"https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php"};</script> <script type=text/javascript src=https://s36733.pcdn.co/wp-content/themes/Newsroom/scripts/main.js id=main-script-js></script> <script type=text/javascript>(function($){'use strict';$('a').removeAttr('target');$('input,a,select,textarea,button').removeAttr('tabindex');}(jQuery));</script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://s36733.pcdn.co/wp-content/themes/Newsroom/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://s36733.pcdn.co/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div
id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a
title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div
class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div
class=tdw-content><div
class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.on('load',function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_6059aca299244">.wp-image-7399{
display:none    !important;
}</textarea><div
id=td_live_css_uid_1_6059aca299244 class=td-code-editor></div> <script>jQuery(window).on('load',function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_6059aca299244');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_6059aca299244");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a
href=# class=tdw-save-css>Save</a><div
class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div
class=tdw-resize></div></footer></div></body></html>