<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>As Virginia struggles to boost vaccination rates, state officials face calls for more coordination - Virginia Mercury</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.virginiamercury.com/xmlrpc.php><meta
property=og:image content=https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12.jpg><link
rel=icon type=image/png href=https://www.virginiamercury.com/wp-content/uploads/2018/07/favicon-vm.png><meta
name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="As Virginia struggles to boost vaccination rates, state officials face calls for more coordination - Virginia Mercury"><meta
property=og:description content="The Lord Fairfax Health District vaccinated more than 2,000 people last week at two walk-up clinics in Clarke County. The first, on Monday, was open to anyone 75 and older. The second, on Friday, covered anyone 65 and up — as well as most of the county’s educators. In the neighboring Blue Ridge Health District, [&hellip;]"><meta
property=og:url content=https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/ ><meta
property=og:site_name content="Virginia Mercury"><meta
property=article:published_time content=2021-01-21T05:01:48+00:00><meta
property=article:modified_time content=2021-01-21T19:58:12+00:00><meta
property=og:image content=https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12.jpg><meta
property=og:image:width content=1200><meta
property=og:image:height content=600><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@https://twitter.com/kamamasters> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.virginiamercury.com/#organization","name":"Virginia Mercury","url":"https://www.virginiamercury.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#logo","inLanguage":"en-US","url":"https://www.virginiamercury.com/wp-content/uploads/2018/07/Asset-2.png","width":545,"height":183,"caption":"Virginia Mercury"},"image":{"@id":"https://www.virginiamercury.com/#logo"}},{"@type":"WebSite","@id":"https://www.virginiamercury.com/#website","url":"https://www.virginiamercury.com/","name":"Virginia Mercury","description":"A new look at the Old Dominion","publisher":{"@id":"https://www.virginiamercury.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.virginiamercury.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#primaryimage","inLanguage":"en-US","url":"https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12.jpg","width":"1200","height":"600","caption":"(NBC12)"},{"@type":"WebPage","@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#webpage","url":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/","name":"As Virginia struggles to boost vaccination rates, state officials face calls for more coordination - Virginia Mercury","isPartOf":{"@id":"https://www.virginiamercury.com/#website"},"primaryImageOfPage":{"@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#primaryimage"},"datePublished":"2021-01-21T05:01:48+00:00","dateModified":"2021-01-21T19:58:12+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/"]}]},{"@type":"Article","@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#article","isPartOf":{"@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#webpage"},"author":{"@id":"https://www.virginiamercury.com/#/schema/person/ff82aae5e594d7025e3c111806f0c035"},"headline":"As Virginia struggles to boost vaccination rates, state officials face calls for more coordination","datePublished":"2021-01-21T05:01:48+00:00","dateModified":"2021-01-21T19:58:12+00:00","mainEntityOfPage":{"@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#webpage"},"publisher":{"@id":"https://www.virginiamercury.com/#organization"},"image":{"@id":"https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/#primaryimage"},"articleSection":"COVID-19,GOVERNMENT + POLITICS","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.virginiamercury.com/#/schema/person/ff82aae5e594d7025e3c111806f0c035","name":"Kate Masters","image":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#personlogo","inLanguage":"en-US","url":"https://www.virginiamercury.com/wp-content/uploads/2020/02/Masters-Headshot.jpeg","caption":"Kate Masters"},"description":"Kate grew up in Northern Virginia before moving to the Midwest, earning her degree in journalism from the University of Missouri. She spent a year covering gun violence and public health for The Trace in Boston before joining The Frederick News-Post in Frederick County, Md. While at the News-Post, she won awards in feature writing and breaking news from the Maryland-Delaware-DC Press Association, including a best in show for her coverage of the local opioid epidemic. Most recently, she covered state and county politics for the Bethesda Beat in Montgomery County, Md. Contact: kmasters@virginiamercury.com","sameAs":["https://twitter.com/https://twitter.com/kamamasters"]}]}</script> <link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//www.google.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Virginia Mercury &raquo; Feed" href=https://www.virginiamercury.com/feed/ ><link
rel=alternate type=application/rss+xml title="Virginia Mercury &raquo; Comments Feed" href=https://www.virginiamercury.com/comments/feed/ > <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.virginiamercury.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.virginiamercury.com/wp-content/cache/minify/efcf5.css media=all><link
rel=stylesheet id=wp-editor-font-css  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type=text/css media=all><link
rel=stylesheet href=https://www.virginiamercury.com/wp-content/cache/minify/d5a56.css media=all><link
rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Abel%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLora%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type=text/css media=all><link
rel=stylesheet href=https://www.virginiamercury.com/wp-content/cache/minify/a1f3c.css media=all> <script src=https://www.virginiamercury.com/wp-content/cache/minify/c7035.js></script> <link
rel=https://api.w.org/ href=https://www.virginiamercury.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.virginiamercury.com/wp-json/wp/v2/posts/24761><meta
name=generator content="WordPress 5.5.3"><link
rel=shortlink href='https://www.virginiamercury.com/?p=24761'><link
rel=alternate type=application/json+oembed href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F01%2F21%2Fas-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination%2F"><link
rel=alternate type=text/xml+oembed href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F01%2F21%2Fas-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination%2F&#038;format=xml">     <script async src="https://www.googletagmanager.com/gtag/js?id=AW-740288931"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-740288931');</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.virginiamercury.com\/wp-admin\/","wpRestNonce":"b29f87e38b","wpRestUrl":"https:\/\/www.virginiamercury.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/www.virginiamercury.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>.td-header-bg:before{background-position:center center}.td-post-content,
.td-post-content
p{color:#0a0a0a}.top-header-menu > li > a,
.td-weather-top-widget .td-weather-now .td-big-degrees,
.td-weather-top-widget .td-weather-header .td-weather-city,
.td-header-sp-top-menu
.td_data_time{font-size:12px}ul.sf-menu > .td-menu-item > a,
.td-theme-wrap .td-header-menu-social{font-size:14px;font-weight:600}.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title{font-family:Abel;font-size:14px;font-weight:500}.td_module_wrap .td-post-author-name
a{font-family:"Open Sans";font-weight:300}.td-post-date .entry-date{font-family:"Open Sans"}.td-big-grid-meta .td-post-category,
.td_module_wrap .td-post-category,
.td-module-image .td-post-category{font-family:"Open Sans"}.td-excerpt,
.td_module_14 .td-excerpt{font-family:"Open Sans"}.td_module_wrap .td-module-title{font-family:Abel}.td_module_16 .td-module-title{font-size:28px}.td_module_mx19 .td-module-title{font-size:64px}.td-post-content p,.td-post-content{font-family:Lora;font-size:20px;line-height:30px}.td-post-content
li{font-size:20px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122457947-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());jQuery(document).ready(function(){var AnalyticsAuthor=jQuery('.td-post-title').find('.td-post-author-name').find('a').text();var AuthorCheckArr=['Mechelle Hankerson','Sarah Vogelsong','Ned Oliver','Allison Winter','Robin Bravender','Robert Zullo']
if(AuthorCheckArr.indexOf(AnalyticsAuthor)!=-1){gtag('config','UA-122457947-1',{'custom_map':{'dimension1':'author'},'author':AnalyticsAuthor});}
else{gtag('config','UA-122457947-1')}});</script> <meta
name=google-site-verification content=C6CUguYjLGkW8dnBzlAF1uTqQ09lJGXMffCcbLPvhM8><link
rel=icon href=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-32x32.jpg sizes=32x32><link
rel=icon href=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-180x180.jpg><meta
name=msapplication-TileImage content=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-270x270.jpg><style type=text/css id=wp-custom-css>.sf-menu>li>a{padding:0
11px !important}.textwidget
p{font-family:Abel;font-size:14px;font-weight:500}</style><style></style><style id=tdw-css-placeholder>.wp-image-7399{display:none    !important}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-24761 as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination global-block-template-9 single_template_2 td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-mobile-container><ul
id=menu-mobile class=td-mobile-main-menu><li
id=menu-item-22112 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-22112"><a
href=https://www.virginiamercury.com/election-2020-page/ >ELECTION 2020<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-22113 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22113"><a
href=https://www.virginiamercury.com/category/governmentpolitics/election-2020/battle-for-the-ballot/ >BATTLE FOR THE BALLOT</a></li></ul></li><li
id=menu-item-18191 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18191"><a
href=https://www.virginiamercury.com/covid-19-in-virginia/ >COVID-19</a></li><li
id=menu-item-18192 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18192"><a
href=https://www.virginiamercury.com/category/criminaljustice/ >CRIMINAL JUSTICE + POLICING</a></li><li
id=menu-item-18194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18194"><a
href=https://www.virginiamercury.com/category/energyenvironment/ >ENERGY + ENVIRONMENT</a></li><li
id=menu-item-18195 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18195"><a
href=https://www.virginiamercury.com/category/governmentpolitics/ >GOVERNMENT + POLITICS</a></li><li
id=menu-item-18196 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18196"><a
href=https://www.virginiamercury.com/category/education/ >EDUCATION</a></li><li
id=menu-item-18197 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18197"><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2020/ >GENERAL ASSEMBLY 2020</a></li><li
id=menu-item-23680 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23680"><a
href=https://www.virginiamercury.com/category/commentary/ >COMMENTARY</a></li><li
id=menu-item-18198 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18198"><a
href=https://www.virginiamercury.com/donate/ >DONATE</a></li><li
id=menu-item-18199 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18199"><a
href=https://www.virginiamercury.com/subscribe/ >SUBSCRIBE</a></li><li
id=menu-item-18200 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18200"><a
href=https://www.virginiamercury.com/about/ >ABOUT</a></li><li
id=menu-item-18201 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18201"><a
href=https://www.virginiamercury.com/contact/ >CONTACT</a></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.virginiamercury.com/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="td-header-wrap td-header-style-10 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-mp-1><div
class=td-header-sp-top-widget><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.virginiamercury.com/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-header-sp-top-menu><div
class=td_data_time><div
style=visibility:hidden;>Thursday, January 21, 2021</div></div><div
class=menu-top-container><ul
id=menu-top-menu class=top-header-menu><li
id=menu-item-62 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-62"><a
href=https://www.virginiamercury.com/ >HOME</a></li><li
id=menu-item-61 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a
href=https://www.virginiamercury.com/about/ >ABOUT</a></li><li
id=menu-item-67 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a
href=https://www.virginiamercury.com/news/ >NEWS</a></li><li
id=menu-item-420 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420"><a
href=https://www.virginiamercury.com/category/commentary/ >COMMENTARY</a></li><li
id=menu-item-343 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a
href=https://www.virginiamercury.com/blog/ >The Bulletin | Blog</a></li><li
id=menu-item-60 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a
href=https://www.virginiamercury.com/subscribe/ >SUBSCRIBE</a></li><li
id=menu-item-59 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a
href=https://www.virginiamercury.com/contact/ >CONTACT</a></li><li
id=menu-item-12554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a
href=https://www.virginiamercury.com/donate/ >DONATE</a></li></ul></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.virginiamercury.com/ >
<img
class=td-retina-data  data-retina=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline-retina2.png src=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline.png alt width=545>
<span
class=td-visual-hidden>Virginia Mercury</span>
</a></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class=td-main-logo href=https://www.virginiamercury.com/ >
<img
class=td-retina-data data-retina=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline-retina2.png src=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline.png alt>
</a></div><div
class=menu-category-menu-container><ul
id=menu-category-menu class=sf-menu><li
id=menu-item-24715 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-24715"><a
href=https://www.virginiamercury.com/category/governmentpolitics/election-2021-governmentpolitics/ >ELECTION 2021</a></li><li
id=menu-item-76 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a
href=https://www.virginiamercury.com/category/criminaljustice/ >CRIMINAL JUSTICE + POLICING</a></li><li
id=menu-item-77 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a
href=https://www.virginiamercury.com/category/energyenvironment/ >ENERGY + ENVIRONMENT</a></li><li
id=menu-item-78 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a
href=https://www.virginiamercury.com/category/governmentpolitics/ >GOV + POLITICS</a></li><li
id=menu-item-374 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a
href=https://www.virginiamercury.com/category/education/ >EDUCATION</a></li><li
id=menu-item-24578 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24578"><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2021/ >GENERAL ASSEMBLY 2021</a></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-2"><article
id=post-24761 class="post-24761 post type-post status-publish has-post-thumbnail hentry category-covid-19 category-governmentpolitics" itemscope itemtype=https://schema.org/Article><div
class=td-pb-row><div
class=td-pb-span12><div
class=td-post-header><div
class=td-crumb-container></div><ul
class=td-category><li
class=entry-category><a
href=https://www.virginiamercury.com/category/covid-19/ >COVID-19</a></li><li
class=entry-category><a
href=https://www.virginiamercury.com/category/governmentpolitics/ >GOVERNMENT + POLITICS</a></li></ul><header
class=td-post-title><h1 class="entry-title">As Virginia struggles to boost vaccination rates, state officials face calls for more coordination</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.virginiamercury.com/author/kate-masters/ >Kate Masters</a><div
class=td-author-line> -</div></div>  <span
class="td-post-date td-post-date-no-dot"><time
class="entry-date updated td-module-date" datetime=2021-01-21T00:01:48+00:00 >January 21, 2021</time></span></div></header></div></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F01%2F21%2Fas-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+Virginia+struggles+to+boost+vaccination+rates%2C+state+officials+face+calls+for+more+coordination&url=https%3A%2F%2Fwww.virginiamercury.com%2F2021%2F01%2F21%2Fas-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination%2F&via=mercuryvirginia"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c5f7a4d2edf6e3edeaede5a4f7f0f6f1e3e3e8e1f7a4f0eba4e6ebebf7f0a4f2e5e7e7edeae5f0edebeaa4f6e5f0e1f7a8a4f7f0e5f0e1a4ebe2e2ede7ede5e8f7a4e2e5e7e1a4e7e5e8e8f7a4e2ebf6a4e9ebf6e1a4e7ebebf6e0edeae5f0edebeaa2e6ebe0fdb9ecf0f0f4f7beababf3f3f3aaf2edf6e3edeaede5e9e1f6e7f1f6fdaae7ebe9abb6b4b6b5abb4b5abb6b5abe5f7a9f2edf6e3edeaede5a9f7f0f6f1e3e3e8e1f7a9f0eba9e6ebebf7f0a9f2e5e7e7edeae5f0edebeaa9f6e5f0e1f7a9f7f0e5f0e1a9ebe2e2ede7ede5e8f7a9e2e5e7e1a9e7e5e8e8f7a9e2ebf6a9e9ebf6e1a9e7ebebf6e0edeae5f0edebeaab"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class=td-post-content><div
class=td-post-featured-image><figure><a
target=_blank href=https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12.jpg data-caption=(NBC12)><img
width=696 height=348 class="entry-thumb td-modal-image" src=https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-696x348.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-696x348.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-300x150.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-1024x512.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-768x384.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-1068x534.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12-840x420.jpg 840w, https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt title=vaccine_NBC12></a><figcaption
class=wp-caption-text>(NBC12)</figcaption></figure></div><p><span
style="font-weight: 400;">The Lord Fairfax Health District vaccinated more than 2,000 people last week at two walk-up clinics in Clarke County. The first, on Monday, was open to anyone 75 and older. The second, on Friday, covered anyone 65 and up — as well as most of the county’s educators.</span></p><p><span
style="font-weight: 400;">In the neighboring Blue Ridge Health District, officials are still working to finish immunizing the health care providers prioritized in the first phase of Virginia&#8217;s COVID-19 vaccine campaign. </span></p><p><span
style="font-weight: 400;">It&#8217;s not that they don&#8217;t have plans for the same large-scale clinics. Earlier this month, the Blue Ridge Health District opened a large vaccination site with help from Riverbend Development — a private company in Charlottesville that owns a former Gold’s Gym and Kmart space near a bus stop and the convergence of two main roads. Riverbend, along with a few other private partners, helped the district navigate the city’s permitting process to erect a 10,000-square-foot tent outside the former retail space.</span></p><p><span
style="font-weight: 400;">Without the tent, the district would have been left cobbling together a list of potential vaccination sites in Charlottesville and Albemarle County, said Ryan McKay, the director of policy and planning for the district, which provides health services to more than 250,000 people in Albemarle, Charlottesville, Fluvanna, Greene, Louisa and Nelson. But the district hasn’t staged the same sort of walk-up events — in part because it hasn&#8217;t had the time or the staff.</span></p><p><span
style="font-weight: 400;">“For us, I think that wasn’t going to be the best use of our resources if we’re trying to take on 75 and older and also wrap up 1a,” McKay said. “Because we’re moving so quickly — and sooner than we wanted to, to be honest — we’re dovetailing 1a and 1b. And I think it’s going to be more effective if we can be more surgical, so to speak.”</span></p><p><span
style="font-weight: 400;">Across Virginia, there have been major differences in </span><span
style="font-weight: 400;">how much help local health departments have received from hospitals and other private partners as well as the degree of coordination. Vaccination in Lord Fairfax, which includes Clarke, Frederick, Shenandoah, Page and Warren counties and the city of Winchester, has been heavily aided by its local hospital system, Valley Health, which immunized its own employees along with unaffiliated providers in the community. District Director Dr. Colin Greene said the system has also stepped up for Phase 1b, organizing large-scale vaccination clinics at Shenandoah University’s athletics center.</span></p><p><span
style="font-weight: 400;">“They just started it up last week and it can knock out more than a thousand doses a day,” Greene said. In Blue Ridge, there’s been collaboration with UVA Health, which has volunteered to vaccinate some independent providers and — starting Tuesday — send some of its own employees to work as vaccinators at the health district’s primary site in Charlottesville.</span></p><figure
id=attachment_23952 aria-describedby=caption-attachment-23952 style="width: 2500px" class="wp-caption aligncenter"><a
href=https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1.jpg><img
loading=lazy id=longdesc-return-23952 class="wp-image-23952 size-full" tabindex=-1 src=https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1.jpg alt width=2500 height=1667 longdesc="https://www.virginiamercury.com?longdesc=23952&amp;referrer=24761" srcset="https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1.jpg 2500w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-300x200.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-1024x683.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-768x512.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-1536x1024.jpg 1536w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-2048x1366.jpg 2048w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-696x464.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-1068x712.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-630x420.jpg 630w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1-1920x1280.jpg 1920w" sizes="(max-width: 2500px) 100vw, 2500px"></a><figcaption
id=caption-attachment-23952 class=wp-caption-text>A worker with UVA Health moves doses of the Pfizer COVID-19 vaccine into ultra-cold storage. (Courtesy of UVA Health)</figcaption></figure><p><span
style="font-weight: 400;">But for the past few weeks, Blue Ridge has largely been managing vaccines in Phase 1a and 1b on its own — something Greene, the Lord Fairfax director, said would be a significant challenge.</span></p><p><span
style="font-weight: 400;">“I can imagine what it would be like if the hospital system maybe vaccinated all its own people but didn’t want to do anything more,” he said. “I’d have some 230,000 people to vaccinate and only 73 people to do it with. It just wouldn’t work.”</span></p><p><span
style="font-weight: 400;">How extensively each of Virginia’s 35 local health districts can rely on outside assistance is one of many lingering questions as the state</span><span
style="font-weight: 400;"> implements its COVID-19 vaccination plan. Dr. Laurie Forlano, deputy commissioner for population health at the Virginia Department of Health, said Tuesday that the central office holds several calls a week with community health districts, where plans are “built upon years of experience in vaccine planning and execution.” </span></p><p><span
style="font-weight: 400;">But VDH hasn’t developed a uniform playbook or guidance that local health departments can follow when it comes to COVID-19 vaccination — a campaign that’s logistically unprecedented. Some hospitals and local health systems have taken large roles in vaccinating their communities, but there’s no state directive or requirement that they offer assistance or coordinate with their local health departments.</span></p><p><span
style="font-weight: 400;">Virginia, like most of the country, has struggled to quickly administer the shots amid inconsistent messaging from the federal government and shipments that </span><a
href="https://www.propublica.org/article/how-operation-warp-speed-created-vaccination-chaos?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=majorinvestigations&amp;utm_content=feature"><span
style="font-weight: 400;">arrive a week at a time</span></a><span
style="font-weight: 400;"> — making it difficult to consistently plan how many doses VDH can redistribute. At a news briefing on Saturday, Dr. Danny Avula, who was named the state’s vaccine coordinator on Jan. 6, weeks after Virginia&#8217;s first doses arrived in mid-December, said the department got 300,000 dose requests this week but received only 106,000 doses from the federal government. That number also changed for the state mid-week — federal officials had initially told Virginia to expect up to 80,000 shots.</span></p><p><span
style="font-weight: 400;">But </span><a
href=https://covid.cdc.gov/covid-data-tracker/#vaccinations><span
style="font-weight: 400;">data from the Centers for Disease Control and Prevention</span></a><span
style="font-weight: 400;"> also indicate that Virginia is falling behind many other states in administering doses, which are all facing the same federal problems. As of Wednesday afternoon, Virginia was ranked 42nd out of 50 states and Washington, D.C. when it came to shots administered per 100,000 residents. And while the average number of daily new doses in Virginia has been steadily increasing (18,740 as of Wednesday morning) </span><span
style="font-weight: 400;"><a
href=https://www.vdh.virginia.gov/coronavirus/covid-19-vaccine-summary/ >VDH’s public vaccine dashboard</a> still shows a total of 360,051 shots administered out of 943,400 distributed across the state — a gap of more than half a million doses.</span></p><p><span
style="font-weight: 400;">Accounting for that gap has become enormously complicated. After initially telling the Mercury that the state’s dashboard </span><a
href=https://www.virginiamercury.com/2021/01/06/some-local-medical-providers-struggle-to-access-vaccine-as-doses-go-to-health-systems-stay-at-home-workers/ ><span
style="font-weight: 400;">did not include doses reserved for long-term care facilities</span></a><span
style="font-weight: 400;"> through a federal partnership with CVS and Walgreens, VDH said Monday that those shots are in fact included in the state’s tally of doses distributed and administered. According to Avula, that equates to roughly 226,000 shots over which Virginia has little direct control. </span></p><p><span
style="font-weight: 400;">As </span><a
href=https://roanoke.com/news/local/confused-by-virginias-vaccine-distribution-data-youre-not-alone/article_434ecc56-59dc-11eb-b0bf-1be4f2de891f.html><span
style="font-weight: 400;">the Roanoke Times reported Tuesday</span></a><span
style="font-weight: 400;">, there are other discrepancies with the state’s data. Currently, VDH is showing it’s distributed more doses than the CDC reports allocating to Virginia. Health systems also say they&#8217;ve given out more doses than reflected on the state’s dashboard. </span></p><p><span
style="font-weight: 400;">As of Wednesday, VDH reported that 175,978 shots had been administered at hospitals across the state. But the Virginia Hospital and Healthcare Association reported 234,389 </span><span
style="font-weight: 400;">on <a
href=https://www.vhha.com/communications/virginia-hospital-covid-19-data-dashboard/ >its own public database</a>. </span></p><p><span
style="font-weight: 400;">Avula and other state officials have said that up to 200,000 doses may simply not have made it into the state’s database yet — making Virginia look farther behind that it actually is. VDH recently hired 10 new staff members specifically to work with vaccination sites and ensure data on administered vaccines is making its way to the state. </span></p><p><span
style="font-weight: 400;">It’s more than an optics issue, though. If shots aren’t uploaded into the Virginia Immunization Information System, or VIIS, which reports to the CDC, the federal government could cut Virginia’s shipments — a threat it’s recently made to all states.</span></p><p><span
style="font-weight: 400;">“What I’m telling all of our providers is that I see them doing a great job, but if those shots don’t get into the system, it’s going to screw you and it’s going to screw us,” Avula said in an interview on Saturday. “Because our federal allocation is dependent on our ability to get that vaccine out.”</span></p><figure
id=attachment_3863 aria-describedby=caption-attachment-3863 style="width: 1920px" class="wp-caption aligncenter"><a
href=https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623.jpg><img
loading=lazy class="wp-image-3863 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623.jpg alt width=1920 height=1280 srcset="https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623.jpg 1920w, https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623-300x200.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623-768x512.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623-1024x683.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623-696x464.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623-1068x712.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623-630x420.jpg 630w" sizes="(max-width: 1920px) 100vw, 1920px"></a><figcaption
id=caption-attachment-3863 class=wp-caption-text>Dr. Danny Avula speaks at an event in 2018 during which he was named director of both the Richmond and Henrico County health departments. (Katie O&#8217;Connor/Virginia Mercury)</figcaption></figure><h2><b>Escalating frustration</b></h2><p><span
style="font-weight: 400;">The vaccination effort has become increasingly politicized since the start of the General Assembly session, with Republicans criticizing Gov. Ralph Northam for the state’s response and Democrats casting the blame on an erratic federal rollout orchestrated in the waning days of the Trump presidency. Those arguments have spilled out into the House and Senate floors sessions as the General Assembly begins the 2021 session. </span></p><p><span
style="font-weight: 400;">Behind the scenes, though, the state is fielding complaints on numerous fronts. Seventeen city managers and county administrators in the Hampton Roads region sent a letter to Avula and state Health Commissioner Dr. Norman Oliver on Jan. 12 outlining concerns with the vaccination process. Those ranged from a request for more local data on vaccination rates and the number of vaccinators in each health district — “there appear to be major differences across the state,” the letter reads — to clarification on how the state planned to manage mass registration for the roughly half of all Virginians who fall into the recently expanded 1b priority group.</span></p><figure
id=attachment_24762 aria-describedby=caption-attachment-24762 style="width: 2200px" class="wp-caption aligncenter"><a
href=https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases.png><img
loading=lazy class="wp-image-24762 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases.png alt width=2200 height=606 srcset="https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases.png 2200w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-300x83.png 300w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-1024x282.png 1024w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-768x212.png 768w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-1536x423.png 1536w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-2048x564.png 2048w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-696x192.png 696w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-1068x294.png 1068w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-1525x420.png 1525w, https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases-1920x529.png 1920w" sizes="(max-width: 2200px) 100vw, 2200px"></a><figcaption
id=caption-attachment-24762 class=wp-caption-text>The Virginia Department of Health has outlined prioritized groups for the first three phases of the state&#8217;s vaccination campaign.</figcaption></figure><p><span
style="font-weight: 400;">Hospitals have also been asking questions. In a call with the governor and other key administrators late last week, VHHA executives asked for more transparency on vaccine allocation, saying that hospitals ordered more than 50,000 vaccines the week before and only received about 22,000 — a 60 percent reduction from what they were expecting. </span></p><p><span
style="font-weight: 400;">In a later email, VDH spokeswoman Melissa Gordon wrote “there was no ‘reduction’ in amount expected vs received, because as all providers know, supply is extremely limited and allocations change frequently to reflect that.</span></p><p><span
style="font-weight: 400;">“It is safe to say that all Americans — hospitals, private providers, pharmacies and local health departments — want more doses than are currently available,” she added. </span></p><p><span
style="font-weight: 400;">But with little public transparency on where the state is shipping vaccines — or how it’s determining its allocations to different providers — health systems aren’t the only ones with concerns. On Tuesday, Chesterfield County Public Schools Superintendent Mervin Daugherty sent an email to staff notifying them that the school system, which is planning to bring some students back for in-person instruction next month, had received far fewer doses than anticipated. </span></p><p><span
style="font-weight: 400;">As a result, the district had to cancel planned vaccination clinics for “Cohort 1” employees as well as elementary school staff.</span></p><p><span
style="font-weight: 400;">“I regret that I have to share the supply chain outside of CCPS has not delivered,” Daugherty wrote. “The first shipment of shots for Chesterfield County arrived yesterday and only contained 1,000 doses. The county government is providing the school division with 750 of those doses for use with our staff.”</span></p><p><span
style="font-weight: 400;">That 1,000-dose shipment arrived after the Chesterfield Health District put in an order for roughly 8,000 first shots (county officials anticipated receiving “at least 50 percent of that order this week,” Daugherty wrote). </span></p><p><span
style="font-weight: 400;">It’s not clear why the county’s allocation was so much lower than anticipated. But it’s not just affecting the school system, which has “no plans to delay the re-entry of elementary students for in-person learning” despite the shortage of vaccines, Daugherty wrote. </span></p><p><span
style="font-weight: 400;">Some private medical providers in Chesterfield — who ostensibly should have been vaccinated in the first phase of the state’s campaign — have also been unable to schedule shots through the health district. Many of the practices that have struggled to schedule shots are smaller providers without ties to nearby hospital systems or satellite offices in adjoining health districts, which have been more successful in administering doses.</span></p><p><span
style="font-weight: 400;">“Richmond, Henrico and Chickahominy seem to have had greater success at distributing the vaccine, all things considered,” said Jim Beckner, the executive director of the Richmond Academy of Medicine. “Chesterfield is still struggling.”</span></p><p><span
style="font-weight: 400;">It’s a stark contrast compared to other health districts— some of which were able to </span><a
href=https://www.vdh.virginia.gov/news/2021-news-releases/select-virginia-health-districts-to-begin-covid-19-phase-1b-vaccinations-monday-january-11th/ ><span
style="font-weight: 400;">move into Phase 1b</span></a><span
style="font-weight: 400;"> by the second week of January. That includes Fairfax, which has administered more than three times more vaccines than Chesterfield, according to state data.</span></p><p><span
style="font-weight: 400;">Efforts in Fairfax County have been bolstered by Inova, one of the wealthiest hospital systems in Virginia. After </span><a
href=https://www.virginiamercury.com/2020/12/31/in-virginia-slow-vaccine-rollout-frustrates-health-care-providers/ ><span
style="font-weight: 400;">a rocky start</span></a><span
style="font-weight: 400;"> — one that left many primary care doctors in the dark about when they’d be eligible for a vaccine — the health system began opening appointments to unaffiliated providers in early January (Claudia Téllez, executive director of the Medical Society of Northern Virginia, said Inova notified her of the change on Jan. 4).</span></p><p>The health system has provided more than 38,000 vaccinations since opening its clinic in December, according to a recent staff email from CEO Dr. J. Stephen Jones. In the same message, he notified employees that the procedures for appointments has changed.</p><p>“Now that we are expanding our vaccination efforts into larger populations, we want to streamline the process for all of our team members,” Jones wrote on Friday. Starting “immediately,” all Inova employees — in addition to volunteers and contractors — could receive their vaccines without an appointment at one of the health system’s two clinics.</p><p>“Walk-ins are encouraged,” Jones wrote.</p><p>But as the health system expanded slots for its own workers, some residents in Fairfax County were notified the health district didn’t have enough vaccines available to schedule their appointments. Many of the messages went to older residents with high-risk medical conditions who were told they were eligible to register for the vaccine under Phase 1b — including a Mercury reader who forwarded a Jan. 16 email from the health district.</p><p>“We want to thank you for registering to receive a COVID-19 vaccine,” it reads. “Unfortunately, we do not have enough vaccine supply availability to schedule your appointment right now.”</p><p>Inconsistent messaging on when and how the vaccines will become available has led to widespread frustration, both for residents and local officials across the state. Chesterfield’s county administrator and board of supervisors recently released a letter “empathiz[ing] with citizens who are concerned and frustrated with the state’s vaccine rollout,&#8221; the <a
href=https://www.chesterfieldobserver.com/articles/supply-chain-issues-force-chesterfield-schools-to-delay-vaccinations/ >Chesterfield Observer reported</a>.</p><p>“We have also encouraged the state to expand the roles of local government in the vaccine campaign to further expedite the process, but to no avail,” they wrote.</p><figure
id=attachment_20596 aria-describedby=caption-attachment-20596 style="width: 1920px" class="wp-caption aligncenter"><a
href=https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-scaled.jpg><img
loading=lazy class="size-full wp-image-20596" src=https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-scaled.jpg alt width=1920 height=1280 srcset="https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-scaled.jpg 1920w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-300x200.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-1024x683.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-768x512.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-1536x1024.jpg 1536w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-2048x1365.jpg 2048w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-696x464.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-1068x712.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-630x420.jpg 630w" sizes="(max-width: 1920px) 100vw, 1920px"></a><figcaption
id=caption-attachment-20596 class=wp-caption-text>State Health Commissioner Dr. Norman Oliver speaks at a press conference in August. (Ned Oliver/Virginia Mercury)</figcaption></figure><h2><b>&#8216;It is imperative to have greater coordination&#8217;</b></h2><p><span
style="font-weight: 400;">An apparent lack of local coordination has become a theme of Virginia’s vaccine rollout. In talking points drafted before a VHHA call with Northam last week, hospital executives appear surprised by VDH plans to establish mass vaccination clinics at several locations across the state (“We also understand that there have been conversations about contracting with hospitals and health systems to help support these clinics,” one point reads.) </span></p><p><span
style="font-weight: 400;">But with some hospitals already planning clinics of their own, executives on the call wondered if a “collaborative approach” would be more efficient to avoid duplicating efforts.  </span></p><p><span
style="font-weight: 400;">“Moving forward, it is imperative to have greater coordination between VDH, local health districts, and hospitals/health systems to plan and execute vaccine clinics in communities across the Commonwealth,” another talking point read. “We all, to varying degrees, have resources that could support these efforts.”</span></p><p><span
style="font-weight: 400;">Hospitals aren’t alone in asking for more collaboration.<a
href=https://www.virginiamercury.com/wp-content/uploads/2021/01/011121-Oliver-Avula-Ltr-re-COVID19-Vaccinations.pdf> In their letter</a> to Oliver and Avula, Hampton Roads leaders included multiple questions on how officials intended to bridge the gap between state-level plans and local operations. </span></p><p><span
style="font-weight: 400;">One asked if funding would be available to localities to offset costs for assisting in vaccination efforts. Another wondered if the state was anticipating any medical supply shortages — a major problem earlier in the pandemic as Virginia worked to expand access to testing.</span></p><p><span
style="font-weight: 400;">“Are there any supply chain issues that local governments will have to work to solve for the vaccination plan to work?” local leaders asked. “Can localities assist with the procurement </span><span
style="font-weight: 400;">of these supplies?”</span></p><figure
id=attachment_23896 aria-describedby=caption-attachment-23896 style="width: 2560px" class="wp-caption aligncenter"><a
href=https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-scaled.jpeg><img
loading=lazy class="wp-image-23896 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-scaled.jpeg alt width=2560 height=1706 srcset="https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-scaled.jpeg 2560w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-300x200.jpeg 300w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-1024x683.jpeg 1024w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-768x512.jpeg 768w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-1536x1024.jpeg 1536w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-2048x1365.jpeg 2048w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-696x464.jpeg 696w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-1068x712.jpeg 1068w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-630x420.jpeg 630w, https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-1920x1280.jpeg 1920w" sizes="(max-width: 2560px) 100vw, 2560px"></a><figcaption
id=caption-attachment-23896 class=wp-caption-text><br>Staff at VCU Medical Center in Richmond receive 4,000 doses of the Pfizer COVID-19 vaccine. (VCU)</figcaption></figure><p><span
style="font-weight: 400;">One of the most pressing requests, from hospitals and local health districts, has been for help with staffing. Mass vaccination efforts are largely dependent on having a large pool of vaccinators to help administer the shots. But the state’s post-holiday case surge has widely overwhelmed the health care workforce. </span></p><p><span
style="font-weight: 400;">For hospitals, the spike in admissions has forced many providers to isolate or quarantine and kept others busy with patient care. At local health departments, high case counts have dramatically expanded the need for testing and contact tracing — overwhelming already strained workforces. </span></p><p><span
style="font-weight: 400;">McKay, the director of policy and planning for Blue Ridge Health District, said environmental health staff would normally handle many of the logistics for vaccination clinics — including packing and transporting supplies. But since local health departments have also been tasked with administering the governor’s emergency orders, he said those same workers have been too busy with enforcement. </span></p><p><span
style="font-weight: 400;">National Guard members stepped in to help with logistics last week after a request from the district, according to McKay. But finding vaccinators has been another challenge. While Northam and other state officials have touted the </span><a
href=https://www.vdh.virginia.gov/mrc/ ><span
style="font-weight: 400;">Medical Reserve Corps</span></a><span
style="font-weight: 400;"> — a volunteer group established to respond to public health emergencies — the reality is that many members have full-time jobs and can’t commit to fully staffing a vaccine clinic.</span></p><p><span
style="font-weight: 400;">“It can be difficult to get volunteers to commit to the number of hours we need,” McKay said. While the district has no shortage of volunteers, onboarding is also a challenge. Even experienced providers currently have to go through at least six to 10 hours of training, including a skills test with a public health nurse. Hospitals and localities have also complained that the current prerequisites make it difficult to quickly expand the state’s vaccination workforce.</span></p><p><span
style="font-weight: 400;">“We are seeking a temporary waiver for the non-essential requirements to more quickly facilitate the registration of additional vaccinators,” Hampton Roads leaders wrote to Avula and Oliver. “Another possibility would be for VDH to allow nurses or other qualified healthcare professionals to certify and work under our hospital systems’ emergency credentialing.”</span></p><p><span
style="font-weight: 400;">Hospital executives have also asked the administration to ease some of those requirements through an executive order. Avula said Saturday that the state is in the process of drafting that language.</span></p><p><span
style="font-weight: 400;">“I understand that people are frustrated, but this is a massively complex logistical challenge,” he added. “So while I understand the frustration, I think we need a lot more grace and collaboration. And I think in the coming two weeks we’re going to shift from, ‘Where are those missing doses?’ to ‘Okay, they’re getting out — how do we get more?’”</span></p><p><span
style="font-weight: 400;">Most localities and health systems readily acknowledge the barriers presented by a chaotic federal rollout. But McKay said the lack of coordinated state messaging has also been a challenge as many local districts struggle to scale up their vaccination efforts. </span></p><p><span
style="font-weight: 400;">One key example is the state’s transition to Phase 1b. After what state Health Secretary Dr. Dan Carey described as “strong guidance” from the federal government, Virginia expanded eligibility to include residents 65 and older and all adults with underlying health conditions. As a result, nearly half the state’s population has been told they’ll qualify for a vaccine once their local districts enter that next phase (for some, that’s already happened, but officials say the entire state is expected to move onto 1b by the end of January).</span></p><blockquote
class=wp-embedded-content data-secret=jrz4uBj3ta><p><a
href=https://www.virginiamercury.com/2021/01/15/exhausted-vaccine-reserve-could-unravel-plans-for-phase-1b-expansion-in-virginia/ >Exhausted vaccine reserve could unravel plans for Phase 1b expansion in Virginia</a></p></blockquote><p><iframe
class=wp-embedded-content sandbox=allow-scripts security=restricted style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Exhausted vaccine reserve could unravel plans for Phase 1b expansion in Virginia&#8221; &#8212; Virginia Mercury" src="https://www.virginiamercury.com/2021/01/15/exhausted-vaccine-reserve-could-unravel-plans-for-phase-1b-expansion-in-virginia/embed/#?secret=jrz4uBj3ta" data-secret=jrz4uBj3ta width=600 height=338 frameborder=0 marginwidth=0 marginheight=0 scrolling=no></iframe></p><p><span
style="font-weight: 400;">The problem is that, as of now,  federal vaccine shipments aren&#8217;t expected to increase until at least March, which means Virginia’s allocation will remain at roughly 110,000 a week. And beyond the limited supply, not all health districts are getting the same level of assistance. As a result, availability will likely continue to vary widely across the state.</span></p><p><span
style="font-weight: 400;">“Just to say we’re moving into Phase 1b doesn’t mean all those people in 1b are going to get quick access,” McKay said. “So that creates some challenges in terms of messaging. And not all districts are on the same timeline. So managing all that becomes very, very difficult.”</span></p></div><footer><div
class=td-post-source-tags></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.virginiamercury.com/2021/01/20/president-biden-urges-a-divided-nation-to-end-this-uncivil-war-in-inaugural-address/ >President Biden urges a divided nation to ‘end this uncivil war’ in inaugural address</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=https://www.virginiamercury.com/2021/01/21/private-prison-gambling-and-marijuana-businesses-shower-general-assembly-with-campaign-cash/ >Private prison, gambling and marijuana businesses showered General Assembly with campaign cash before session</a></div></div></div><div
class=author-box-wrap><a
href=https://www.virginiamercury.com/author/kate-masters/ ><img
src=https://www.virginiamercury.com/wp-content/uploads/2020/02/Masters-Headshot-150x150.jpeg width=96 height=96 alt="Kate Masters" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://www.virginiamercury.com/author/kate-masters/ >Kate Masters</a></span></div><div
class=td-author-description>Kate grew up in Northern Virginia before moving to the Midwest, earning her degree in journalism from the University of Missouri.She spent a year covering gun violence and public health for The Trace in Boston before joining The Frederick News-Post in Frederick County, Md. While at the News-Post, she won awards in feature writing and breaking news from the Maryland-Delaware-DC Press Association, including a best in show for her coverage of the local opioid epidemic. Most recently, she covered state and county politics for the Bethesda Beat in Montgomery County, Md. Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="244f4945575041565764524d56434d4a4d454941564751565d0a474b49">[email&#160;protected]</a></div><div
class=td-author-social>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/kamamasters title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=clearfix></div></div></div>	 <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content="Kate Masters"></span><meta
itemprop=datePublished content=2021-01-21T00:01:48+00:00><meta
itemprop=dateModified content=2021-01-21T14:58:12-05:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.virginiamercury.com/2021/01/21/as-virginia-struggles-to-boost-vaccination-rates-state-officials-face-calls-for-more-coordination/ ><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline.png></span><meta
itemprop=name content="Virginia Mercury"></span><meta
itemprop="headline " content="As Virginia struggles to boost vaccination rates, state officials face calls for more coordination"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.virginiamercury.com/wp-content/uploads/2021/01/vaccine_NBC12.jpg><meta
itemprop=width content=1200><meta
itemprop=height content=600></span></footer><div
class="td_block_wrap td_block_related_posts td_uid_2_6009e9f06844b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid=td_uid_2_6009e9f06844b ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_6009e9f06844b=new tdBlock();block_td_uid_2_6009e9f06844b.id="td_uid_2_6009e9f06844b";block_td_uid_2_6009e9f06844b.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_6009e9f06844b_rand","td_column_number":3,"live_filter_cur_post_author":"67","live_filter_cur_post_id":24761,"block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_6009e9f06844b_rand","tdc_css_class_style":"td_uid_2_6009e9f06844b_rand_style"}';block_td_uid_2_6009e9f06844b.td_column_number="3";block_td_uid_2_6009e9f06844b.block_type="td_block_related_posts";block_td_uid_2_6009e9f06844b.post_count="3";block_td_uid_2_6009e9f06844b.found_posts="952";block_td_uid_2_6009e9f06844b.header_color="";block_td_uid_2_6009e9f06844b.ajax_pagination_infinite_stop="";block_td_uid_2_6009e9f06844b.max_num_pages="318";tdBlocksArray.push(block_td_uid_2_6009e9f06844b);</script><h4 class="td-related-title td-block-title"><a
id=td_uid_3_6009e9f06ab3f class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_2_6009e9f06844b href=#>RELATED ARTICLES</a><a
id=td_uid_4_6009e9f06ab43 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_2_6009e9f06844b href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_2_6009e9f06844b class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/21/bipartisan-legislation-aims-to-expand-the-pool-of-covid-19-vaccinators-in-virginia/ rel=bookmark class=td-image-wrap title="Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia"><img
width=218 height=150 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2020/12/Closeup-vaccination-218x150.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2020/12/Closeup-vaccination-218x150.jpg 218w, https://www.virginiamercury.com/wp-content/uploads/2020/12/Closeup-vaccination-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia"></a></div>  <a
href=https://www.virginiamercury.com/category/covid-19/ class=td-post-category>COVID-19</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/21/bipartisan-legislation-aims-to-expand-the-pool-of-covid-19-vaccinators-in-virginia/ rel=bookmark title="Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia">Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/18/im-just-trying-to-get-on-tv-gun-rally-draws-fringe-groups-lots-of-media-to-richmond/ rel=bookmark class=td-image-wrap title="‘I’m just trying to get on TV’: Gun rally draws fringe groups, lots of media to Richmond"><img
width=218 height=150 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2021/01/2021-vcdl-rally-15-218x150.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2021/01/2021-vcdl-rally-15-218x150.jpg 218w, https://www.virginiamercury.com/wp-content/uploads/2021/01/2021-vcdl-rally-15-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="‘I’m just trying to get on TV’: Gun rally draws fringe groups, lots of media to Richmond"></a></div>  <a
href=https://www.virginiamercury.com/category/governmentpolitics/ class=td-post-category>GOVERNMENT + POLITICS</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/18/im-just-trying-to-get-on-tv-gun-rally-draws-fringe-groups-lots-of-media-to-richmond/ rel=bookmark title="‘I’m just trying to get on TV’: Gun rally draws fringe groups, lots of media to Richmond">‘I’m just trying to get on TV’: Gun rally draws fringe groups, lots of media to Richmond</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/18/voters-might-not-like-dr-northams-chill-pill-prescription-for-virginians-awaiting-vaccines/ rel=bookmark class=td-image-wrap title="Voters might not like Dr. Northam’s chill-pill prescription for Virginians awaiting vaccines"><img
width=218 height=150 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-1-218x150.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-1-218x150.jpg 218w, https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Voters might not like Dr. Northam’s chill-pill prescription for Virginians awaiting vaccines"></a></div>  <a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/18/voters-might-not-like-dr-northams-chill-pill-prescription-for-virginians-awaiting-vaccines/ rel=bookmark title="Voters might not like Dr. Northam’s chill-pill prescription for Virginians awaiting vaccines">Voters might not like Dr. Northam’s chill-pill prescription for Virginians awaiting vaccines</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_2_6009e9f06844b data-td_block_id=td_uid_2_6009e9f06844b><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_2_6009e9f06844b data-td_block_id=td_uid_2_6009e9f06844b><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_7 td_block_widget td_uid_5_6009e9f06cc2e_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid=td_uid_5_6009e9f06cc2e ><script>var block_td_uid_5_6009e9f06cc2e=new tdBlock();block_td_uid_5_6009e9f06cc2e.id="td_uid_5_6009e9f06cc2e";block_td_uid_5_6009e9f06cc2e.atts='{"custom_title":"Latest News","custom_url":"https:\/\/www.virginiamercury.com\/news\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-26","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_6009e9f06cc2e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_5_6009e9f06cc2e_rand","tdc_css_class_style":"td_uid_5_6009e9f06cc2e_rand_style"}';block_td_uid_5_6009e9f06cc2e.td_column_number="1";block_td_uid_5_6009e9f06cc2e.block_type="td_block_7";block_td_uid_5_6009e9f06cc2e.post_count="2";block_td_uid_5_6009e9f06cc2e.found_posts="1343";block_td_uid_5_6009e9f06cc2e.header_color="";block_td_uid_5_6009e9f06cc2e.ajax_pagination_infinite_stop="";block_td_uid_5_6009e9f06cc2e.max_num_pages="672";tdBlocksArray.push(block_td_uid_5_6009e9f06cc2e);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/news/ class=td-pulldown-size>Latest News</a></h4></div><div
id=td_uid_5_6009e9f06cc2e class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/21/after-tiebreaker-senate-passes-bill-moving-local-elections-to-november/ rel=bookmark class=td-image-wrap title="After tiebreaker, Senate passes bill moving local elections to November"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2020/11/201103_5th_dist_voting-0006-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2020/11/201103_5th_dist_voting-0006-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2020/11/201103_5th_dist_voting-0006-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="After tiebreaker, Senate passes bill moving local elections to November"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/21/after-tiebreaker-senate-passes-bill-moving-local-elections-to-november/ rel=bookmark title="After tiebreaker, Senate passes bill moving local elections to November">After tiebreaker, Senate passes bill moving local elections to November</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/governmentpolitics/elections-and-voting/ class=td-post-category>ELECTIONS AND VOTING</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-21T14:55:09+00:00 >January 21, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/21/bipartisan-legislation-aims-to-expand-the-pool-of-covid-19-vaccinators-in-virginia/ rel=bookmark class=td-image-wrap title="Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2020/12/Closeup-vaccination-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2020/12/Closeup-vaccination-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2020/12/Closeup-vaccination-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/21/bipartisan-legislation-aims-to-expand-the-pool-of-covid-19-vaccinators-in-virginia/ rel=bookmark title="Emergency legislation aims to expand the pool of COVID-19 vaccinators in Virginia">Emergency legislation aims to expand the pool of COVID-19 vaccinators in...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/covid-19/ class=td-post-category>COVID-19</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-21T13:14:24+00:00 >January 21, 2021</time></span></div></div></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_6_6009e9f06e8ef_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid=td_uid_6_6009e9f06e8ef ><script>var block_td_uid_6_6009e9f06e8ef=new tdBlock();block_td_uid_6_6009e9f06e8ef.id="td_uid_6_6009e9f06e8ef";block_td_uid_6_6009e9f06e8ef.atts='{"custom_title":"Latest Commentary","custom_url":"https:\/\/www.virginiamercury.com\/category\/commentary\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"26","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_6009e9f06e8ef_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_6009e9f06e8ef_rand","tdc_css_class_style":"td_uid_6_6009e9f06e8ef_rand_style"}';block_td_uid_6_6009e9f06e8ef.td_column_number="1";block_td_uid_6_6009e9f06e8ef.block_type="td_block_7";block_td_uid_6_6009e9f06e8ef.post_count="2";block_td_uid_6_6009e9f06e8ef.found_posts="514";block_td_uid_6_6009e9f06e8ef.header_color="";block_td_uid_6_6009e9f06e8ef.ajax_pagination_infinite_stop="";block_td_uid_6_6009e9f06e8ef.max_num_pages="257";tdBlocksArray.push(block_td_uid_6_6009e9f06e8ef);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/category/commentary/ class=td-pulldown-size>Latest Commentary</a></h4></div><div
id=td_uid_6_6009e9f06e8ef class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/20/moving-local-elections-to-the-fall-is-the-right-move/ rel=bookmark class=td-image-wrap title="Holding local elections in the fall is the right move"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2020/11/201103_5th_dist_voting-0013-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2020/11/201103_5th_dist_voting-0013-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2020/11/201103_5th_dist_voting-0013-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Holding local elections in the fall is the right move"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/20/moving-local-elections-to-the-fall-is-the-right-move/ rel=bookmark title="Holding local elections in the fall is the right move">Holding local elections in the fall is the right move</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-20T00:01:40+00:00 >January 20, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2021/01/19/that-time-u-s-media-companies-stepped-in-to-silence-the-falsehoods-and-incitements-of-a-major-public-figure-in-1938/ rel=bookmark class=td-image-wrap title="That time U.S. media companies stepped in to silence falsehoods and incitements of a major public figure &#8230; in 1938"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2021/01/charles_CoughlinGettyImages-96792593-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2021/01/charles_CoughlinGettyImages-96792593-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2021/01/charles_CoughlinGettyImages-96792593-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="That time U.S. media companies stepped in to silence falsehoods and incitements of a major public figure &#8230; in 1938"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2021/01/19/that-time-u-s-media-companies-stepped-in-to-silence-the-falsehoods-and-incitements-of-a-major-public-figure-in-1938/ rel=bookmark title="That time U.S. media companies stepped in to silence falsehoods and incitements of a major public figure &#8230; in 1938">That time U.S. media companies stepped in to silence falsehoods and...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-19T00:01:07+00:00 >January 19, 2021</time></span></div></div></div></div></div></div><div
class="td_block_wrap td_block_9 td_block_widget td_uid_7_6009e9f06fda2_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid=td_uid_7_6009e9f06fda2 ><style>.td_uid_7_6009e9f06fda2_rand .td-block-title>*{color:#2F4993 !important}</style><script>var block_td_uid_7_6009e9f06fda2=new tdBlock();block_td_uid_7_6009e9f06fda2.id="td_uid_7_6009e9f06fda2";block_td_uid_7_6009e9f06fda2.atts='{"custom_title":"From The Bulletin","custom_url":"https:\/\/www.virginiamercury.com\/blog\/","block_template_id":"","header_text_color":"#2F4993","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"blog-va","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_6009e9f06fda2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_6009e9f06fda2_rand","tdc_css_class_style":"td_uid_7_6009e9f06fda2_rand_style"}';block_td_uid_7_6009e9f06fda2.td_column_number="1";block_td_uid_7_6009e9f06fda2.block_type="td_block_9";block_td_uid_7_6009e9f06fda2.post_count="5";block_td_uid_7_6009e9f06fda2.found_posts="1474";block_td_uid_7_6009e9f06fda2.header_color="";block_td_uid_7_6009e9f06fda2.ajax_pagination_infinite_stop="";block_td_uid_7_6009e9f06fda2.max_num_pages="295";tdBlocksArray.push(block_td_uid_7_6009e9f06fda2);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/blog/ class=td-pulldown-size>From The Bulletin</a></h4></div><div
id=td_uid_7_6009e9f06fda2 class=td_block_inner><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/ongoing-vaccine-rollout-woes-bill-to-ban-guns-at-polls-advances-six-republicans-vying-for-late-sen-chafins-seat-and-more-headlines/ rel=bookmark title="Ongoing vaccine rollout woes, bill to ban guns at polls advances, six Republicans vying for late Sen. Chafin&#8217;s seat, and more headlines">Ongoing vaccine rollout woes, bill to ban guns at polls advances, six Republicans vying...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/graham-moomaw/ >Graham Moomaw</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-21T08:03:20+00:00 >January 21, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/in-their-own-words-heres-how-much-voting-rights-matter-to-those-whove-lost-them/ rel=bookmark title="In their own words: Here&#8217;s how much voting rights matter to those who&#8217;ve lost them">In their own words: Here&#8217;s how much voting rights matter to those who&#8217;ve lost...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category style>COMMENTARY</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/reader-response/ >Reader response</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-21T00:01:53+00:00 >January 21, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/senate-panel-backs-bill-exempting-carbon-agreements-from-freedom-of-information-law/ rel=bookmark title="Senate panel backs bill exempting carbon agreements from Freedom of Information Act">Senate panel backs bill exempting carbon agreements from Freedom of Information Act</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/energyenvironment/ class=td-post-category style>ENERGY + ENVIRONMENT</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/sarah-vogelsong/ >Sarah Vogelsong</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-21T00:01:09+00:00 >January 21, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/virginian-militia-member-charged-with-conspiracy-in-capitol-attack-coalition-forms-to-oppose-marijuana-legalization-odu-professors-song-to-be-played-at-inauguration-today-and-more-headlines/ rel=bookmark title="Virginian militia member charged with conspiracy in Capitol attack, coalition forms to oppose marijuana legalization, ODU professor&#8217;s song to be played at inauguration today, and more headlines">Virginian militia member charged with conspiracy in Capitol attack, coalition forms to oppose marijuana...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ned-oliver/ >Ned Oliver</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-20T08:08:30+00:00 >January 20, 2021</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/complaints-about-frustrating-and-disappointing-vaccine-rollout-a-tax-policy-fight-smith-mountain-lake-wake-surfing-making-legislative-waves-and-more-headlines/ rel=bookmark title="Complaints about &#8216;frustrating and disappointing&#8217; vaccine rollout, a tax policy fight, Smith Mountain Lake wake surfing making legislative waves, and more headlines">Complaints about &#8216;frustrating and disappointing&#8217; vaccine rollout, a tax policy fight, Smith Mountain Lake...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ned-oliver/ >Ned Oliver</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-01-19T08:02:13+00:00 >January 19, 2021</time></span></div></div></div></div></div></div><aside
class="td_block_template_9 widget widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb});}}}})();</script><form
id=mc4wp-form-1 class="mc4wp-form mc4wp-form-70 mc4wp-form-theme mc4wp-form-theme-blue" method=post data-id=70 data-name="Hear from us daily" ><div
class=mc4wp-form-fields><h5><b>SUBSCRIBE TO THE MERCURY NEWSLETTER</b></h5><p
class=intro-subscribe>Fair and tough reporting on the politics and policy decisions that affect all Virginians is more important than ever. Sign up for daily delivery of independent, nonpartisan coverage of state government, health care, the environment, criminal justice and more.
<br><br></p><p>
<input
type=text name=FNAME placeholder=First required=true></p><p>
<input
type=text name=LNAME placeholder=Last required=true></p><p>
<input
type=email name=EMAIL placeholder=Email  required=true></p><p>
<input
type=submit value="Sign up"></p></div><label
style="display: none !important;">Leave this field empty if you're human: <input
type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input
type=hidden name=_mc4wp_timestamp value=1611262448><input
type=hidden name=_mc4wp_form_id value=70><input
type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div
class=mc4wp-response></div></form></aside><aside
class="td_block_template_9 widget republication_tracker_tool"><div
id=republication-tracker-tool-modal-content style=display:none;><style>.accPanel{display:none}</style><script>jQuery(document).ready(function(){var state="closed";var panel=jQuery(".accPanel");jQuery(".accordion").on("click",function(){console.log("sup");if(state==="closed"){panel.show();state="open";jQuery("#butternutSquash").html("&#9660;");}else{panel.hide();state="closed";jQuery("#butternutSquash").html("&#9658;");}})})</script><div
class=republication-tracker-tool-close>X</div><div
class=cc-policy><p
class=accordion><b>Republishing Guidelines <span
id=butternutSquash style=color:#F05C2C>&#9658;</span></b></p><div
class=accPanel><p>▪ You must give Virginia Mercury credit, including https://www.virginiamercury.com/ and author.</p><p>▪ If you publish online, include the links from the story, and a link to Virginia Mercury.</p><p>▪ Stories may be edited for in-house style or to shorten. More substantial changes should be noted as additional and conducted by your publication.</p><p>▪ You can publish our graphics and any photos that are credit to Virginia Mercury with the stories with which they originally appeared. For any other uses, you must seek permission from us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="deb7b0b8b19ea8b7acb9b7b0b7bfb3bbacbdabaca7f0bdb1b3f0">[email&#160;protected]</a></p><p>▪ If you share the story on social media, please mention MercuryVirginia on Twitter and thevirginiamercury on Facebook.</p><p>▪ Don't sell the story.</p><p>▪ Don’t sell ads against the story. Feel free, however, to publish it on a page with ads you’ve already sold.</p></div></div><div
class=article-info><h1>As Virginia struggles to boost vaccination rates, state officials face calls for more coordination</h1><p
class=byline>by Kate Masters, <a
href=https://www.virginiamercury.com/ >Virginia Mercury</a> <br>January 21, 2021</p></div><textarea readonly id=republication-tracker-tool-shareable-content rows=5>&lt;h1&gt;As Virginia struggles to boost vaccination rates, state officials face calls for more coordination&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Kate Masters, &lt;a href=&quot;https://www.virginiamercury.com/&quot;&gt;Virginia Mercury&lt;/a&gt; &lt;br /&gt;January 21, 2021&lt;/p&gt;
 <p><span style="font-weight: 400">The Lord Fairfax Health District vaccinated more than 2,000 people last week at two walk-up clinics in Clarke County. The first, on Monday, was open to anyone 75 and older. The second, on Friday, covered anyone 65 and up — as well as most of the county’s educators.</span></p>
<p><span style="font-weight: 400">In the neighboring Blue Ridge Health District, officials are still working to finish immunizing the health care providers prioritized in the first phase of Virginia&#8217;s COVID-19 vaccine campaign. </span></p>
<p><span style="font-weight: 400">It&#8217;s not that they don&#8217;t have plans for the same large-scale clinics. Earlier this month, the Blue Ridge Health District opened a large vaccination site with help from Riverbend Development — a private company in Charlottesville that owns a former Gold’s Gym and Kmart space near a bus stop and the convergence of two main roads. Riverbend, along with a few other private partners, helped the district navigate the city’s permitting process to erect a 10,000-square-foot tent outside the former retail space.</span></p>
<p><span style="font-weight: 400">Without the tent, the district would have been left cobbling together a list of potential vaccination sites in Charlottesville and Albemarle County, said Ryan McKay, the director of policy and planning for the district, which provides health services to more than 250,000 people in Albemarle, Charlottesville, Fluvanna, Greene, Louisa and Nelson. But the district hasn’t staged the same sort of walk-up events — in part because it hasn&#8217;t had the time or the staff.</span></p>
<p><span style="font-weight: 400">“For us, I think that wasn’t going to be the best use of our resources if we’re trying to take on 75 and older and also wrap up 1a,” McKay said. “Because we’re moving so quickly — and sooner than we wanted to, to be honest — we’re dovetailing 1a and 1b. And I think it’s going to be more effective if we can be more surgical, so to speak.”</span></p>
<p><span style="font-weight: 400">Across Virginia, there have been major differences in </span><span style="font-weight: 400">how much help local health departments have received from hospitals and other private partners as well as the degree of coordination. Vaccination in Lord Fairfax, which includes Clarke, Frederick, Shenandoah, Page and Warren counties and the city of Winchester, has been heavily aided by its local hospital system, Valley Health, which immunized its own employees along with unaffiliated providers in the community. District Director Dr. Colin Greene said the system has also stepped up for Phase 1b, organizing large-scale vaccination clinics at Shenandoah University’s athletics center.</span></p>
<p><span style="font-weight: 400">“They just started it up last week and it can knock out more than a thousand doses a day,” Greene said. In Blue Ridge, there’s been collaboration with UVA Health, which has volunteered to vaccinate some independent providers and — starting Tuesday — send some of its own employees to work as vaccinators at the health district’s primary site in Charlottesville.</span></p>
<figure id=attachment_23952 aria-describedby=caption-attachment-23952 style="width: 2500px" class="wp-caption aligncenter"><a href=https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1.jpg><img loading=lazy id=longdesc-return-23952 class="wp-image-23952 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2020/12/vaccine_unloading_ss_inline_2-1.jpg alt width=2500 height=1667 longdesc="https://www.virginiamercury.com?longdesc=23952&amp;referrer=24761" /></a><figcaption id=caption-attachment-23952 class=wp-caption-text>A worker with UVA Health moves doses of the Pfizer COVID-19 vaccine into ultra-cold storage. (Courtesy of UVA Health)</figcaption></figure>
<p><span style="font-weight: 400">But for the past few weeks, Blue Ridge has largely been managing vaccines in Phase 1a and 1b on its own — something Greene, the Lord Fairfax director, said would be a significant challenge.</span></p>
<p><span style="font-weight: 400">“I can imagine what it would be like if the hospital system maybe vaccinated all its own people but didn’t want to do anything more,” he said. “I’d have some 230,000 people to vaccinate and only 73 people to do it with. It just wouldn’t work.”</span></p>
<p><span style="font-weight: 400">How extensively each of Virginia’s 35 local health districts can rely on outside assistance is one of many lingering questions as the state</span><span style="font-weight: 400"> implements its COVID-19 vaccination plan. Dr. Laurie Forlano, deputy commissioner for population health at the Virginia Department of Health, said Tuesday that the central office holds several calls a week with community health districts, where plans are “built upon years of experience in vaccine planning and execution.” </span></p>
<p><span style="font-weight: 400">But VDH hasn’t developed a uniform playbook or guidance that local health departments can follow when it comes to COVID-19 vaccination — a campaign that’s logistically unprecedented. Some hospitals and local health systems have taken large roles in vaccinating their communities, but there’s no state directive or requirement that they offer assistance or coordinate with their local health departments.</span></p>
<p><span style="font-weight: 400">Virginia, like most of the country, has struggled to quickly administer the shots amid inconsistent messaging from the federal government and shipments that </span><a href="https://www.propublica.org/article/how-operation-warp-speed-created-vaccination-chaos?utm_source=sailthru&amp;utm_medium=email&amp;utm_campaign=majorinvestigations&amp;utm_content=feature"><span style="font-weight: 400">arrive a week at a time</span></a><span style="font-weight: 400"> — making it difficult to consistently plan how many doses VDH can redistribute. At a news briefing on Saturday, Dr. Danny Avula, who was named the state’s vaccine coordinator on Jan. 6, weeks after Virginia&#8217;s first doses arrived in mid-December, said the department got 300,000 dose requests this week but received only 106,000 doses from the federal government. That number also changed for the state mid-week — federal officials had initially told Virginia to expect up to 80,000 shots.</span></p>
<p><span style="font-weight: 400">But </span><a href=https://covid.cdc.gov/covid-data-tracker/#vaccinations><span style="font-weight: 400">data from the Centers for Disease Control and Prevention</span></a><span style="font-weight: 400"> also indicate that Virginia is falling behind many other states in administering doses, which are all facing the same federal problems. As of Wednesday afternoon, Virginia was ranked 42nd out of 50 states and Washington, D.C. when it came to shots administered per 100,000 residents. And while the average number of daily new doses in Virginia has been steadily increasing (18,740 as of Wednesday morning) </span><span style="font-weight: 400"><a href=https://www.vdh.virginia.gov/coronavirus/covid-19-vaccine-summary/ >VDH’s public vaccine dashboard</a> still shows a total of 360,051 shots administered out of 943,400 distributed across the state — a gap of more than half a million doses.</span></p>
<p><span style="font-weight: 400">Accounting for that gap has become enormously complicated. After initially telling the Mercury that the state’s dashboard </span><a href=https://www.virginiamercury.com/2021/01/06/some-local-medical-providers-struggle-to-access-vaccine-as-doses-go-to-health-systems-stay-at-home-workers/ ><span style="font-weight: 400">did not include doses reserved for long-term care facilities</span></a><span style="font-weight: 400"> through a federal partnership with CVS and Walgreens, VDH said Monday that those shots are in fact included in the state’s tally of doses distributed and administered. According to Avula, that equates to roughly 226,000 shots over which Virginia has little direct control. </span></p>
<p><span style="font-weight: 400">As </span><a href=https://roanoke.com/news/local/confused-by-virginias-vaccine-distribution-data-youre-not-alone/article_434ecc56-59dc-11eb-b0bf-1be4f2de891f.html><span style="font-weight: 400">the Roanoke Times reported Tuesday</span></a><span style="font-weight: 400">, there are other discrepancies with the state’s data. Currently, VDH is showing it’s distributed more doses than the CDC reports allocating to Virginia. Health systems also say they&#8217;ve given out more doses than reflected on the state’s dashboard. </span></p>
<p><span style="font-weight: 400">As of Wednesday, VDH reported that 175,978 shots had been administered at hospitals across the state. But the Virginia Hospital and Healthcare Association reported 234,389 </span><span style="font-weight: 400">on <a href=https://www.vhha.com/communications/virginia-hospital-covid-19-data-dashboard/ >its own public database</a>. </span></p>
<p><span style="font-weight: 400">Avula and other state officials have said that up to 200,000 doses may simply not have made it into the state’s database yet — making Virginia look farther behind that it actually is. VDH recently hired 10 new staff members specifically to work with vaccination sites and ensure data on administered vaccines is making its way to the state. </span></p>
<p><span style="font-weight: 400">It’s more than an optics issue, though. If shots aren’t uploaded into the Virginia Immunization Information System, or VIIS, which reports to the CDC, the federal government could cut Virginia’s shipments — a threat it’s recently made to all states.</span></p>
<p><span style="font-weight: 400">“What I’m telling all of our providers is that I see them doing a great job, but if those shots don’t get into the system, it’s going to screw you and it’s going to screw us,” Avula said in an interview on Saturday. “Because our federal allocation is dependent on our ability to get that vaccine out.”</span></p>
<figure id=attachment_3863 aria-describedby=caption-attachment-3863 style="width: 1920px" class="wp-caption aligncenter"><a href=https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623.jpg><img loading=lazy class="wp-image-3863 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2018/11/PB150623.jpg alt width=1920 height=1280 /></a><figcaption id=caption-attachment-3863 class=wp-caption-text>Dr. Danny Avula speaks at an event in 2018 during which he was named director of both the Richmond and Henrico County health departments. (Katie O&#8217;Connor/Virginia Mercury)</figcaption></figure>
<h2><b>Escalating frustration</b></h2>
<p><span style="font-weight: 400">The vaccination effort has become increasingly politicized since the start of the General Assembly session, with Republicans criticizing Gov. Ralph Northam for the state’s response and Democrats casting the blame on an erratic federal rollout orchestrated in the waning days of the Trump presidency. Those arguments have spilled out into the House and Senate floors sessions as the General Assembly begins the 2021 session. </span></p>
<p><span style="font-weight: 400">Behind the scenes, though, the state is fielding complaints on numerous fronts. Seventeen city managers and county administrators in the Hampton Roads region sent a letter to Avula and state Health Commissioner Dr. Norman Oliver on Jan. 12 outlining concerns with the vaccination process. Those ranged from a request for more local data on vaccination rates and the number of vaccinators in each health district — “there appear to be major differences across the state,” the letter reads — to clarification on how the state planned to manage mass registration for the roughly half of all Virginians who fall into the recently expanded 1b priority group.</span></p>
<figure id=attachment_24762 aria-describedby=caption-attachment-24762 style="width: 2200px" class="wp-caption aligncenter"><a href=https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases.png><img loading=lazy class="wp-image-24762 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2021/01/Phases.png alt width=2200 height=606 /></a><figcaption id=caption-attachment-24762 class=wp-caption-text>The Virginia Department of Health has outlined prioritized groups for the first three phases of the state&#8217;s vaccination campaign.</figcaption></figure>
<p><span style="font-weight: 400">Hospitals have also been asking questions. In a call with the governor and other key administrators late last week, VHHA executives asked for more transparency on vaccine allocation, saying that hospitals ordered more than 50,000 vaccines the week before and only received about 22,000 — a 60 percent reduction from what they were expecting. </span></p>
<p><span style="font-weight: 400">In a later email, VDH spokeswoman Melissa Gordon wrote “there was no ‘reduction’ in amount expected vs received, because as all providers know, supply is extremely limited and allocations change frequently to reflect that.</span></p>
<p><span style="font-weight: 400">“It is safe to say that all Americans — hospitals, private providers, pharmacies and local health departments — want more doses than are currently available,” she added. </span></p>
<p><span style="font-weight: 400">But with little public transparency on where the state is shipping vaccines — or how it’s determining its allocations to different providers — health systems aren’t the only ones with concerns. On Tuesday, Chesterfield County Public Schools Superintendent Mervin Daugherty sent an email to staff notifying them that the school system, which is planning to bring some students back for in-person instruction next month, had received far fewer doses than anticipated. </span></p>
<p><span style="font-weight: 400">As a result, the district had to cancel planned vaccination clinics for “Cohort 1” employees as well as elementary school staff.</span></p>
<p><span style="font-weight: 400">“I regret that I have to share the supply chain outside of CCPS has not delivered,” Daugherty wrote. “The first shipment of shots for Chesterfield County arrived yesterday and only contained 1,000 doses. The county government is providing the school division with 750 of those doses for use with our staff.”</span></p>
<p><span style="font-weight: 400">That 1,000-dose shipment arrived after the Chesterfield Health District put in an order for roughly 8,000 first shots (county officials anticipated receiving “at least 50 percent of that order this week,” Daugherty wrote). </span></p>
<p><span style="font-weight: 400">It’s not clear why the county’s allocation was so much lower than anticipated. But it’s not just affecting the school system, which has “no plans to delay the re-entry of elementary students for in-person learning” despite the shortage of vaccines, Daugherty wrote. </span></p>
<p><span style="font-weight: 400">Some private medical providers in Chesterfield — who ostensibly should have been vaccinated in the first phase of the state’s campaign — have also been unable to schedule shots through the health district. Many of the practices that have struggled to schedule shots are smaller providers without ties to nearby hospital systems or satellite offices in adjoining health districts, which have been more successful in administering doses.</span></p>
<p><span style="font-weight: 400">“Richmond, Henrico and Chickahominy seem to have had greater success at distributing the vaccine, all things considered,” said Jim Beckner, the executive director of the Richmond Academy of Medicine. “Chesterfield is still struggling.”</span></p>
<p><span style="font-weight: 400">It’s a stark contrast compared to other health districts— some of which were able to </span><a href=https://www.vdh.virginia.gov/news/2021-news-releases/select-virginia-health-districts-to-begin-covid-19-phase-1b-vaccinations-monday-january-11th/ ><span style="font-weight: 400">move into Phase 1b</span></a><span style="font-weight: 400"> by the second week of January. That includes Fairfax, which has administered more than three times more vaccines than Chesterfield, according to state data.</span></p>
<p><span style="font-weight: 400">Efforts in Fairfax County have been bolstered by Inova, one of the wealthiest hospital systems in Virginia. After </span><a href=https://www.virginiamercury.com/2020/12/31/in-virginia-slow-vaccine-rollout-frustrates-health-care-providers/ ><span style="font-weight: 400">a rocky start</span></a><span style="font-weight: 400"> — one that left many primary care doctors in the dark about when they’d be eligible for a vaccine — the health system began opening appointments to unaffiliated providers in early January (Claudia Téllez, executive director of the Medical Society of Northern Virginia, said Inova notified her of the change on Jan. 4).</span></p>
<p>The health system has provided more than 38,000 vaccinations since opening its clinic in December, according to a recent staff email from CEO Dr. J. Stephen Jones. In the same message, he notified employees that the procedures for appointments has changed.</p>
<p>“Now that we are expanding our vaccination efforts into larger populations, we want to streamline the process for all of our team members,” Jones wrote on Friday. Starting “immediately,” all Inova employees — in addition to volunteers and contractors — could receive their vaccines without an appointment at one of the health system’s two clinics.</p>
<p>“Walk-ins are encouraged,” Jones wrote.</p>
<p>But as the health system expanded slots for its own workers, some residents in Fairfax County were notified the health district didn’t have enough vaccines available to schedule their appointments. Many of the messages went to older residents with high-risk medical conditions who were told they were eligible to register for the vaccine under Phase 1b — including a Mercury reader who forwarded a Jan. 16 email from the health district.</p>
<p>“We want to thank you for registering to receive a COVID-19 vaccine,” it reads. “Unfortunately, we do not have enough vaccine supply availability to schedule your appointment right now.”</p>
<p>Inconsistent messaging on when and how the vaccines will become available has led to widespread frustration, both for residents and local officials across the state. Chesterfield’s county administrator and board of supervisors recently released a letter “empathiz[ing] with citizens who are concerned and frustrated with the state’s vaccine rollout,&#8221; the <a href=https://www.chesterfieldobserver.com/articles/supply-chain-issues-force-chesterfield-schools-to-delay-vaccinations/ >Chesterfield Observer reported</a>.</p>
<p>“We have also encouraged the state to expand the roles of local government in the vaccine campaign to further expedite the process, but to no avail,” they wrote.</p>
<figure id=attachment_20596 aria-describedby=caption-attachment-20596 style="width: 1920px" class="wp-caption aligncenter"><a href=https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-scaled.jpg><img loading=lazy class="size-full wp-image-20596" src=https://www.virginiamercury.com/wp-content/uploads/2020/08/august-northam-presser-5-scaled.jpg alt width=1920 height=1280 /></a><figcaption id=caption-attachment-20596 class=wp-caption-text>State Health Commissioner Dr. Norman Oliver speaks at a press conference in August. (Ned Oliver/Virginia Mercury)</figcaption></figure>
<h2><b>&#8216;It is imperative to have greater coordination&#8217;</b></h2>
<p><span style="font-weight: 400">An apparent lack of local coordination has become a theme of Virginia’s vaccine rollout. In talking points drafted before a VHHA call with Northam last week, hospital executives appear surprised by VDH plans to establish mass vaccination clinics at several locations across the state (“We also understand that there have been conversations about contracting with hospitals and health systems to help support these clinics,” one point reads.) </span></p>
<p><span style="font-weight: 400">But with some hospitals already planning clinics of their own, executives on the call wondered if a “collaborative approach” would be more efficient to avoid duplicating efforts.  </span></p>
<p><span style="font-weight: 400">“Moving forward, it is imperative to have greater coordination between VDH, local health districts, and hospitals/health systems to plan and execute vaccine clinics in communities across the Commonwealth,” another talking point read. “We all, to varying degrees, have resources that could support these efforts.”</span></p>
<p><span style="font-weight: 400">Hospitals aren’t alone in asking for more collaboration.<a href=https://www.virginiamercury.com/wp-content/uploads/2021/01/011121-Oliver-Avula-Ltr-re-COVID19-Vaccinations.pdf> In their letter</a> to Oliver and Avula, Hampton Roads leaders included multiple questions on how officials intended to bridge the gap between state-level plans and local operations. </span></p>
<p><span style="font-weight: 400">One asked if funding would be available to localities to offset costs for assisting in vaccination efforts. Another wondered if the state was anticipating any medical supply shortages — a major problem earlier in the pandemic as Virginia worked to expand access to testing.</span></p>
<p><span style="font-weight: 400">“Are there any supply chain issues that local governments will have to work to solve for the vaccination plan to work?” local leaders asked. “Can localities assist with the procurement </span><span style="font-weight: 400">of these supplies?”</span></p>
<figure id=attachment_23896 aria-describedby=caption-attachment-23896 style="width: 2560px" class="wp-caption aligncenter"><a href=https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-scaled.jpeg><img loading=lazy class="wp-image-23896 size-full" src=https://www.virginiamercury.com/wp-content/uploads/2020/12/vcuVACCINE_arrival-scaled.jpeg alt width=2560 height=1706 /></a><figcaption id=caption-attachment-23896 class=wp-caption-text><br />Staff at VCU Medical Center in Richmond receive 4,000 doses of the Pfizer COVID-19 vaccine. (VCU)</figcaption></figure>
<p><span style="font-weight: 400">One of the most pressing requests, from hospitals and local health districts, has been for help with staffing. Mass vaccination efforts are largely dependent on having a large pool of vaccinators to help administer the shots. But the state’s post-holiday case surge has widely overwhelmed the health care workforce. </span></p>
<p><span style="font-weight: 400">For hospitals, the spike in admissions has forced many providers to isolate or quarantine and kept others busy with patient care. At local health departments, high case counts have dramatically expanded the need for testing and contact tracing — overwhelming already strained workforces. </span></p>
<p><span style="font-weight: 400">McKay, the director of policy and planning for Blue Ridge Health District, said environmental health staff would normally handle many of the logistics for vaccination clinics — including packing and transporting supplies. But since local health departments have also been tasked with administering the governor’s emergency orders, he said those same workers have been too busy with enforcement. </span></p>
<p><span style="font-weight: 400">National Guard members stepped in to help with logistics last week after a request from the district, according to McKay. But finding vaccinators has been another challenge. While Northam and other state officials have touted the </span><a href=https://www.vdh.virginia.gov/mrc/ ><span style="font-weight: 400">Medical Reserve Corps</span></a><span style="font-weight: 400"> — a volunteer group established to respond to public health emergencies — the reality is that many members have full-time jobs and can’t commit to fully staffing a vaccine clinic.</span></p>
<p><span style="font-weight: 400">“It can be difficult to get volunteers to commit to the number of hours we need,” McKay said. While the district has no shortage of volunteers, onboarding is also a challenge. Even experienced providers currently have to go through at least six to 10 hours of training, including a skills test with a public health nurse. Hospitals and localities have also complained that the current prerequisites make it difficult to quickly expand the state’s vaccination workforce.</span></p>
<p><span style="font-weight: 400">“We are seeking a temporary waiver for the non-essential requirements to more quickly facilitate the registration of additional vaccinators,” Hampton Roads leaders wrote to Avula and Oliver. “Another possibility would be for VDH to allow nurses or other qualified healthcare professionals to certify and work under our hospital systems’ emergency credentialing.”</span></p>
<p><span style="font-weight: 400">Hospital executives have also asked the administration to ease some of those requirements through an executive order. Avula said Saturday that the state is in the process of drafting that language.</span></p>
<p><span style="font-weight: 400">“I understand that people are frustrated, but this is a massively complex logistical challenge,” he added. “So while I understand the frustration, I think we need a lot more grace and collaboration. And I think in the coming two weeks we’re going to shift from, ‘Where are those missing doses?’ to ‘Okay, they’re getting out — how do we get more?’”</span></p>
<p><span style="font-weight: 400">Most localities and health systems readily acknowledge the barriers presented by a chaotic federal rollout. But McKay said the lack of coordinated state messaging has also been a challenge as many local districts struggle to scale up their vaccination efforts. </span></p>
<p><span style="font-weight: 400">One key example is the state’s transition to Phase 1b. After what state Health Secretary Dr. Dan Carey described as “strong guidance” from the federal government, Virginia expanded eligibility to include residents 65 and older and all adults with underlying health conditions. As a result, nearly half the state’s population has been told they’ll qualify for a vaccine once their local districts enter that next phase (for some, that’s already happened, but officials say the entire state is expected to move onto 1b by the end of January).</span></p>
<blockquote class=wp-embedded-content data-secret=jrz4uBj3ta><p><a href=https://www.virginiamercury.com/2021/01/15/exhausted-vaccine-reserve-could-unravel-plans-for-phase-1b-expansion-in-virginia/ >Exhausted vaccine reserve could unravel plans for Phase 1b expansion in Virginia</a></p></blockquote>
<p></p>
<p><span style="font-weight: 400">The problem is that, as of now,  federal vaccine shipments aren&#8217;t expected to increase until at least March, which means Virginia’s allocation will remain at roughly 110,000 a week. And beyond the limited supply, not all health districts are getting the same level of assistance. As a result, availability will likely continue to vary widely across the state.</span></p>
<p><span style="font-weight: 400">“Just to say we’re moving into Phase 1b doesn’t mean all those people in 1b are going to get quick access,” McKay said. “So that creates some challenges in terms of messaging. And not all districts are on the same timeline. So managing all that becomes very, very difficult.”</span></p>


 <p><a href=https://www.virginiamercury.com/ >Virginia Mercury</a> is part of States Newsroom, a network of news outlets supported by grants and a coalition of donors as a 501c(3) public charity. Virginia Mercury maintains editorial independence. Contact Editor Robert Zullo for questions: info@virginiamercury.com. Follow Virginia Mercury on <a href=https://facebook.com/thevirginiamercury target=_blank>Facebook</a> and <a href=https://twitter.com/MercuryVirginia>Twitter</a>.</p></textarea><button
onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to clipboard</button></div><div
id=republication-tracker-tool-modal style=display:none; data-postid=24761 data-pluginsdir=https://www.virginiamercury.com/wp-content/plugins>1</div><div
class=repubWidgetContainer><p><a
class=imgLink target=_blank href=http://creativecommons.org/licenses/by-nd/4.0/ ><img
class=ccImg alt="Creative Commons License" style=border-width:0 src=https://www.virginiamercury.com/wp-content/plugins/StatesClassic/assets/img/cc.png></a></p><div
class=license><p><button
name="Republish this story" id=cc-btn class=republication-tracker-tool-button>Republish this story</button></p></div><p
style="font-size:14px; !important">Our stories may be republished online or in print under <a
style=font-size:14px;text-decoration:underline; href=https://creativecommons.org/licenses/by-nc-nd/4.0/ target=_blank>Creative Commons license CC BY-NC-ND 4.0</a>. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</div></aside></div></div></div></article></div></div><div
class="td-footer-wrapper td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span12></div></div></div><div
class=td-footer-bottom-full><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span3><aside
class=footer-logo-wrap><a
href=https://www.virginiamercury.com/ ><img
src=https://www.virginiamercury.com/wp-content/uploads/2018/07/Asset-13-1.50.17-PM-1.png alt title></a></aside></div><div
class=td-pb-span5><aside
class=footer-text-wrap><div
class=block-title><span>ABOUT US</span></div>From the push to remove Confederate statues to big shifts in healthcare and energy policy, the Old Dominion is changing; fair and tough reporting on the policy and politics that affect all of us as Virginians is more important than ever. The Mercury aims to bring a fresh perspective to coverage of the state’s biggest issues.</aside></div><div
class=td-pb-span4><aside
class="footer-social-wrap td-social-style-2"><div
class=block-title><span>FOLLOW US</span></div>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Virginia Mercury 2021 All Rights Reserved</div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields){for(var j=0;j<urlFields.length;j++){urlFields[j].addEventListener('blur',maybePrefixUrlField);}}})();</script> <div
class=td-more-articles-box>
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class=td-more-articles-box-title>MORE STORIES</span><div
class=td-content-more-articles-box><div
class="td_module_1 td_module_wrap td-animation-stack"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2020/03/30/the-irs-and-dozens-of-states-have-extended-tax-deadlines-to-july-15-virginia-hasnt-followed-suit/ rel=bookmark class=td-image-wrap title="The IRS and dozens of states have extended tax deadlines to July 15. Virginia hasn&#8217;t followed suit."><img
width=324 height=160 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2018/12/northam-school-funding-2-324x160.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2018/12/northam-school-funding-2-324x160.jpg 324w, https://www.virginiamercury.com/wp-content/uploads/2018/12/northam-school-funding-2-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt title="The IRS and dozens of states have extended tax deadlines to July 15. Virginia hasn&#8217;t followed suit."></a></div>  <a
href=https://www.virginiamercury.com/category/covid-19/ class=td-post-category>COVID-19</a></div><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2020/03/30/the-irs-and-dozens-of-states-have-extended-tax-deadlines-to-july-15-virginia-hasnt-followed-suit/ rel=bookmark title="The IRS and dozens of states have extended tax deadlines to July 15. Virginia hasn&#8217;t followed suit.">The IRS and dozens of states have extended tax deadlines to...</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/graham-moomaw/ >Graham Moomaw</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2020-03-30T00:01:30+00:00 >March 30, 2020</time></span></div></div></div></div><link
rel=stylesheet href=https://www.virginiamercury.com/wp-content/cache/minify/caff3.css media=all> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/www.virginiamercury.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/0fef6.js></script> <script type=text/javascript src=https://cdnjs.cloudflare.com/ajax/libs/Chart.js/2.4.0/Chart.min.js id=Chartjs-js></script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/8056e.js></script> <script type=text/javascript src='https://www.google.com/recaptcha/api.js?render=6Lcnx-EZAAAAAOtk1zOWw28QKDhXWoPlWVbhUurn' id=google-recaptcha-js></script> <script type=text/javascript id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6Lcnx-EZAAAAAOtk1zOWw28QKDhXWoPlWVbhUurn","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/214b9.js></script> <script type=text/javascript id=main-script-js-extra>var myAjax={"ajaxurl":"https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/dd175.js></script> <script type=text/javascript>(function($){'use strict';$('a').removeAttr('target');$('input,a,select,textarea,button').removeAttr('tabindex');}(jQuery));</script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.virginiamercury.com/wp-content/themes/Newsroom/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.virginiamercury.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div
id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a
title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div
class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div
class=tdw-content><div
class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.on('load',function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_6009e9f0775dc">.wp-image-7399{
display:none    !important;
}</textarea><div
id=td_live_css_uid_1_6009e9f0775dc class=td-code-editor></div> <script>jQuery(window).on('load',function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_6009e9f0775dc');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_6009e9f0775dc");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a
href=# class=tdw-save-css>Save</a><div
class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div
class=tdw-resize></div></footer></div></body></html>