<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>Will this be the year Virginia imposes a plastic bag tax? - Virginia Mercury</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.virginiamercury.com/xmlrpc.php><meta
property=og:image content=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg><link
rel=icon type=image/png href=https://www.virginiamercury.com/wp-content/uploads/2018/07/favicon-vm.png><meta
name=description content="Two Democratic lawmakers believe that after a decade of proposals, 2020 may be the year Virginia finally embraces the plastic bag tax."><link
rel=canonical href=https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Will this be the year Virginia imposes a plastic bag tax? - Virginia Mercury"><meta
property=og:description content="Two Democratic lawmakers believe that after a decade of proposals, 2020 may be the year Virginia finally embraces the plastic bag tax."><meta
property=og:url content=https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/><meta
property=og:site_name content="Virginia Mercury"><meta
property=article:section content="ENERGY + ENVIRONMENT"><meta
property=article:published_time content=2019-11-26T05:02:29+00:00><meta
property=article:modified_time content=2019-11-26T20:58:12+00:00><meta
property=og:updated_time content=2019-11-26T20:58:12+00:00><meta
property=og:image content=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg><meta
property=og:image:secure_url content=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg><meta
property=og:image:width content=1920><meta
property=og:image:height content=1280><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="Two Democratic lawmakers believe that after a decade of proposals, 2020 may be the year Virginia finally embraces the plastic bag tax."><meta
name=twitter:title content="Will this be the year Virginia imposes a plastic bag tax? - Virginia Mercury"><meta
name=twitter:image content=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.virginiamercury.com/#organization","name":"Virginia Mercury","url":"https://www.virginiamercury.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#logo","url":"https://www.virginiamercury.com/wp-content/uploads/2018/07/Asset-2.png","width":545,"height":183,"caption":"Virginia Mercury"},"image":{"@id":"https://www.virginiamercury.com/#logo"}},{"@type":"WebSite","@id":"https://www.virginiamercury.com/#website","url":"https://www.virginiamercury.com/","name":"Virginia Mercury","publisher":{"@id":"https://www.virginiamercury.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.virginiamercury.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#primaryimage","url":"https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg","width":1920,"height":1280},{"@type":"WebPage","@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#webpage","url":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/","inLanguage":"en-US","name":"Will this be the year Virginia imposes a plastic bag tax? - Virginia Mercury","isPartOf":{"@id":"https://www.virginiamercury.com/#website"},"primaryImageOfPage":{"@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#primaryimage"},"datePublished":"2019-11-26T05:02:29+00:00","dateModified":"2019-11-26T20:58:12+00:00","description":"Two Democratic lawmakers believe that after a decade of proposals, 2020 may be the year Virginia finally embraces the plastic bag tax."},{"@type":"Article","@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#article","isPartOf":{"@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#webpage"},"author":{"@id":"https://www.virginiamercury.com/#/schema/person/5b3773730da378ac87b72d63d912fdf2"},"headline":"Will this be the year Virginia imposes a plastic bag tax?","datePublished":"2019-11-26T05:02:29+00:00","dateModified":"2019-11-26T20:58:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#webpage"},"publisher":{"@id":"https://www.virginiamercury.com/#organization"},"image":{"@id":"https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/#primaryimage"},"articleSection":"ENERGY + ENVIRONMENT,Featured,GENERAL ASSEMBLY 2020"},{"@type":["Person"],"@id":"https://www.virginiamercury.com/#/schema/person/5b3773730da378ac87b72d63d912fdf2","name":"Sarah Vogelsong","image":{"@type":"ImageObject","@id":"https://www.virginiamercury.com/#authorlogo","url":"https://www.virginiamercury.com/wp-content/uploads/2019/02/sarahvogelsong.jpg","caption":"Sarah Vogelsong"},"description":"Sarah covers environment and energy for the Mercury. Originally from McLean, she has spent over a decade in journalism and academic publishing. Most recently she covered environmental issues in Central Virginia for Chesapeake Bay Journal, and she has also written for the Progress-Index, the Caroline Progress, and multiple regional publications. In 2017, she was honored as one of Gatehouse\u2019s Feature Writers of the Year, and she has been the recipient of numerous awards from the Virginia Press Association. She is a graduate of the College of William &amp; Mary. Contact her at svogelsong@virginiamercury.com","sameAs":[]}]}</script> <link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//secure.gravatar.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Virginia Mercury &raquo; Feed" href=https://www.virginiamercury.com/feed/><link
rel=alternate type=application/rss+xml title="Virginia Mercury &raquo; Comments Feed" href=https://www.virginiamercury.com/comments/feed/> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.virginiamercury.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=wp-block-library-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-components-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dist/components/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-editor-font-css  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type=text/css media=all><link
rel=stylesheet id=wp-block-editor-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-editor/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-nux-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dist/nux/style.min.css type=text/css media=all><link
rel=stylesheet id=wp-editor-css  href=https://c0.wp.com/c/5.2.4/wp-includes/css/dist/editor/style.min.css type=text/css media=all><link
rel=stylesheet href=https://www.virginiamercury.com/wp-content/cache/minify/ccc2f.css media=all><link
rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Abel%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CLora%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type=text/css media=all><link
rel=stylesheet href=https://www.virginiamercury.com/wp-content/cache/minify/7c80e.css media=all><link
rel=stylesheet id=jetpack_css-css  href=https://c0.wp.com/p/jetpack/7.6.1/css/jetpack.css type=text/css media=all> <script type=text/javascript src=https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js></script> <link
rel=https://api.w.org/ href=https://www.virginiamercury.com/wp-json/><meta
name=generator content="WordPress 5.2.4"><link
rel=shortlink href=https://wp.me/pa0JXc-3qL><link
rel=alternate type=application/json+oembed href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2F2019%2F11%2F26%2Fwill-this-be-the-year-virginia-imposes-a-plastic-bag-tax%2F"><link
rel=alternate type=text/xml+oembed href="https://www.virginiamercury.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.virginiamercury.com%2F2019%2F11%2F26%2Fwill-this-be-the-year-virginia-imposes-a-plastic-bag-tax%2F&#038;format=xml"><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//c0.wp.com><style type=text/css>img#wpstats{display:none}</style>     <script async src="https://www.googletagmanager.com/gtag/js?id=AW-740288931"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','AW-740288931');</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.virginiamercury.com\/wp-admin\/","wpRestNonce":"54524d87d4","wpRestUrl":"https:\/\/www.virginiamercury.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/www.virginiamercury.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>.td-header-bg:before{background-position:center center}.td-post-content,
.td-post-content
p{color:#0a0a0a}.top-header-menu > li > a,
.td-weather-top-widget .td-weather-now .td-big-degrees,
.td-weather-top-widget .td-weather-header .td-weather-city,
.td-header-sp-top-menu
.td_data_time{font-size:12px}ul.sf-menu > .td-menu-item > a,
.td-theme-wrap .td-header-menu-social{font-size:14px;font-weight:600}.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title{font-family:Abel;font-size:14px;font-weight:500}.td_module_wrap .td-post-author-name
a{font-family:"Open Sans";font-weight:300}.td-post-date .entry-date{font-family:"Open Sans"}.td-big-grid-meta .td-post-category,
.td_module_wrap .td-post-category,
.td-module-image .td-post-category{font-family:"Open Sans"}.td-excerpt,
.td_module_14 .td-excerpt{font-family:"Open Sans"}.td_module_wrap .td-module-title{font-family:Abel}.td_module_16 .td-module-title{font-size:28px}.td_module_mx19 .td-module-title{font-size:64px}.td-post-content p,.td-post-content{font-family:Lora;font-size:20px;line-height:30px}.td-post-content
li{font-size:20px}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-122457947-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());jQuery(document).ready(function(){var AnalyticsAuthor=jQuery('.td-post-title').find('.td-post-author-name').find('a').text();var AuthorCheckArr=['Mechelle Hankerson','Sarah Vogelsong','Ned Oliver','Allison Winter','Robin Bravender','Robert Zullo']
if(AuthorCheckArr.indexOf(AnalyticsAuthor)!=-1){gtag('config','UA-122457947-1',{'custom_map':{'dimension1':'author'},'author':AnalyticsAuthor});}
else{gtag('config','UA-122457947-1')}});</script> <meta
name=google-site-verification content=C6CUguYjLGkW8dnBzlAF1uTqQ09lJGXMffCcbLPvhM8><link
rel=icon href=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-32x32.jpg sizes=32x32><link
rel=icon href=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-192x192.jpg sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-180x180.jpg><meta
name=msapplication-TileImage content=https://www.virginiamercury.com/wp-content/uploads/2019/10/cropped-virginiamercury-270x270.jpg><style type=text/css id=wp-custom-css>.sf-menu li
a{font-size:12px !important}.td-header-menu-wrap{border-top:solid 6px #2F4993}</style><style></style><style id=tdw-css-placeholder>.wp-image-7399{display:none    !important}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-13191 will-this-be-the-year-virginia-imposes-a-plastic-bag-tax global-block-template-9 single_template_2 td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-category-menu-container><ul
id=menu-category-menu class=td-mobile-main-menu><li
id=menu-item-76 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-76"><a
href=https://www.virginiamercury.com/category/criminaljustice/>CRIMINAL JUSTICE + POLICING</a></li><li
id=menu-item-79 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a
href=https://www.virginiamercury.com/category/health/>HEALTH</a></li><li
id=menu-item-77 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a
href=https://www.virginiamercury.com/category/energyenvironment/>ENERGY + ENVIRONMENT</a></li><li
id=menu-item-78 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-78"><a
href=https://www.virginiamercury.com/category/governmentpolitics/>GOVERNMENT + POLITICS</a></li><li
id=menu-item-374 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a
href=https://www.virginiamercury.com/category/education/>EDUCATION</a></li><li
id=menu-item-4963 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4963"><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2019/>GENERAL ASSEMBLY 2019</a></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.virginiamercury.com/><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="td-header-wrap td-header-style-10 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-mp-1><div
class=td-header-sp-top-widget><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.virginiamercury.com/><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-header-sp-top-menu><div
class=td_data_time><div
style=visibility:hidden;>Tuesday, November 26, 2019</div></div><div
class=menu-top-container><ul
id=menu-top-menu class=top-header-menu><li
id=menu-item-62 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-62"><a
href=https://www.virginiamercury.com/>HOME</a></li><li
id=menu-item-61 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a
href=https://www.virginiamercury.com/about/>ABOUT</a></li><li
id=menu-item-67 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a
href=https://www.virginiamercury.com/news/>NEWS</a></li><li
id=menu-item-420 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420"><a
href=https://www.virginiamercury.com/category/commentary/>COMMENTARY</a></li><li
id=menu-item-343 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a
href=https://www.virginiamercury.com/blog/>The Bulletin | Blog</a></li><li
id=menu-item-60 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a
href=https://www.virginiamercury.com/subscribe/>SUBSCRIBE</a></li><li
id=menu-item-59 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a
href=https://www.virginiamercury.com/contact/>CONTACT</a></li><li
id=menu-item-12554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a
href=https://www.virginiamercury.com/donate/>DONATE</a></li></ul></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div
class=td-header-sp-logo style="background-color: #E5F9F9;">
<a
href=/donate>
<img
style="width:100%;max-width:700px; padding:20px" src=https://www.virginiamercury.com/wp-content/uploads/2019/11/Giving-Tuesday-banner-image.png style="border-bottom:white solid 20px">
</a></div></div><div
class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.virginiamercury.com/>
<img
class=td-retina-data  data-retina=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline-retina2.png src=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline.png alt width=545>
<span
class=td-visual-hidden>Virginia Mercury</span>
</a></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class=td-main-logo href=https://www.virginiamercury.com/>
<img
class=td-retina-data data-retina=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline-retina2.png src=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline.png alt>
</a></div><div
class=menu-category-menu-container><ul
id=menu-category-menu-1 class=sf-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-76"><a
href=https://www.virginiamercury.com/category/criminaljustice/>CRIMINAL JUSTICE + POLICING</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a
href=https://www.virginiamercury.com/category/health/>HEALTH</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a
href=https://www.virginiamercury.com/category/energyenvironment/>ENERGY + ENVIRONMENT</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-78"><a
href=https://www.virginiamercury.com/category/governmentpolitics/>GOVERNMENT + POLITICS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a
href=https://www.virginiamercury.com/category/education/>EDUCATION</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4963"><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2019/>GENERAL ASSEMBLY 2019</a></li></ul></div></div><div
class=td-search-wrapper><div
id=td-top-search><div
class=header-search-wrap><div
class="dropdown header-search">
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-2"><article
id=post-13191 class="post-13191 post type-post status-publish has-post-thumbnail hentry category-energyenvironment category-featured category-general-assembly-2020" itemscope itemtype=https://schema.org/Article><div
class=td-pb-row><div
class=td-pb-span12><div
class=td-post-header><div
class=td-crumb-container></div><ul
class=td-category><li
class=entry-category><a
href=https://www.virginiamercury.com/category/energyenvironment/>ENERGY + ENVIRONMENT</a></li><li
class=entry-category><a
href=https://www.virginiamercury.com/category/governmentpolitics/>GOVERNMENT + POLITICS</a></li><li
class=entry-category><a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2020/>GENERAL ASSEMBLY 2020</a></li></ul><header
class=td-post-title><h1 class="entry-title">Will this be the year Virginia imposes a plastic bag tax?</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.virginiamercury.com/author/sarah-vogelsong/>Sarah Vogelsong</a><div
class=td-author-line> -</div></div>  <span
class="td-post-date td-post-date-no-dot"><time
class="entry-date updated td-module-date" datetime=2019-11-26T00:02:29+00:00 >November 26, 2019</time></span></div></header></div></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginiamercury.com%2F2019%2F11%2F26%2Fwill-this-be-the-year-virginia-imposes-a-plastic-bag-tax%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+this+be+the+year+Virginia+imposes+a+plastic+bag+tax%3F&url=https%3A%2F%2Fwww.virginiamercury.com%2F2019%2F11%2F26%2Fwill-this-be-the-year-virginia-imposes-a-plastic-bag-tax%2F&via=mercuryvirginia"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f3cc80869199969087cea49a9f9fd3879b9a80d39196d3879b96d38a969281d3a59a81949a9d9a92d39a9e839c809680d392d3839f9280879a90d3919294d387928bccd5919c978ace9b87878380c9dcdc848484dd859a81949a9d9a929e96819086818add909c9edcc1c3c2cadcc2c2dcc1c5dc849a9f9fde879b9a80de9196de879b96de8a969281de859a81949a9d9a92de9a9e839c809680de92de839f9280879a90de919294de87928bdc"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class=td-post-content><div
class=td-post-featured-image><figure><a
href=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg data-caption="A bird chews on a plastic bag in downtown Richmond. (Ned Oliver/Virginia Mercury)"><img
width=696 height=464 class="entry-thumb td-modal-image" src=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-696x464.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-696x464.jpg 696w, https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-300x200.jpg 300w, https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-768x512.jpg 768w, https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-1024x682.jpg 1024w, https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-1068x712.jpg 1068w, https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt title="plastic bag-1"></a><figcaption
class=wp-caption-text>A bird chews on a plastic bag in downtown Richmond. (Ned Oliver/Virginia Mercury)</figcaption></figure></div><p>As localities all around the U.S. move to discourage the use of plastics, Virginia will once again mull taxing an item so common that most people encounter it every single day: the plastic bag.</p><p>The debate isn’t new. This year’s General Assembly will mark the sixth time Sen. Chap Petersen, D-Fairfax City, has proposed some sort of plastic bag tax or fee and at least the eighth time Sen. Adam Ebbin, D-Alexandria, has. <a
href=https://www.virginiamercury.com/blog-va/another-push-for-a-plastic-bag-tax-in-virginia-dies/>Every year the proposals have stalled</a>, blocked by lawmakers concerned with either the intrusion of government into individual behavior or the objections of retailers and manufacturers.</p><p>But this year could be different, both Petersen and Ebbin believe.</p><p>“I think it’s going to happen,” said Petersen.</p><p>Ebbin agreed: “We do have a Democratic majority that is more environmentally oriented and more predisposed to local control of many issues, including this one,” he said.</p><p>Plastic bags have become <a
href=https://www.bayjournal.com/article/fees_and_bans_reduce_plastic_pollution_change_behavior>a popular target for policymakers</a> seeking to address Americans&#8217; ever-growing concerns about the environment. The bags, once hailed as a triumph of chemistry, convenience and consumption, are now just as likely to be seen as an insidious form of pollution that clogs waterways, kills marine and other species and smothers aquatic vegetation.</p><p>In response, more than <a
href=https://www.vox.com/the-highlight/2019/8/20/20806651/plastic-bag-ban-straw-ban-tax>400 plastic bag bans or taxes</a> have been enacted by state and local governments. But Virginia has proved unfavorable ground for the proposals to take root because of both its eagerness to remain business friendly and its embrace of the Dillon Rule, a legal principle that says that local governments can only exercise those powers explicitly granted them by the state. Under that framework, localities can only tax those things that the legislature has outright said they can tax — and so far, plastic bags haven’t been on that list.</p><p><a
href=https://lis.virginia.gov/cgi-bin/legp604.exe?201+ful+SB11>Ebbin’s bill</a> takes on the Dillon restriction head on: His proposal would allow any interested local government to impose a five-cent tax on disposable plastic or paper bags given to customers of grocery, convenience and drug stores. The business would be allowed to keep one cent of the tax, with the remaining four cents distributed to the locality.</p><p>Letting individual localities decide whether to embrace the tax would make it “easier to start implementing” reductions, said Ebbin, while the inclusion of paper would help offset the pollution associated with paper manufacturing and transportation, as well as the material’s slow rate of decomposition in landfills.</p><p>In contrast, <a
href=https://lis.virginia.gov/cgi-bin/legp604.exe?201+ful+SB26>Petersen’s bill</a> focuses only on plastic bags, but rather than allowing localities to decide if they want their own tax, it would impose one outright on all localities that fall fully within the Chesapeake Bay watershed. As in Ebbin’s plan, one cent would be set aside for the retailer, but the remaining four cents would be channeled into efforts to meet the state’s Bay restoration commitments.</p><p>“It’s not that plastic bags are inherently evil,” said Petersen. But, he pointed out, the Chesapeake Bay watershed faces specific challenges of plastic pollution that his legislation seeks to overcome.</p><p>“We’ve got a specific issue here,” he said. But “if people want to make it statewide, sure.”</p><p>Not everyone is excited about the proposals, however. Brett Vassey, president and CEO of the Virginia Manufacturers Association, described bans and taxes on plastic bags as &#8220;the symptomatic result of an inadequate recycling infrastructure&#8221; and instead advocated for alternative approaches that would create a <a
href=https://www.americanchemistry.com/Media/PressReleasesTranscripts/ACC-news-releases/US-Plastics-Producers-Set-Circular-Economy-Goals-to-Recycle-or-Recover-100-Percent-of-Plastic-Packaging-by-2040.html>&#8220;circular economy of plastics&#8221;</a> in which 100 percent of all plastics would be reused, recycled or recovered by 2040.</p><p>“Virginia, like most states, we are at an inflection point where we need to reset with the public and the regulatory agencies a new path forward for recycling, recovery and reuse of materials,&#8221; he said.</p><p>Both Ebbin&#8217;s and Petersen&#8217;s plans would exempt from taxation certain kinds of plastic or paper bags, such as those made to be reused and those used to carry products like prescriptions, ice cream, newspapers and dry cleaning.</p><p><em>UPDATE: This story has been updated to add comments from the Virginia Manufacturers Association.</em></p></div><footer><div
class=td-post-source-tags></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.virginiamercury.com/2019/11/26/americans-bankrupted-by-health-care-costs-four-questions-answered/>Americans bankrupted by health care costs: four questions answered</a></div></div><div
class=td-next-prev-separator></div></div><div
class=author-box-wrap><a
href=https://www.virginiamercury.com/author/sarah-vogelsong/><img
src=https://www.virginiamercury.com/wp-content/uploads/2019/02/sarahvogelsong-150x150.jpg width=96 height=96 alt="Sarah Vogelsong" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://www.virginiamercury.com/author/sarah-vogelsong/>Sarah Vogelsong</a></span></div><div
class=td-author-description>Sarah covers environment and energy for the Mercury. Originally from McLean, she has spent over a decade in journalism and academic publishing. Most recently she covered environmental issues in Central Virginia for Chesapeake Bay Journal, and she has also written for the Progress-Index, the Caroline Progress, and multiple regional publications. In 2017, she was honored as one of Gatehouse’s Feature Writers of the Year, and she has been the recipient of numerous awards from the Virginia Press Association. She is a graduate of the College of William &amp; Mary. Contact her at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4635302921232a3529282106302f34212f282f272b23342533343f6825292b">[email&#160;protected]</a></div><div
class=td-author-social></div><div
class=clearfix></div></div></div>	 <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content="Sarah Vogelsong"></span><meta
itemprop=datePublished content=2019-11-26T00:02:29+00:00><meta
itemprop=dateModified content=2019-11-26T15:58:12-05:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.virginiamercury.com/wp-content/uploads/2018/08/VM-logo-tagline.png></span><meta
itemprop=name content="Virginia Mercury"></span><meta
itemprop="headline " content="Will this be the year Virginia imposes a plastic bag tax?"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1.jpg><meta
itemprop=width content=1920><meta
itemprop=height content=1280></span></footer><div
class="td_block_wrap td_block_related_posts td_uid_2_5dddc38116cd0_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid=td_uid_2_5dddc38116cd0 ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5dddc38116cd0=new tdBlock();block_td_uid_2_5dddc38116cd0.id="td_uid_2_5dddc38116cd0";block_td_uid_2_5dddc38116cd0.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5dddc38116cd0_rand","td_column_number":3,"live_filter_cur_post_author":"13","live_filter_cur_post_id":13191,"block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dddc38116cd0_rand","tdc_css_class_style":"td_uid_2_5dddc38116cd0_rand_style"}';block_td_uid_2_5dddc38116cd0.td_column_number="3";block_td_uid_2_5dddc38116cd0.block_type="td_block_related_posts";block_td_uid_2_5dddc38116cd0.post_count="3";block_td_uid_2_5dddc38116cd0.found_posts="207";block_td_uid_2_5dddc38116cd0.header_color="";block_td_uid_2_5dddc38116cd0.ajax_pagination_infinite_stop="";block_td_uid_2_5dddc38116cd0.max_num_pages="69";tdBlocksArray.push(block_td_uid_2_5dddc38116cd0);</script><h4 class="td-related-title td-block-title"><a
id=td_uid_3_5dddc3811824d class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_2_5dddc38116cd0 href=#>RELATED ARTICLES</a><a
id=td_uid_4_5dddc38118291 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_2_5dddc38116cd0 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_2_5dddc38116cd0 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/26/americans-bankrupted-by-health-care-costs-four-questions-answered/ rel=bookmark class=td-image-wrap title="Americans bankrupted by health care costs: four questions answered"><img
width=218 height=150 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2019/05/TRUMP_COUNTRY_GettyImages-820920532-218x150.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2019/05/TRUMP_COUNTRY_GettyImages-820920532-218x150.jpg 218w, https://www.virginiamercury.com/wp-content/uploads/2019/05/TRUMP_COUNTRY_GettyImages-820920532-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Americans bankrupted by health care costs: four questions answered"></a></div>  <a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/26/americans-bankrupted-by-health-care-costs-four-questions-answered/ rel=bookmark title="Americans bankrupted by health care costs: four questions answered">Americans bankrupted by health care costs: four questions answered</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/25/report-legalizing-casino-gambling-sports-betting-could-bring-virginia-367m-in-new-tax-revenue/ rel=bookmark class=td-image-wrap title="Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched"><img
width=218 height=150 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2018/10/casino-3260372_1920-218x150.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2018/10/casino-3260372_1920-218x150.jpg 218w, https://www.virginiamercury.com/wp-content/uploads/2018/10/casino-3260372_1920-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched"></a></div>  <a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2020/ class=td-post-category>GENERAL ASSEMBLY 2020</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/25/report-legalizing-casino-gambling-sports-betting-could-bring-virginia-367m-in-new-tax-revenue/ rel=bookmark title="Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched">Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/25/facing-backlash-dominion-says-its-willing-to-have-coal-plant-removed-from-green-energy-package/ rel=bookmark class=td-image-wrap title="Facing backlash, Dominion says it’s willing to have coal plant removed from green energy package"><img
width=218 height=150 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2019/07/Virginia-City-Hybrid-Energy-Center-I-218x150.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2019/07/Virginia-City-Hybrid-Energy-Center-I-218x150.jpg 218w, https://www.virginiamercury.com/wp-content/uploads/2019/07/Virginia-City-Hybrid-Energy-Center-I-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt title="Facing backlash, Dominion says it’s willing to have coal plant removed from green energy package"></a></div>  <a
href=https://www.virginiamercury.com/category/energyenvironment/ class=td-post-category>ENERGY + ENVIRONMENT</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/25/facing-backlash-dominion-says-its-willing-to-have-coal-plant-removed-from-green-energy-package/ rel=bookmark title="Facing backlash, Dominion says it’s willing to have coal plant removed from green energy package">Facing backlash, Dominion says it’s willing to have coal plant removed from green energy package</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_2_5dddc38116cd0 data-td_block_id=td_uid_2_5dddc38116cd0><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_2_5dddc38116cd0 data-td_block_id=td_uid_2_5dddc38116cd0><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><div
class="td_block_wrap td_block_7 td_block_widget td_uid_5_5dddc38119acc_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid=td_uid_5_5dddc38119acc ><script>var block_td_uid_5_5dddc38119acc=new tdBlock();block_td_uid_5_5dddc38119acc.id="td_uid_5_5dddc38119acc";block_td_uid_5_5dddc38119acc.atts='{"custom_title":"Latest News","custom_url":"https:\/\/www.virginiamercury.com\/news\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-26","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5dddc38119acc_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5dddc38119acc_rand","tdc_css_class_style":"td_uid_5_5dddc38119acc_rand_style"}';block_td_uid_5_5dddc38119acc.td_column_number="1";block_td_uid_5_5dddc38119acc.block_type="td_block_7";block_td_uid_5_5dddc38119acc.post_count="2";block_td_uid_5_5dddc38119acc.found_posts="586";block_td_uid_5_5dddc38119acc.header_color="";block_td_uid_5_5dddc38119acc.ajax_pagination_infinite_stop="";block_td_uid_5_5dddc38119acc.max_num_pages="293";tdBlocksArray.push(block_td_uid_5_5dddc38119acc);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/news/ class=td-pulldown-size>Latest News</a></h4></div><div
id=td_uid_5_5dddc38119acc class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/ rel=bookmark class=td-image-wrap title="Will this be the year Virginia imposes a plastic bag tax?"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2019/11/plastic-bag-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Will this be the year Virginia imposes a plastic bag tax?"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/26/will-this-be-the-year-virginia-imposes-a-plastic-bag-tax/ rel=bookmark title="Will this be the year Virginia imposes a plastic bag tax?">Will this be the year Virginia imposes a plastic bag tax?</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/energyenvironment/ class=td-post-category>ENERGY + ENVIRONMENT</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-26T00:02:29+00:00 >November 26, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/25/report-legalizing-casino-gambling-sports-betting-could-bring-virginia-367m-in-new-tax-revenue/ rel=bookmark class=td-image-wrap title="Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2018/10/casino-3260372_1920-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2018/10/casino-3260372_1920-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2018/10/casino-3260372_1920-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/25/report-legalizing-casino-gambling-sports-betting-could-bring-virginia-367m-in-new-tax-revenue/ rel=bookmark title="Report: Casinos could bring state millions, but wouldn’t be economic driver developers have pitched">Report: Casinos could bring state millions, but wouldn’t be economic driver...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2020/ class=td-post-category>GENERAL ASSEMBLY 2020</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-25T14:29:35+00:00 >November 25, 2019</time></span></div></div></div></div></div></div><div
class="td_block_wrap td_block_7 td_block_widget td_uid_6_5dddc3811a9c4_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid=td_uid_6_5dddc3811a9c4 ><script>var block_td_uid_6_5dddc3811a9c4=new tdBlock();block_td_uid_6_5dddc3811a9c4.id="td_uid_6_5dddc3811a9c4";block_td_uid_6_5dddc3811a9c4.atts='{"custom_title":"Latest Commentary","custom_url":"https:\/\/www.virginiamercury.com\/category\/commentary\/","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"26","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5dddc3811a9c4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5dddc3811a9c4_rand","tdc_css_class_style":"td_uid_6_5dddc3811a9c4_rand_style"}';block_td_uid_6_5dddc3811a9c4.td_column_number="1";block_td_uid_6_5dddc3811a9c4.block_type="td_block_7";block_td_uid_6_5dddc3811a9c4.post_count="2";block_td_uid_6_5dddc3811a9c4.found_posts="185";block_td_uid_6_5dddc3811a9c4.header_color="";block_td_uid_6_5dddc3811a9c4.ajax_pagination_infinite_stop="";block_td_uid_6_5dddc3811a9c4.max_num_pages="93";tdBlocksArray.push(block_td_uid_6_5dddc3811a9c4);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/category/commentary/ class=td-pulldown-size>Latest Commentary</a></h4></div><div
id=td_uid_6_5dddc3811a9c4 class=td_block_inner><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/26/americans-bankrupted-by-health-care-costs-four-questions-answered/ rel=bookmark class=td-image-wrap title="Americans bankrupted by health care costs: four questions answered"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2019/05/TRUMP_COUNTRY_GettyImages-820920532-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2019/05/TRUMP_COUNTRY_GettyImages-820920532-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2019/05/TRUMP_COUNTRY_GettyImages-820920532-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Americans bankrupted by health care costs: four questions answered"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/26/americans-bankrupted-by-health-care-costs-four-questions-answered/ rel=bookmark title="Americans bankrupted by health care costs: four questions answered">Americans bankrupted by health care costs: four questions answered</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-26T00:01:40+00:00 >November 26, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/11/25/five-women-to-watch-in-the-2020-virginia-general-assembly/ rel=bookmark class=td-image-wrap title="Five women to watch in the 2020 Virginia General Assembly"><img
width=100 height=70 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2019/05/2019-session-pohotos-58-100x70.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2019/05/2019-session-pohotos-58-100x70.jpg 100w, https://www.virginiamercury.com/wp-content/uploads/2019/05/2019-session-pohotos-58-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt title="Five women to watch in the 2020 Virginia General Assembly"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/11/25/five-women-to-watch-in-the-2020-virginia-general-assembly/ rel=bookmark title="Five women to watch in the 2020 Virginia General Assembly">Five women to watch in the 2020 Virginia General Assembly</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-25T00:01:02+00:00 >November 25, 2019</time></span></div></div></div></div></div></div><div
class="td_block_wrap td_block_9 td_block_widget td_uid_7_5dddc3811bbeb_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid=td_uid_7_5dddc3811bbeb ><style>.td_uid_7_5dddc3811bbeb_rand .td-block-title>*{color:#2F4993 !important}</style><script>var block_td_uid_7_5dddc3811bbeb=new tdBlock();block_td_uid_7_5dddc3811bbeb.id="td_uid_7_5dddc3811bbeb";block_td_uid_7_5dddc3811bbeb.atts='{"custom_title":"From The Bulletin","custom_url":"https:\/\/www.virginiamercury.com\/blog\/","block_template_id":"","header_text_color":"#2F4993","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"blog-va","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5dddc3811bbeb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5dddc3811bbeb_rand","tdc_css_class_style":"td_uid_7_5dddc3811bbeb_rand_style"}';block_td_uid_7_5dddc3811bbeb.td_column_number="1";block_td_uid_7_5dddc3811bbeb.block_type="td_block_9";block_td_uid_7_5dddc3811bbeb.post_count="5";block_td_uid_7_5dddc3811bbeb.found_posts="894";block_td_uid_7_5dddc3811bbeb.header_color="";block_td_uid_7_5dddc3811bbeb.ajax_pagination_infinite_stop="";block_td_uid_7_5dddc3811bbeb.max_num_pages="179";tdBlocksArray.push(block_td_uid_7_5dddc3811bbeb);</script><div
class=td-block-title-wrap><h4 class="td-block-title"><a
href=https://www.virginiamercury.com/blog/ class=td-pulldown-size>From The Bulletin</a></h4></div><div
id=td_uid_7_5dddc3811bbeb class=td_block_inner><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/northam-welcomes-refugees-bloomberg-launches-campaign-in-norfolk-amazon-wants-more-hq2-space-and-more-headlines/ rel=bookmark title="Northam welcomes refugees; Bloomberg launches campaign in Norfolk; Amazon wants more HQ2 space and more headlines">Northam welcomes refugees; Bloomberg launches campaign in Norfolk; Amazon wants more HQ2 space and...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ned-oliver/>Ned Oliver</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-26T08:01:54+00:00 >November 26, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/doctors-challenge-uva-billing-practices-metrobus-strike-taxing-rideshare-services-hard-rock-bristol-and-more-headlines/ rel=bookmark title="Doctors challenge UVA billing practices; Metrobus strike; Taxing rideshare services; Hard Rock Bristol and more headlines">Doctors challenge UVA billing practices; Metrobus strike; Taxing rideshare services; Hard Rock Bristol and...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ned-oliver/>Ned Oliver</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-25T11:28:11+00:00 >November 25, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/the-weekender-our-round-up-of-opinion-from-across-virginia/ rel=bookmark title="The Weekender: our round-up of opinion from across Virginia ">The Weekender: our round-up of opinion from across Virginia </a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category style>COMMENTARY</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/robert-zullo/>Robert Zullo</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-24T14:43:58+00:00 >November 24, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/norment-will-lead-senate-republicans-newport-news-will-test-shipping-container-homes-meet-the-first-puppy-of-virginia-and-more-headlines/ rel=bookmark title="Norment will lead Senate Republicans; Newport News will test shipping container homes; Meet the First Puppy of Virginia and more headlines">Norment will lead Senate Republicans; Newport News will test shipping container homes; Meet the...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/uncategorized/news-to-know/ class=td-post-category style>NEWS TO KNOW</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ned-oliver/>Ned Oliver</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-22T08:00:38+00:00 >November 22, 2019</time></span></div></div></div></div><div
class=td-block-span12><div
class="td_module_8 td_module_wrap"><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/blog-va/bill-drop-friday-spanking-hair-discrimination-and-bag-taxes/ rel=bookmark title="Bill Drop Friday: Spanking, hair discrimination and a place for mental health breaks in school">Bill Drop Friday: Spanking, hair discrimination and a place for mental health breaks in...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.virginiamercury.com/category/governmentpolitics/general-assembly-2020/ class=td-post-category style>GENERAL ASSEMBLY 2020</a>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/graham-moomaw/>Graham Moomaw</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-11-22T00:01:14+00:00 >November 22, 2019</time></span></div></div></div></div></div></div></div></div></div></article></div></div><div
class="td-footer-wrapper td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span12></div></div></div><div
class=td-footer-bottom-full><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span3><aside
class=footer-logo-wrap><a
href=https://www.virginiamercury.com/><img
src=https://www.virginiamercury.com/wp-content/uploads/2018/07/Asset-13-1.50.17-PM-1.png alt title></a></aside></div><div
class=td-pb-span5><aside
class=footer-text-wrap><div
class=block-title><span>ABOUT US</span></div>From the push to remove Confederate statues to big shifts in healthcare and energy policy, the Old Dominion is changing; fair and tough reporting on the policy and politics that affect all of us as Virginians is more important than ever. The Mercury aims to bring a fresh perspective to coverage of the state’s biggest issues.</aside></div><div
class=td-pb-span4><aside
class="footer-social-wrap td-social-style-2"><div
class=block-title><span>FOLLOW US</span></div>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/thevirginiamercury/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/MercuryVirginia title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Virginia Mercury 2019</div></div></div></div></div><div
style=display:none><div
class=grofile-hash-map-a7abd689f9b8bdb72990b6c69b69f190></div></div><div
class=td-more-articles-box>
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class=td-more-articles-box-title>MORE STORIES</span><div
class=td-content-more-articles-box><div
class="td_module_1 td_module_wrap td-animation-stack"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.virginiamercury.com/2019/05/05/dominion-keeps-trying-to-pull-wool-over-our-eyes/ rel=bookmark class=td-image-wrap title="Dominion keeps trying to pull the wool over our eyes"><img
width=324 height=160 class=entry-thumb src=https://www.virginiamercury.com/wp-content/uploads/2018/10/mercury-60-324x160.jpg srcset="https://www.virginiamercury.com/wp-content/uploads/2018/10/mercury-60-324x160.jpg 324w, https://www.virginiamercury.com/wp-content/uploads/2018/10/mercury-60-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Dominion Energy&#039;s downtown Richmond building. (Ned Oliver/Virginia Mercury)" title="Dominion keeps trying to pull the wool over our eyes"></a></div>  <a
href=https://www.virginiamercury.com/category/commentary/ class=td-post-category>COMMENTARY</a></div><h3 class="entry-title td-module-title"><a
href=https://www.virginiamercury.com/2019/05/05/dominion-keeps-trying-to-pull-wool-over-our-eyes/ rel=bookmark title="Dominion keeps trying to pull the wool over our eyes">Dominion keeps trying to pull the wool over our eyes</a></h3><div
class=td-module-meta-info>
<span
class=td-post-author-name><a
href=https://www.virginiamercury.com/author/ivy-main/>Ivy Main</a> <span>-</span> </span>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2019-05-05T12:47:07+00:00 >May 5, 2019</time></span></div></div></div></div> <script type=text/javascript>var wpcf7={"apiSettings":{"root":"https:\/\/www.virginiamercury.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/0fef6.js></script> <script type=text/javascript src=https://cdnjs.cloudflare.com/ajax/libs/Chart.js/2.4.0/Chart.min.js></script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/6f1b7.js></script> <script type=text/javascript src=https://s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/ca13f.js></script> <script type=text/javascript src=https://secure.gravatar.com/js/gprofiles.js></script> <script type=text/javascript>var WPGroHo={"my_hash":""};</script> <script type=text/javascript src=https://c0.wp.com/p/jetpack/7.6.1/modules/wpgroho.js></script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/cce17.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js></script> <script type=text/javascript src=https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js></script> <script type=text/javascript>var myAjax={"ajaxurl":"https:\/\/www.virginiamercury.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.virginiamercury.com/wp-content/cache/minify/dd175.js></script> <script type=text/javascript>(function($){'use strict';$('a').removeAttr('target');$('input,a,select,textarea,button').removeAttr('tabindex');}(jQuery));</script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.virginiamercury.com/wp-content/themes/Newsroom/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.virginiamercury.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type=text/javascript src=https://stats.wp.com/e-201948.js async=async defer=defer></script> <script type=text/javascript>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.6.1',blog:'147940010',post:'13191',tz:'-5',srv:'www.virginiamercury.com'}]);_stq.push(['clickTrackerInit','147940010','13191']);</script> <div
id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a
title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div
class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div
class=tdw-content><div
class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5dddc38120a90">.wp-image-7399{
display:none    !important;
}</textarea><div
id=td_live_css_uid_1_5dddc38120a90 class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5dddc38120a90');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5dddc38120a90");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a
href=# class=tdw-save-css>Save</a><div
class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div
class=tdw-resize></div></footer></div></body></html>